Picture

Busk

Indlæg: 455

PB

Märklin drejeskive 7286

Hejsa

Jeg har monteret drejeskiven på mit anlæg. For at have mulighed for at have lys plus andre efekter virksomme på de tilsluttede spor har

jeg trukket strøm til alle spor. Men nu "kortslutter" selve drejeskiven når den kører forbi sporene, skal der isoleres mellem de tilsluttede

spor og så drejeskive?

 

hilsen Torben 

__________________

Tysk epoke Iv & V - IB -Uhlenbrock Lissy - K-Skinner

Like 0 kan lide
Top

Picture

cmq

Indlæg: 267

PB

Hej Torben Jeg har gjort det samme som dig ,men den kortsluttet ikke hos mig. Jeg har ikke isoleret mine skinner, så dit problem må ligge et andet sted. Prøv at frakoble en skinne af gangen, så kan du måske finde fejlen. Held og lykke
__________________

Christian

Ecos 50200

Traincontroller gold 8.0, Trainprogrammer, +Hardware

 

Like 0 kan lide
Top

Picture

Busk

Indlæg: 455

PB

BilledeHejsa

Nu er aller spor afmonteret, og det er faktisk endt med at drejeskiven er afmonteret fra pladen da den bliver ved med at kortslutte Crazy

Er det ikke korrekt det er som på billedet (den brune og røde) er kørerstrøm? 

Jeg har også tjekket at ingen af ledninger i bunden rører hinanden så jeg er lidt blank nu ? Bruger IB II

Hilsen Torben

__________________

Tysk epoke Iv & V - IB -Uhlenbrock Lissy - K-Skinner

Like 0 kan lide
Top

Picture

disavelo

Herning

Indlæg: 316

PB

Jo, det er rigtigt, rød ledning til B og brun til 0.

Er du sikker på, at du også har 'rød ledning' til midterlederen (punktkontakterne) og 'brun' til skinnestrengene på dine spor? Hvis de er byttet om i forhold til ledningsforbindelsen til drejeskiven vil der ske kortslutning, når drejeskivens metaltunger rammer sporene. (Tilsvarende hvis det er på drejeskiven, ledningerne er byttet om).

Venlige hilsner

Søren

 

__________________

Venlige hilsner
Søren

Like 0 kan lide
Top

Picture

f1freakdk

St. Heddinge

Indlæg: 951

PB  Blog

disavelo skrev:

Jo, det er rigtigt, rød ledning til B og brun til 0.

Er du sikker på, at du også har 'rød ledning' til midterlederen (punktkontakterne) og 'brun' til skinnestrengene på dine spor? Hvis de er byttet om i forhold til ledningsforbindelsen til drejeskiven vil der ske kortslutning, når drejeskivens metaltunger rammer sporene. (Tilsvarende hvis det er på drejeskiven, ledningerne er byttet om).

Venlige hilsner

Søren

 

 

Jeg tror nemlig også at problemet skyldes de små metalflige. Hvis du har haft broen skruet af og fjernet den. Så kan de sagtens ske at de små flige ikke sidder som de skal. Så enten skal du rette dem, så de ikke rammer midterleder kontakten når den passerer en, eller også skal du fjerne dem permanent!! - du har ikke brug for dem hvis du alligevel har lagt strøm ind på hvert spor. De er jo netop til at føde det enkelte spor i analog drift.

 

Jeg har valgt at fjerne mine, en tang der klemmer om dem og så hive til, så er de væk - aldrig mere snerten af kortslutninge pga det i al fald Smile

 

 

__________________

Mvh Steen

Märklin H0, K skinner, Digitalt ECoS 50200, Tysk Epoke 3 og 4 og 5 og lidt 6

Min bane under opbygning - følg den via min Blog

Like 0 kan lide
Top

Picture

Busk

Indlæg: 455

PB

Hejsa

Tak for jeres svar, desværre gav det ikke den ønskede effekt. Jeg har nu indleveret den til rep på garanti, selv uden nogen spor tilsluttet

kortslutter den, og det viste sig at den kortslutter i moteren et sted !!! Men om ikke andet fik jeg da en del timer til at gå med at fejlsøge Big smile Big smile

Hilsen Torben

__________________

Tysk epoke Iv & V - IB -Uhlenbrock Lissy - K-Skinner

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.