Picture

Pero

Indlæg: 18

PB

Lima-traktor brændt sammen?

Kære Sporskiftere.

Weekenden har været hård ved Frederiksberg lokalbane. Fredag aften fik jeg digitaliseret en ny-indkøbt (brugt) Lima DSB Traktor 1. Jeg har lagt en LokPilot v3 i maskinen. Men den nåede kun at køre i ca. en halv time inden den pludselig stoppede og ikke ville mere. Lyset fungerer fint endnu, men den kan ikke køre... og fra motoren kom den umiskendelige lugt af overophedet el-motor. Jeg frygter nu at motoren er brændt sammen Sad

Er der nogen der ved, om der kan købes en motor i løs vægt og lægges i som erstatning - og i givet fald hvilken? Alle erfaringer modtages med kyshånd...

Jeg har også et spørgsmål til selve digitaliseringen: Traktoren har strømoptag fra forreste og bagerste hjulsæt. Jeg har beholdt begge strømoptag og fodrer således rød og sort ledning på dekoderen med strøm fra to hjul i hver side - men kan det være et problem? Tanken var at gøre strømforsyningen mere stabil, når nu der kom strøm fra to hjul og ikke bare ét. Jeg håber I forstår spørgsmålet... Det skal bemærkes at traktoren kørte fint i en halv times tid inden den lugtede varm og holdt op med at fungere.

Weekendens anden udfordring er at en lima MZ 1401 er ramlet ind i et tungt Piko-lokomotiv, hvilket resulterede i en knækket banerømmer på MZ'en. Og hunden har tilsyneladende spist det lille stykke plast, der knækkede af, for det kan jeg ikke finde. Og at jeg slet ikke har nogen hund gør kun det hele endnu mere mystisk... Nå, men hvis nogen har en gammel udslidt lima MZ liggende med en intakt banerømmer, er jeg interesseret i selve banerømmeren. Send evt. en pm hvis du vil sælge.

De bedste hilsner,

Pero

__________________

Digital 2-skinne. Tema: Diesel diesel diesel

Like 0 kan lide
Top

Picture

lekru

Indlæg: 100

PB

Halløj

Det er en grimmer lugt...!

Men hjælpen er ikke langt væk, men det koster lidt.

http://www.sb-modellbau.com/product_info.php?products_id=590&cPath=256_2...

__________________

Dansk epoke III.

Like 0 kan lide
Top

Picture

c-lind

Elektriker

København N

Indlæg: 50

PB

Hej Pero

Ja, det lugter altså ikke ret godt. når det er sagt er det ikke ret meget der kan brænde af i en Lima motor, faktisk kun ankeret da der er permament magnet i motoren, det er jo jævnspænding det kører på.

Nu har jeg eksperimenteret noget med netop Lima og dekodere og jeg er ret sikker på du har justeret meget i dekoderen for at brænde motoren af ellers er jeg mere sikker på der er noget mekanisk i vejen, måske noget der ikke kører frit, det kan nemt undersøges, hvis du skiller motoren ad og tager ankeret ud, så skal resten af mekanikken køre let.

Hvilken type motor et det ?, måske kan jeg hjælpe. Det er jo dejligt når folk skriver hvor de er geografisk, så kan man jo se om man er naboer lige som os Smile

Venlig hilsen Claus

Like 0 kan lide
Top

Picture

nyboder

Civil i forsvaret

København N

Indlæg: 372

PB

Jeg har et par kasseret MZ 01 fra Lima, måske kan jeg hjælpe dig der?

__________________

Med venlig hilsen

Erik

Kører: Märklin, dansk, epoke 3-4-5 og Faller Car system.

Like 0 kan lide
Top

Picture

pejft

Selvstændig med www.hrtopp.dk

Moderator

Indlæg: 1.959

PB  Hjemmeside

"Pero" skrev:
Kære Sporskiftere.Weekenden har været hård ved Frederiksberg lokalbane. Fredag aften fik jeg digitaliseret en ny-indkøbt (brugt) Lima DSB Traktor 1. Jeg har lagt en LokPilot v3 i maskinen. Men den nåede kun at køre i ca. en halv time inden den pludselig stoppede og ikke ville mere. Lyset fungerer fint endnu, men den kan ikke køre... og fra motoren kom den umiskendelige lugt af overophedet el-motor. Jeg frygter nu at motoren er brændt sammen Sad

Det lyder mere som en sammenbrændt LokPilot Dekoder, hvor motorudgangen er brændt sammen p.g.a. en eller anden form for overbelastning.

__________________

De bedste modeljernbanehilsener
Peter Topp Engelsted Jonasen

http://www.digitaltog.dk - http://www.kvv73.dk - http://www.jonasen.eu - www.digital-train.com

Like 0 kan lide
Top

Picture

Pero

Indlæg: 18

PB

Tak for jeres svar og bemærkninger. Jeg vil snarest åbne traktoren og se nærmere på dens indre - det har jeg nemlig ikke haft mulighed for endnu. Selve lugten kom fra motoren, og ikke fra dekoderen, men det kan være at problemet afslører sig selv når først jeg får overdelen af igen. Så vidt jeg husker er der ikke modificeret ved dekoderens indstillinger - men jeg kan godt tage fejl.

Jeg er ikke klar over hvad motoren "hedder" i traktoren, men det er ikke een af limas traditionelle opretstående pandekagemotorer - den ligger ned på langs i maskinen.

Tak for link til ny motor - uden tvivl et dejligt stykke el-mekanik, men i mine øjne lige lovlig dyrt.

Citat:
Jeg har et par kasseret MZ 01 fra Lima, måske kan jeg hjælpe dig der?

Lyder godt - er interesseret. Har du en pris på banerømmer eller kun en hel MZ?

__________________

Digital 2-skinne. Tema: Diesel diesel diesel

Like 0 kan lide
Top

Picture

Pero

Indlæg: 18

PB

Nu har jeg endelig haft tid til at se nærmere på min halvdøde traktor. Jeg har fået skilt maskinen ad, og set nærmere på dens indre.

Først loddede jeg et NEM-stik på den åbne maskine, for at teste en anden dekoder - dette for at tjekke, om det skulle være dekoderens motorudgang, der er brændt af (jf. bemærkning fra pejft ovenfor). Men den kunne stadig ikke køre - lyset fungerede derimod fint. Jeg tror derfor ikke det er selve dekoderen, der er brændt af.

Dernæst gravede jeg mig ind til selve motoren. Der er tale om en motor af mærket Bühler - den ses på vedhæftede billede. Jeg kan ikke få liv i den - og er ikke meget for at begynde at skille den ad. Nogen gode idéer?

Det gode spørgsmål er nu hvorfor den tilsyneladende er blevet overbelastet. Under selve digitaliseringen fjernede jeg alt i traktoren - bl.a. nogle modstande der fra fabrikken var loddet på motorens to strømoptag. Skulle jeg have ladet dem sidde? Er der nogen der har erfaringer med digitalisering af tilsvarende model? Som jeg nævnte i første indlæg, har jeg bibeholdt strømoptag fra både forreste og bagerste aksler - men det bør vel ikke have betydning?

Håber der er nogle med gode idéer...

Pero

08042011077

__________________

Digital 2-skinne. Tema: Diesel diesel diesel

Like 0 kan lide
Top

Picture

cbt

Indlæg: 1.076

PB

Nu har jeg ikke synderligt meget forstand på elektronik, men jeg mindes at have hørt noget om, at den spænding som dekodere arbejder med, er noget højere end 12 Volt (vistnok 18-20 Volt ?) ?.

Måske burde du have ladet modstandene blive siddende ?

__________________

Med futlig hilsen
Carsten B. Thomsen

Fremo-medlem, H0 2-skinne, digital, dansk (incl. udenlandsk materiel, der kører/har kørt i Danmark), alle epoker - dog primært IV og V.

Like 0 kan lide
Top

Picture

pejft

Selvstændig med www.hrtopp.dk

Moderator

Indlæg: 1.959

PB  Hjemmeside

"Pero" skrev:
Under selve digitaliseringen fjernede jeg alt i traktoren - bl.a. nogle modstande der fra fabrikken var loddet på motorens to strømoptag.

Er du sikker på, at det var modstande? Drosselspoler ligner modstande rigtig meget, og der kan være monteret drosselspoler a.h.t. reduktionen af elektrisk støj.

Har du prøvet at belaste motoren f.eks. med 5V DC fra en af de mange transformatorer, du sikkert alligevel har i huset. De fleste af dem yder 5 eller 12V.

__________________

De bedste modeljernbanehilsener
Peter Topp Engelsted Jonasen

http://www.digitaltog.dk - http://www.kvv73.dk - http://www.jonasen.eu - www.digital-train.com

Like 0 kan lide
Top

Picture

Pero

Indlæg: 18

PB

Hej Peter.

Jeg kommer selvfølgelig i tvivl når du spørger... Jeg har smidt de afloddede komponenter ud, så kan ikke tage billeder af dem. Men som jeg husker det, ligner de meget dem som kan ses på GFMJ's glimrende hjemmeside, der har en god artikel om ombygning af netop Lima-traktoren (se billede 2 og 3):

http://www.gfmj.dk/GFMJ/traktor_1.php

Det ser her ud som om de oprindelige komponenter blev siddende efter digitaliseringen - måske jeg skulle have skulet til disse billeder inden jeg med hård hånd fjernede alt indmad og loddede min LokPilot direkte på maskinen...

Jeg har ikke kunnet lokalisere en transformator på 5-12 V, så har ikke prøvet at belaste den lille Bühler med strøm fra en sådan. Måske jeg køber et 9 V-batteri og prøver...

De bedste hilsner,

Pero

__________________

Digital 2-skinne. Tema: Diesel diesel diesel

Like 0 kan lide
Top

Picture

Pero

Indlæg: 18

PB

Så puster jeg lige liv i denne tråd igen...

Jeg har nu anskaffet mig en ny (meget lidt brugt) traktor af helt samme type. I aftes lodede jeg forsigtigt de oprindelige ledninger og komponenter ud af maskinen, og installerede en ny LokPilot V3. Den kører fint.

Problemet er nu at jeg synes, at dekoderen bliver meget varm når lokomotivet kører - påfaldende varm. Det er meget sjældent at jeg kører med lokomotiver uden overdel, så ved ikke hvor varm en dekoder må / skal blive under kørsel - men den skal vel ikke blive så varm at man tænker på om plasticbetrækket kan smelter?

Er der nogen der kan hjælpe med (mulige) svar på hvorfor dekoderen bliver så varm? Og så selvfølgelig: Hvad kan jeg gøre for at undgå det? Jeg hører ligeledes gerne fra Sporskiftere der med succes har digitaliseret netop Limas traktor 1 - jeg er vel ikke den eneste... Og problemerne irriterer mig, for selvom jeg bestemt ikke er en haj til elektronik, er alle hidtidige digitaliseringer gået rigtig godt.

De bedste hilsner,

Pero

PS - jeg har nu også fået sat strøm fra et 9 volts-batteri på motoren fra den gamle traktor - den virker fint... :? Så nu har to traktorer at øve mig på... Begynder at tro, at Peter E. havde ret i at det er min tidligere dekoder, der er brændt af... Det gør bare spørgsmålene ovenfor endnu mere relevante...

__________________

Digital 2-skinne. Tema: Diesel diesel diesel

Like 0 kan lide
Top

Picture

Gert Frikke

Indlæg: 2.308

PB

Årsagen til, at din dekoder bliver meget varm, er sansynligvid fordi motoren bruger for meget strøm i forhold til det, dekoderen er beregnet til.

Det kan skyldes motoren, men også en træg transmission i snekke/gear/lejer.

Derfor måler jeg altid strømforbruget på en motor, inden jeg sætter en dekoder i. Er det for stort - skal helst ligge under 300 mA - så skal det bringes i orden før dekoderen kommer i.

Gert

__________________

modeltog - en kopi af virkeligheden på en fantasifuld måde

Like 0 kan lide
Top

Picture

Kresten

Indlæg: 1.024

PB

Citat:
Derfor måler jeg altid strømforbruget på en motor, inden jeg sætter en dekoder i.

Hej Gert,

kan du ikke forklare en amatør som mig, hvordan du gør det (og ja, det må godt være "tekstet for hørehæmmede", så jeg kan forstå det) ?

__________________

Kresten

Like 0 kan lide
Top

Picture

mr-data

Indlæg: 788

PB  Blog

Jeg vil tillade mig at bryde ind og forklare, hvordan måling af strømstyrke kan udføres.

Først og fremmest, så er din testopbygning sikkert lavet sådan: strømforsynings (dit batteri) ene pol -> motorens ene pol -> strømforsynings anden pol. Er det korrekt?

Dernæst, har du et multi-meter til rådighed? Ellers må du ud og købe et, hvis ikke du kan låne. Dette apparat kan både mål spænding (volt), strøm (Ampere, oftest miliAmpere (mA) i vores skala) og flere andre ting.

Når disse ting er på plads, så foregår målingen således:

1. Afbryd den ene af forbindelserne mellem dit batteri og motoren.

2. Tilslut nu det ene af multi-meterets kabler til batteri og have det andet klar ved motoren, og sørg for at det er sat til strøm-måling (de fleste multimetre har en drejeknap, her skal du finde et område hvor der står noget med A).

3. Start motoren ved at lave den sidste tilslutning nævnt ovenfor, altså mellem multi-meter og motor.

4. Lad nu din motor få lov til at køre lidt tid, og hold øje med de tal multi-meteret viser i sit display. Husk at lægge mærke til, dels ved førnævnte knap, dels i displayet, om resultatet angives i A eller mA.

Du skriver at du bruger et 9 volts-batteri til din test. Har du mulighed for at tilslutte den til en anden strømforsyning, gerne variabel?

Jeg mener nemlig at motoren typisk bliver "fodret" med 16 - 18 volt når får fuld "gas".

Hvis ikke du kan få motoren tilsluttet en anden strømforsyning, så prøv at sætte to 9 volt-batterier i serie, altså sådan: batteri 1s plus-pol -> batteri 2s minus-pol -> batteri 2s plus-pol -> multi-meterets ene kabel -> multi-meter -> multi-meterets andet kabel -> motorens ene pol -> motor -> motorens anden pol -> batteri 1s minus-pol.

I denne opsætning vil motoren få 18 volt.

HUSK i øvrigt at kigge efter om der står noget på motoren omkring hvor mange volt den må køre på, dette INDEN du prøver med 2 batterier.

Se evt. der om der står andet end "Bühler" på motoren, gerne der noget kunne ligne et model-nummer. Prøv at google det nummer samme med producent-navn, måske finder du nogle tekniske oplysning på motoren på nettet.

__________________

Interesserer mig generelt mest for jernbanerne øst for Storebælt, navnlig på Syd-Sjælland og og Lolland-Falster.

Trix startsæt, suppleret med udvidelse af antal skinner og en MS2 til styring.

Like 0 kan lide
Top

Picture

Gert Frikke

Indlæg: 2.308

PB

Det kan jeg vist ikke gøre meget bedre.....

Gert

__________________

modeltog - en kopi af virkeligheden på en fantasifuld måde

Like 0 kan lide
Top

Picture

Pero

Indlæg: 18

PB

Tak for ovenstående vejledning - jeg har endnu ikke fået fat i et multimeter, men vil arbejde på sagen i den kommende weekend.

Men lige et tillægsspørgsmål: HVIS nu det viser sig at motoren bruger for meget strøm - hvad kan man så gøre ved det? Skal der lodes nogle komponenter på motoren? Kan der pilles ved dekoderens CV'er?

Og endelig: Er der slet ikke nogen herinde der har praktisk erfaring med netop digitalisering af Limas lille traktor?

De bedste hilsner,

Pero

__________________

Digital 2-skinne. Tema: Diesel diesel diesel

Like 0 kan lide
Top

Picture

Gert Frikke

Indlæg: 2.308

PB

Hej

Hvis motoren bruger for meget strøm - ja så er det en ny motor.

Gert

__________________

modeltog - en kopi af virkeligheden på en fantasifuld måde

Like 0 kan lide
Top

Picture

cbt

Indlæg: 1.076

PB

Der er en gut her, som har haft tilsvarende problem:

http://broadway-limited2.com/forum/viewtopic.php?f=1&t=1261

Så vidt jeg ved er der nogen, der bruger dekodere til spor 1 eller skala G materiel i de spor 0 modeller.

Tilsvarende i spor H0 kunne måske være en løsning ?.

__________________

Med futlig hilsen
Carsten B. Thomsen

Fremo-medlem, H0 2-skinne, digital, dansk (incl. udenlandsk materiel, der kører/har kørt i Danmark), alle epoker - dog primært IV og V.

Like 0 kan lide
Top

Picture

Pero

Indlæg: 18

PB

Hej Sporskiftere.

Her blot en opsamling på denne sag, som måske kan hjælpe nogle der selv står overfor at ville digitalisere en af Limas traktorer. Jeg er nemlig nu den glade ejer af hele to velkørende traktorer - en sort og en grøn. Så kan man skifte lidt afhængig af humør og epoke :) 

Til den sorte - som var den jeg oplevede alle de indledende digitaliseringsproblemer med - har jeg indkøbt én af de dyre men meget lækre Faulhaber-motorer. Nu kører den simpelthen som en drøm! Det er den gamle Lokpilot V3 der styrer herlighederne, og den dekoder fejler heldigvis intet efter alle mine problemer med overophedning og strømforbrug. Men denne løsning må betegnes som absolut luksus - og kan vel næppe svare sig, når man tænker på nyprisen for en Traktor 1 fra Roco. Men godt, det kører den!

I mellemtiden har jeg desuden fået fingrene i en grøn udgave af traktoren - også fra Lima. Blot for at teste prøvede jeg at installere en Uhlenbrock-dekoder i stedet for en LokPilot. Desuden fjernede jeg et lille tandhjul, der overfører træk fra ét af de yderste akselsæt til det midterste. Og vupti - nu kører også den rigtig godt (og bliver ved i mere end en halv time...). Køreegenskaberne er langt fra på niveau med den sorte med Faulhabermotor, men den kører faktisk rigtig godt med den oprindelige Bühler-motor og det dobbelte snekkedrev - og så Uhlenbrock-dekoderen. Om det så er dekoderskiftet, det fjernede tandhjul eller begge dele der har løst problemerne beskrevet ovenfor, kan jeg ikke vurdere, men i hvert fald kører den godt og stabilt nu. Så står du overfor samme projekt, kan du måske drage nytte af mine erfaringer.

Tak for alle inputs ovenfor!

//Pero

__________________

Digital 2-skinne. Tema: Diesel diesel diesel

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.