Picture

Mastermascot

Buschauffør

Fårup

Indlæg: 21

PB

problemmer med ecos og esu lokpilot 3.0

Hej allesammen.

 

Jeg har en ecos commandstation til at styre min bane. dcc 2skinnesystem.

Mit problem er at jeg har købt en lok-pilot esu 52620, fxv3.0 til at styre signaler på min bane.

Jeg har givet den adresse nr 50 og programmeret cv 112 til 20 ( blinkehastigehed for lys)

og cv 113 - 118 til 1 (lysstyrke) (dette er Klaus her på forumet der har anbefaldet disse værdier)  og så kommer problemmet.

Når jeg tilslutter mit signal til de forskellige ud gange sker der intet. jeg bruger blå ledning fra dekoder som fælles plus, rød og sort ledning tilsluttet skinnerne (ca 17 volt)

men alle ledningerne på dekoderen er "tomme" når jeg måler på dem.

Jeg har oprettet et signal billede på ecos'en og givet dette adresse nr 50, som jeg har givet dekoderen, men intet sker.

Hvad gør jeg galt.

Hilsen rene

Like 0 kan lide
Top

Picture

Lars Skjærlund

Rødovre

Webmaster

Indlæg: 3.548

PB  Blog  Hjemmeside

Da' René.

Du skriver, at du bruger en LokPilot? Det er jo en dekoder, der er beregnet til lokomotiver, ikke til signaler?

Så vidt jeg ved, lukker alle lokomotivdekodere ned for alting, hvis motoren ikke fungerer - og det gør den jo indlysende nok ikke i dit tilfælde, hvis du ikke har nogen motor koblet på. Det ville nok være bedre (og billigere) at bruge en tilbehørsdekoder - men hvis du insisterer på din LokPilot, skal du vist nok koble en modstand på f.eks. 100Ω over tilslutningsledningerne til motoren - så tror dekoderen, at der er en motor på, og den lader funktionsudgangene fungere.

__________________

MVH
Lars

Like 0 kan lide
Top

Picture

CVVEST

Indlæg: 63

PB  Blog  Hjemmeside

God morgen Lars...

Denne decoder fra ESU kan absolut IKKE køre et lokomotiv, da den ikke har nogen egentlig motorudgang!!!

Og det er er heller ikke lokpiloten som sådan...det er deres funktionsdecoder - med 6 udgange!!

Prøv lige at kontroller kat no: 52620...

Bedste hilsner: Klaus

PS:  Rene vender dine dioder rigtigt???

__________________

Modulanlæg primært dansk rullende materiel mm.
Specialombygninger mm.

Like 0 kan lide
Top

Picture

Bent_P

Jyllands hovedstad

Indlæg: 1.294

PB

Hej Rene. Så vit jeg ved, kan en ecos ikke styre signaler på et lokomotiv/funktionsdekoder. Den vil kun styre lyssignaler på anlægsdekodere, du skulle købe en switchpilot i stedet, eller en af de mange andre dekodere der findes. En lokpilotfx reagerer på lokomotivkommandoer, ikke på tilbehørskommandoer. VI du have danske signaler, så læs her http://www.sporskiftet.dk/forum/modeljernbaner/dansk-i-model/digital-sty...

__________________

Hilsen Bent P.

Märklin gennem 40 år, M, K og C-skinner

Like 0 kan lide
Top

Picture

Mastermascot

Buschauffør

Fårup

Indlæg: 21

PB

Jeg vil give klaus helt ret i det han har skrevet.

Jeg mener at når jeg bruger blå ledning som fælles plus tilslutte modstanen/ diodens lange ben at jeg har vendt dioderne rigtig.

Iflg esu's hjemmeside er esu no 52620 beregnet til extra funktioner i loko uden den skal tilsluttes en motor.

Figur 7 er lednings føringen og jeg går udfra at præne på diagrammet kan erstattes med dioder påmonteret 1000 ohms modstande.

http://www.esu.eu/en/downloads/instruction-manuals/digital-decoders/

AttachmentStørrelse
fig7.docx 95.78 kB
Like 0 kan lide
Top

Picture

leifo

Skovlunde

Indlæg: 40

PB  Hjemmeside

Har du prøvet med lidt højere værdier af cv113-118? Værdierne 0-15 angiver lysstyrken og 1 er derfor næsten slukket. Så længe du tester kan du jo godt have lidt mere lys i dioderne og de 1000 ohm for hver diode giver en max strøm omkring 16 mA.
__________________

/Leif

Märklin H0, epoke III, IB, LocoNet, Uhlenbrock Marco

Like 0 kan lide
Top

Picture

leifo

Skovlunde

Indlæg: 40

PB  Hjemmeside

Hej Rene. Bemærkede først nu at du skriver at du har lavet et signalbillede. Det er muligt jeg misforstår dig og så må du undskylde Laughing out loud Da dekoderen er en lokomotivdekoder uden motorudgang skal du vælge lokomotiv 50 og så bruge F-tasterne til at tænde og slukke udgangene. Du kan så ved yderligere programmeringen sætte de enkelte signalbilleder op men umiddelbart har du kun tænd/sluk af hver diode.
__________________

/Leif

Märklin H0, epoke III, IB, LocoNet, Uhlenbrock Marco

Like 0 kan lide
Top

Picture

Mastermascot

Buschauffør

Fårup

Indlæg: 21

PB

Hej Leif.

Det vil jeg så lige prøve på søndag. Tak for hjælpen indtil nu;-)

Like 0 kan lide
Top

Picture

Kresten

Indlæg: 1.022

PB

Gælder samme regel - altså 100 Ohm mlm. motortilslutningerne på orange og grå ledning - hvis man vil forsøge at anvende en Uhlenbrock 76400 som FX-dekoder ?

VH Kresten

__________________

Kresten

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.