Picture

Kimp

Sneslev (Ringsted)

Indlæg: 99

PB

Defekt sporskifte

Hej

Jeg vil høre om det er muligt at lave en defekt elektriske sporskifte fra Märklin m-skinner?

Problemet er at den ikke har "kræfter" nok til at skifte position.
Har prøvet at rode lidt med fjederen på en af de defekte sporskifte. Men syntes ikke jeg kan få løst problemet.
Dog hvis jeg sætter højer volt til den  20-22v så kan jeg få den til at skifte.

Mvh Kim

Like 0 kan lide
Top

Picture

bqg

Indlæg: 1.102

PB

Kimp skrev:

Hej

Jeg vil høre om det er muligt at lave en defekt elektriske sporskifte fra Märklin m-skinner?

Problemet er at den ikke har "kræfter" nok til at skifte position.
Har prøvet at rode lidt med fjederen på en af de defekte sporskifte. Men syntes ikke jeg kan få løst problemet.
Dog hvis jeg sætter højer volt til den  20-22v så kan jeg få den til at skifte.

Mvh Kim

Kører du analog eller digital, hvis digital kan jernkernen være blevet magnetisk.

Hvordan bevæger skiftetungerne sig, når du påvirker den manuelt. Let eller tungt.

__________________

Hans Kurt Hansen

Märklin K-Skinner
Epoke II, III & IV

Like 0 kan lide
Top

Picture

Kimp

Sneslev (Ringsted)

Indlæg: 99

PB

Er ved at lav banen om til digital hvor jeg bruger vissmann 5211 til at skifte sporskiftene med.
Men selv som analog vil de nogen af dem ikke skifte (her jeg har prøvet med lidt flere volt)

Jeg syntes den bevæger sig ganske nemt.
Hvis jeg tager fjederen af. Så kan den godt bevæge sig uden problem.
Men lige så snart fjederen kommer på. Så har den ikke kræfter nok til at skifte position.

Hvad vil det sige at jernkernen kan være blevet magnetisk?

Like 0 kan lide
Top

Picture

bqg

Indlæg: 1.102

PB

Kimp skrev:

Er ved at lav banen om til digital hvor jeg bruger vissmann 5211 til at skifte sporskiftene med.
Men selv som analog vil de nogen af dem ikke skifte (her jeg har prøvet med lidt flere volt)

Jeg syntes den bevæger sig ganske nemt.
Hvis jeg tager fjederen af. Så kan den godt bevæge sig uden problem.
Men lige så snart fjederen kommer på. Så har den ikke kræfter nok til at skifte position.

Hvad vil det sige at jernkernen kan være blevet magnetisk?

Sporskiftet fungerer ved at hjælp af en jernkerne der er placeret i to spoler, når der sættes spænding på spolen dannes et magnetfelt, der trækker i jernkernen, sporet skiftes.
Hvis jernkernen bliver magnetisk, modarbejder det spolens træk, når du tilfører højere spænding til spolen danner spolen et kraftigere magnetfelt.

Kan en let vogn køre gennem sporskiftet fra den forkerte retning (skære sporskiftet), uden at afspore? Hvis ja så er tungerne i orden og kan bevægesig frit.
Så skal du søge fejlen omkring spolerne. Nu er det mange år siden jeg har haft et m-sporskifte i hænderne, kan dårligt huske hvordan de ser ud, men kan du komme til at flytte jernkernen manuelt uden problemer.
Prøv evt. at holde en skruetrækker ned på jernkernen uden spænding på spolen, hvis jernkernen trækker i skruetrækkeren er den magnetisk.

__________________

Hans Kurt Hansen

Märklin K-Skinner
Epoke II, III & IV

Like 0 kan lide
Top

Picture

Kimp

Sneslev (Ringsted)

Indlæg: 99

PB

Jeg har lige prøvet at køre en let vogn igennem sporskiftet.
Og det køre igennem helt problem frit.

Jeg syntes ikke at der er noget magnetisk ved spolen.

Må prøve om jeg kan flytte jernkernen lidt. Men ligner umildbart ikke at man lige kan flytte den?

Like 0 kan lide
Top

Picture

bqg

Indlæg: 1.102

PB

Det jeg mente med flytte, var at aktivere den, som hvis der var spænding på spolen. Den skal kan glide frem og tilbage, hvis jeg ikke husker helt galt.

Hvis den ikke glider let frem og tilbage, er der et problem. Der kan evt. være slør, så den kan kile sig fast.

__________________

Hans Kurt Hansen

Märklin K-Skinner
Epoke II, III & IV

Like 0 kan lide
Top

Picture

bqg

Indlæg: 1.102

PB

Kom lige til at tænke på en gl. Märklin servicevejledning.
Der stod sørme lidt om problemer med sporskifter, men ikke rigtig noget der lige omhandler det.
Men om ikke andet fik jeg frisket lidt op på mekanikken.

Billede

Hvis du sender en pm med en e-mail adresse sender jeg servicemanualen til dig. Der står meget som jeg havde glemt.
Der er også reservedelslister til gl. lokomotiver.
Den er i pdf men kan ikke vedhæftes pga. størrelsen.

Drejer vinklen mærket nr. 3 let uden fjeder. Er der rust. Slidmærker. Smør evt. med grafit(suger ikke støv som olie)

Har sporskiftet været spændt for hårdt, så det er trykket ned så de bevægelige dele skraber på.

__________________

Hans Kurt Hansen

Märklin K-Skinner
Epoke II, III & IV

Like 0 kan lide
Top

Picture

Bjørn

Indlæg: 62

PB

Hej Kim

Jeg ved ikke om tipset fra Peter http://www.digitaltog.dk/maerklin_digital/Maerklin_M-track_Turnout.pdf hjælper, men jeg har selv tidligere anvendt det på nogle af mine gamle M-sporskifter og har aldrig haft problemer. Det skal dog nævnes, at jeg ændrede mine skifter før de blev anvendt digitalt.

Bjørn

__________________

Bjørn

3-skinne C  (SC1/ECoS), Windigipet – kører mit livs epoker (II/III - ?) international – digitalt anlæg godt på vej (ting ta'r tid).

Like 0 kan lide
Top

Picture

Kimp

Sneslev (Ringsted)

Indlæg: 99

PB

bqg skrev:

Kom lige til at tænke på en gl. Märklin servicevejledning.
Der stod sørme lidt om problemer med sporskifter, men ikke rigtig noget der lige omhandler det.
Men om ikke andet fik jeg frisket lidt op på mekanikken.

Billede

Hvis du sender en pm med en e-mail adresse sender jeg servicemanualen til dig. Der står meget som jeg havde glemt.
Der er også reservedelslister til gl. lokomotiver.
Den er i pdf men kan ikke vedhæftes pga. størrelsen.

Drejer vinklen mærket nr. 3 let uden fjeder. Er der rust. Slidmærker. Smør evt. med grafit(suger ikke støv som olie)

Har sporskiftet været spændt for hårdt, så det er trykket ned så de bevægelige dele skraber på.

Takker for PDF filen. Faktisk ganske intesant dokument.

Vinklen drejer let uden problem, og tager jeg fjederen af. Så køre det også fint inden i.
Jeg må prøve og skille en ad i morgen og se om jeg kan finde ud af om der er rust/slid eller andet inden i den.
Dog er spørgsmålet hvordan man skiller sådan en korrekt ad?

Mvh Kim

Like 0 kan lide
Top

Picture

Kimp

Sneslev (Ringsted)

Indlæg: 99

PB

Bjørn skrev:

Hej Kim

Jeg ved ikke om tipset fra Peter http://www.digitaltog.dk/maerklin_digital/Maerklin_M-track_Turnout.pdf hjælper, men jeg har selv tidligere anvendt det på nogle af mine gamle M-sporskifter og har aldrig haft problemer. Det skal dog nævnes, at jeg ændrede mine skifter før de blev anvendt digitalt.

Bjørn

Smart. Det skulle jeg hvde tænkt på da jeg lige har haft en del af sporskiftene oppe, da jeg er ved at ændre fra analog til digital.
Og syntes det ser lidt dumt ud af lysene blinker når et sporskifte skifter.

Mvh Kim P

Like 0 kan lide
Top

Picture

bqg

Indlæg: 1.102

PB

bqg skrev:

Kom lige til at tænke på en gl. Märklin servicevejledning.
Der stod sørme lidt om problemer med sporskifter, men ikke rigtig noget der lige omhandler det.
Men om ikke andet fik jeg frisket lidt op på mekanikken.

Billede

Hvis du sender en pm med en e-mail adresse sender jeg servicemanualen til dig. Der står meget som jeg havde glemt.
Der er også reservedelslister til gl. lokomotiver.
Den er i pdf men kan ikke vedhæftes pga. størrelsen.

Drejer vinklen mærket nr. 3 let uden fjeder. Er der rust. Slidmærker. Smør evt. med grafit(suger ikke støv som olie)

Har sporskiftet været spændt for hårdt, så det er trykket ned så de bevægelige dele skraber på.


Hvis der er andre, der er interesseret i servicemanualen, prøv nedenstående link.

http://lctm.atarrabi.org/Biblioteca/Libros/pdf/Service_Manual.pdf

__________________

Hans Kurt Hansen

Märklin K-Skinner
Epoke II, III & IV

Like 0 kan lide
Top

Picture

Kimp

Sneslev (Ringsted)

Indlæg: 99

PB

Jeg har nu haft kigget på et par sporskifte.

Og der er intet der går stramt eller noget på dem. Så syntes det er lidt mærkeligt.

Tager jeg en alm. trafo og lidt højre volt. Så skifte den også uden problem.
Men hvis jeg bruger 17-18v Så har jeg problemet med at nogle af dem ikke vil skifte.
Det er primær kun et problem at skifte til den ene side. Den anden side går nemmer.
Så det på vel være elektronikken i sporskiftet der har sat bedre dage.

Der er vel ikke en måde at få "tunet" dem op igen?

Like 0 kan lide
Top

Picture

bqg

Indlæg: 1.102

PB

Det afhænger af problemet. Det at det er nemmere at skifte til den ene side, er et kendt problem med K-drev der kører digitalt.

Hvis de er blevet magnetiske, kan de måske kureres. Men hvis de er demonteret og ligger på bordet, så du kan se hvad der sker når du skifter, evt. et der virker til sammenligning.
Der kommer et punkt, hvor det ikke vil længere, kan du så let skubbe det det sidste stykke.

Har du målt spændingen ved ac altså, analog ac ude ved sporskifterne, det kunne jo være en dårlig forbindelse. Du skulle gerne have fuld spænding mellem den gule og de blå. den gule får spænding fra transformeren, de blå får stel afhængig af skifteretning, når du skifter.

Hvordan skifter du dem? På omskifter eller K83

__________________

Hans Kurt Hansen

Märklin K-Skinner
Epoke II, III & IV

Like 0 kan lide
Top

Picture

Kimp

Sneslev (Ringsted)

Indlæg: 99

PB

bqg skrev:

Det afhænger af problemet. Det at det er nemmere at skifte til den ene side, er et kendt problem med K-drev der kører digitalt.

Hvis de er blevet magnetiske, kan de måske kureres. Men hvis de er demonteret og ligger på bordet, så du kan se hvad der sker når du skifter, evt. et der virker til sammenligning.
Der kommer et punkt, hvor det ikke vil længere, kan du så let skubbe det det sidste stykke.

Har du målt spændingen ved ac altså, analog ac ude ved sporskifterne, det kunne jo være en dårlig forbindelse. Du skulle gerne have fuld spænding mellem den gule og de blå. den gule får spænding fra transformeren, de blå får stel afhængig af skifteretning, når du skifter.

Hvordan skifter du dem? På omskifter eller K83

Når jeg har skiftet position og den så ikke selv skifter position. Så kan jeg nemt rykke den til den position uden der er modstand.
Det virker lidt som om at fjederen evt. er for stram og så alligevel ikke. For tager jeg den af, er der ingen problem.
Men tager jeg fjederen fra en der virker, og sætter på en der ikke vil. Så vil den stadig ikke.

Nu har jeg en sporskifter som driller ekstra meget. Når jeg prøver og skifte den digitalt via 5211 modul. Så skal man trykke 2-3 gange for den vil skifte til den ene side. Men den anden side virker den korrekt. Prøver jeg en anden port, så gør den det samme.
Tager jeg så strømmen fra en gammel Marklin trafo og så prøve pinde op på ledningerne. Så skifter den uden problem.
Så har skiftet alle ledninger, da jeg er ved at lave det om til digital. Og har lige gået ledningerne igennem for at sikre mig der var god forbindelse.
Lige meget hvilken ledninger jeg prøver. Så er resultatet det samme.

Men de andre sporskifte som hellere ikke vil skifte position.
Der har jeg sporskiftet liggende på bordet, og så tager jeg strøm fra en gammel Marklin trafo og så prøve pinde op på ledningerne.
Og der vil de ikke skifte position. Men tager jeg analog kørestrømmen ud fra trafo og forbinder til sporskiftet.
Når man så trykker så den sender højre volt ud (for at vende kørsels reningen på toget)
Så vil den godt skifte position.

Hvis de er magnetiseret. Hvordan demagtiser man dem så? Hvis man kan?

Jeg bruger som sagt vissmann 5211 sporskifte moduler og skifter dem via Intellibox og PC med windigipet.
Og så er der sat seperart strømforsyning til sporskifterne/modulerne som er på 19v DC og op til 4-5amp kan den give.

Like 0 kan lide
Top

Picture

bqg

Indlæg: 1.102

PB

Kimp skrev:

Hvis de er magnetiseret. Hvordan demagtiser man dem så? Hvis man kan?

Jeg har en teori, der bygger på erindring om et forsøg, fra først i 60'rne.

Hvis man tager en magnet, stryger et stykke jern i samme retning og med samme pol, bliver jernet magnetisk.
Det må man kunne overføre til strøm.

Det vil sige at man sætter en DC strømforsyning til spolen i sporskiftet, vender polariteten modsat den som sporskiftedekoderen påtrykker og sætter spænding på et stykke tid.

Hvor meget strøm og spænding spolen kan klare i længere tid ved jeg ikke, heller ikke hvor lang tid den skal have.

__________________

Hans Kurt Hansen

Märklin K-Skinner
Epoke II, III & IV

Like 0 kan lide
Top

Picture

Kimp

Sneslev (Ringsted)

Indlæg: 99

PB

bqg skrev:

Kimp skrev:

Hvis de er magnetiseret. Hvordan demagtiser man dem så? Hvis man kan?

Jeg har en teori, der bygger på erindring om et forsøg, fra først i 60'rne.

Hvis man tager en magnet, stryger et stykke jern i samme retning og med samme pol, bliver jernet magnetisk.
Det må man kunne overføre til strøm.

Det vil sige at man sætter en DC strømforsyning til spolen i sporskiftet, vender polariteten modsat den som sporskiftedekoderen påtrykker og sætter spænding på et stykke tid.

Hvor meget strøm og spænding spolen kan klare i længere tid ved jeg ikke, heller ikke hvor lang tid den skal have.

Ganske intresant.
Det må jeg prøve. Der kan jo næsten ikke ske andet end at den slet ikke virker mere.
Nu er jeg godt nok ikke hjemme hele weekenden. Så det bliver desværre først i næste uge.

Like 0 kan lide
Top

Picture

tossetog

Døgenigt

Farum

Indlæg: 76

PB  Blog

Det behøver ikke gøres så indviklet. Sætter du dine skiftespor til den "gode gamle Märklin trafo",  (vekselstrøm) og holder knappen på kontrolpulten nede et pat sekunder (først den røde så den grønne burde problemet løse sig, da du du så får skiftet magnetiseringsretning 50 gange i sekundet.

__________________

Med toglig hilsen

Jeppe

Märklinist, CS2 Tysk epoke II,III og IV.

Næst efter Kjønsdriften er af de menneskelige Drifter Jernbanedriften den, der sætter de fleste Lidenskaber i Bevægelse. (Landstingsmand J.K. Lauridsen ca. 1890).

Like 0 kan lide
Top

Picture

JPK

Indlæg: 7

PB

Genopliver lige en gammel tråd.

Der er rigtigt mange gode råd i tråden, så tænkte det var bedst at fortsætte her. 

Jeg har næsten samme problemer med to skiftespor, som Kim beskriver her. Jeg kan dog få sporet til at skifte i den ene retning, men det kniber med at skifte tilbage. (Når armen "trækker" skiftet) og går ind i spolen.

Det er et 5118 (så ældre model, I know)

Jeg har haft splittet det hele ad, haft "armen" ude af spolen, skildt lanterne ad osv. Det kører fint og uden modstand, når jeg skifter manuelt, men så snart jeg slutter strøm til, så opstår problemet.

Jeg har i fejlfindingsfasen koblet lanternen fra, så den ikke skifter med (og viser sporets retning) - og nu kan skifteren godt trække skiftet og skifte ordentligt... Sætter jeg det sammen igen, så opstår problemet atter.

Der er "ingen" modstand i lanternen, når jeg drejer - og der er smæk nok på armen, når jeg skifter. Jeg vil jo helst have lys i mine skiftespor, da en del af banen skal "dækkes til" og køre på nederste plan af anlægget (så jeg kan skjule de gamle m-spor, men stadigvæk anvende de mange skinner jeg har).

Det skal nævnes, at jeg kører HELT analogt - også lokomotiver 

Jeg skifter med en kontrolpult (7072) og det er med trafo 6002 eller 6647. Ingen af dem kan få det til at virke. (Ej heller én af de gamle blå transformatorer).

Er der nogen her, der har oplevet noget lignende - og har en løsning? Jeg vil så gerne have det til at virke  :)

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.