Picture

TKVJ M 2

Indlæg: 19

PB

Roco lokomotiv kører den forkerte vej

Jeg har et Roco damplokomotiv DB BR 043 (katalog nr 62320) forsynet med en ESU dekoder. Lokomotivet har kørt fint og normalt kører jeg ikke med lys på damplokomotiverne, det gjorde jernbanerne ikke om dagen dengang. Nu prøvede jeg uheldigvis at tænde lyset på lokomotivet via min Roco multimus. Lys kom der ikke, men lokomotivet kører i modsat retning i stedet. Jeg har prøvet at ændre køreretning på CV 29, men det hjælper ikke og selvfølgelig heller ikke at slukke lyset igen. Og nej, der er ingen garanti længere, da det er over 2 år gammelt. Hvad kan der være galt ?

mvh

TKVJ M 2

Like 0 kan lide
Top

Picture

Torndahl

Indlæg: 40

PB

Hej TKVJ

Jeg ved, at jeg har sægt den lave ende af plankeværket, men har du prævet at skifte din dekoder ud ? Bare for at finde ud af, om det kunne være den, som er blevet "tosset", hvad det næsten må være !

Mvh

LT

__________________

LT
H0,  DCC, DSB 1948-59.

Like 0 kan lide
Top

Picture

TKVJ M 2

Indlæg: 19

PB

Har prøvet at skifte til en Lenz 10231-02 uden held. Kører stadig modsat.

mvh

TKVJ M 2

Like 0 kan lide
Top

Picture

Ole P

Civilingeniør, Forsyningsvirksomhed

Nørresundby

Indlæg: 26

PB

Har den altid kørt den forkerte retning? Så kan motorledningerne byttes om. Eller man kan ændre CV29 ved at lægge +1 til den værdi CV 29 har i forvejen, så kører lokomotivet den anden vej.

__________________

Mvh. Ole P.

Like 0 kan lide
Top

Picture

Godsbanen

Vanløse

Indlæg: 323

PB

Hvad med en reset af dekoder?

Like 0 kan lide
Top

Picture

TKVJ M 2

Indlæg: 19

PB

Lokomotivet kørte den rigtige vej indtil jeg trykkede på lys. Jeg har sat ny dekoder i (Lenz), det burde vel være bedre end reset. Jeg har prøvet på Ecos at ændre kørselsretning i CV 29, men det giver ikke noget. Jeg har ikke forsøgt at bytte motorledninger, da det jo er noget som er opstået ved forsøg på tænding af lys.

mvh

TKVJ M 2

Like 0 kan lide
Top

Picture

jimmyoldtimer

Indlæg: 1.433

PB

Hvor mange ben har den decoder du har i maskinen?

det er ikke sådan at decoder stikket er vendt om i selve decoder hunstik

__________________

Mvh Jimmy G

mine Hobby interesser

modelbane hobby/

Hifi Highend Forst./Højtalere Spolebåndoptagere /

Highend Dat/Minidisc/ Casettebåndoptager/

Pladespillere,CD afspillere

Like 0 kan lide
Top

Picture

TKVJ M 2

Indlæg: 19

PB

Der er en 8 bens dekoder i maskinen - og 8 bens stik.  Hvis stikket er sat rigtig i fra fabrikken, så sidder dekoderen rigtig i forhold til stjernemarkeringen. Den kan vel ikke spejlvendes fra fabrikken ?

mvh

TKVJ M 2

Like 0 kan lide
Top

Picture

jimmyoldtimer

Indlæg: 1.433

PB

Alt kan lade sig gøre,det kan også være sket i forretningen du købte den i

prøv at vende decoderen?så har du da gjordt hvad du kunne,det kan være der er andre herinde der har haft samme problem men prøv Wink

__________________

Mvh Jimmy G

mine Hobby interesser

modelbane hobby/

Hifi Highend Forst./Højtalere Spolebåndoptagere /

Highend Dat/Minidisc/ Casettebåndoptager/

Pladespillere,CD afspillere

Like 0 kan lide
Top

Picture

TKVJ M 2

Indlæg: 19

PB

Prøvede at vende dekoderen (Lenz) om i stikket på lokomotivet (tenderen). Dekoderen blev meget varm og virker ikke længere - prøvet i andet lokomotiv. Normalt brænder en dekoder ikke af selv om den bliver vendt forkert. Efter lange overvejelser satte jeg en ny Lenz dekoder i og nu kører lokomotivet den rigtige vej. Jeg skal nok holde mig fra lys indtil årsagen er opklaret. Lev med det som politikerne siger! Men noget må der være galt et eller andet sted.

v.h.

TKVJ M2

Like 0 kan lide
Top

Picture

ptmadsn

Indlæg: 54

PB

Hej!

Spændende opgave. Den nemme løsning er at du har en kortslutning imellem ledningerne til lyset, en anden mulighed er at ledningsførelsen til lys har forbindelse til stel og at det samme er gældende for motor og / eller ledningerne til samme.

Så vidt jeg kan se når jeg Googler Roco 62320 er den produceret i 2009, forsynet med 652 stik men ikke dekoder ab. Fabrik. Har du eller din forhandler monteret den første dekoder?

Har du brug for hjælp bedes du henvende dig. Vi er i garagen her i Haderslev ons. 2912 fra kl. 1000.

Venlig hilsen

Peter Madsen

Like 0 kan lide
Top

Picture

ho greven

elektriker

Indlæg: 12

PB

Hej

Har du prøvet uden overdelen monteret ?

Hvis overdelen er af metal kan du være uheldig at en af lednindrene rammer denne og kortslutter dekoderen.

Mvh

Jørgen

Like 0 kan lide
Top

Picture

jimmyoldtimer

Indlæg: 1.433

PB

Ja det kan godt være forhandler,

der har sat forkert decoder i maskinen

men det er da irreterende når ens dyre købte lokomotiver

ikke virker efter hensigten, det var da godt du havde en ny decoder,

og satte den i med godt resultat  Smile Wink

__________________

Mvh Jimmy G

mine Hobby interesser

modelbane hobby/

Hifi Highend Forst./Højtalere Spolebåndoptagere /

Highend Dat/Minidisc/ Casettebåndoptager/

Pladespillere,CD afspillere

Like 0 kan lide
Top

Picture

TKVJ M 2

Indlæg: 19

PB

Overdelen er af plastic. Men dekoderstikket ligger under motoren. hvor berøring med metal kan forekomme. Jeg har sat tape over toppen af dekoderstikket, så den ikke rører underdelen af motoren for en sikkerheds skyld. Selve lokomotivet tager også strøm som overføres til tenderen via stik, ligesom der burde være lys på selve lokomotivet. Jeg har ikke haft lokomotivet skilt ad, kun tenderen som kan køre selvstændigt. Når tenderen har kunnet køre, har resten også kunnet køre.

mvh

TKVJ M 2

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.