Picture

Michael BJ

Indlæg: 265

PB  Hjemmeside

Märklin BR81 lok, digital?

Jeg håber at der er nogen her på Sporksiftet, der kan hjælpe mig med mit problem:

Jeg har lige købt et Märklin BR81 lokomotiv på Hobbymessen i Valby. Sælgeren fortalte mig, at det var helt nyt, taget fra et startsæt og at det var digitalt. Min plan er at ombygge lokomotivet med en Tikøb-overdel til litra Q, og jeg var derfor glad, da jeg fandt dette eksemplar til en overordentlig rimelig pris.

Vel hjemkommet satte jeg det på sporet og tændte for strømmen. Stor var så min forbavselse, da lokomotivet kører fremad, så snart der er strøm på systemet, uanset hvilken lokomotivadresse, der er valgt på min Mobile Station, og uanset om jeg skruer op eller ned for hastigheden eller forsøger at ændre retning. Det opfører sig med andre ord bestemt ikke som om det er et digitalt lokomotiv.

Når jeg hiver overdelen af, sidder der et print, der bestemt godt kan ligne en decoder, men den eneste identifikation af dette print er nummeret 105827, der ikke siger mig noget.

Er der nogen, der har et bud på hvad der er galt, og hvordan det evt kan afhjælpes?

Venlig hilsen

Michael

__________________

Dansk epoke 3

http://flyvehistorie.wordpress.com/

Like 0 kan lide
Top

Picture

killerp

Fotograf

Indlæg: 2.238

PB  Hjemmeside

Den stå som en dekoder om man slå nr op, men kan ikke gennemskue hvad typr dekoder det er, findes der nogle små kontakter som kan sættes til on / off og med tal under ?

__________________

Peter

Gavflaben fra Falster

(Falsterbanen)

Like 0 kan lide
Top

Picture

PerOlsen

Indlæg: 2.068

PB  Blog

Det lyder som om du har fået et lokomotiv som stammer fra et startsæt med en analog gammeldags transformer. De små kontakter - såkaldte dip-switches som sidder på dekoderen står sikkert alle til 0 (nul). Så er lokomotivet nemlig sat til analog drift.

Du skal stille kontakterne så de matcher en digitaladresse jvfr. denne oversigt:

http://www.digitaltog.dk/lokomotiv_dekoder_Maerklin.htm

MVH:Per

__________________

Märklin C- og K-skinner.
Treskinnedrift med eCos & TouchCab.

Udvikler af http://www.jernbanebasen.dk

Like 0 kan lide
Top

Picture

Michael BJ

Indlæg: 265

PB  Hjemmeside

Mange tak for de hurtige svar, det bringer mig lidt videre: Nu er jeg ikke tvivl længere om, at det må være en decoder (og ikke bare en elektronisk omskifter), der sidder i lokomotivet, for den minder næsten til forveksling om den decoder, der er vist nederst i oversigten på http://www.digitaltog, og her fremgår det jo også at den pågældende decoder findes i lokomotiver fra startsæt, hvilket mit eksemplar jo efter sigende også skulle stamme fra. Jeg tror at lokomotivet stammer fra startsæt nummer 29852, der er et digitalt startsæt med Mobile Station.

Der er ingen dip-switche som man kan stille på, på den pågældende decoder, så jeg må derfor antage, at den enten er defekt eller er forkert programmeret (eller indstillet til analog drift?).

Venlig hilsen

Michael

__________________

Dansk epoke 3

http://flyvehistorie.wordpress.com/

Like 0 kan lide
Top

Picture

PerOlsen

Indlæg: 2.068

PB  Blog

Ikke nødvendigvis defekt, men så er den en MFX dekoder og den skal opdages. På Central Station skal du oprette et nyt lokomotiv - og der skal du så vælge fra databasen. Du skal helst finde det nummer startsættet har. Er det i din Mobile Station burde du nu kunne tale med lokomotivet.

Er det pågældende nummer ikke i databasen må du finde et nummer fra et lidt tidligere MFX lokomotiv. Når du har fundet sådan et kan man komme til at programmere CV-værdier og meget andet. Sådan måtte jeg også programmere mine MA lyntog med LokSound dekodere før jeg fik en Central Station.

Det KAN lade sig gøre med Mobile Station ... det er blot ret bagvendt.

MVH:Per

__________________

Märklin C- og K-skinner.
Treskinnedrift med eCos & TouchCab.

Udvikler af http://www.jernbanebasen.dk

Like 0 kan lide
Top

Picture

Michael BJ

Indlæg: 265

PB  Hjemmeside

Endnu engang tak for rådene. Nu fandt jeg dog løsningen på en anden måde:

Startsættets nummer var ikke at finde i min Mobile Station, og jeg spekulerede derfor på hvordan man evt kunne finde lokomotivets adresse på anden vis. Som så mange andre gange kom internettet mig til hjælp, for det lykkedes mig (efter en del søgen) at finde frem til, at Märklin har en adressedatabase (http://maerklin-info.de/systems/lok_datenbank_stand_2005-08.pdf). Denne database kendte dog heller ikke nummeret på startsættet, men jeg fandt dog lokomotivet 30322 (BR 81) på listen med adresse 78 angivet. Denne adresse lagde jeg så ind i Mobile Station, og vupti! Lokomotivet kører nu fint Laughing out loud

Jeg havde spekuleret meget på hvordan jeg dog skulle kunne prøve at programmere et lokomotiv, der kørte for fuld fart så snart der var strøm på systemet, men det var så ikke noget at bekymre sig om.

Dette tip (Märklins adresseliste) er hermed givet videre.

Venlig hilsen

Michael

__________________

Dansk epoke 3

http://flyvehistorie.wordpress.com/

Like 0 kan lide
Top

Picture

klpe001

Indlæg: 25

PB

Jeg har et Märklin BR81 008 fra et startsæt, adresse 78, som ikke vil kører. Det svarer umiddelbart til det beskrevet i trådstarten, samme cifre på dekoderen. Det er ikke modificeret. Det kørte ”Juletog” drevet af en mobilcontroler1. Men det gav op med stilstand, en rytmisk brummen og tilhørende rytmisk blinken m lyset i køreretning. Min MS2 kan heller ikke få det til at køre. Det hverken blinker eller ”brummer”. Men MS2 kan anerkende lokomotivet og jeg kan programmere dekoderen, som afgiver kvitteringssignaler med blink fra for og baglys. Jeg har åbnet det og tjekket at drivlinjen se ud til at kunne dreje uden forhindringer. Kolde lodninger ser jeg ikke.

Hvad er problemet? I min egen simplificerede forståelse ligner det at et udgangstrin til motoren, er brændt, men så alligevel ikke helt for der er heller ikke lys. Motoren?  Et andet sted i dekoderen?

Andre bud? Løsningen?

Jeg er lutter øren.

/Klaus

 

 

__________________

Klaus
Märklin digital - i det små. Har revitaliseret og ESu digitaliseret min barndoms My.

Like 0 kan lide
Top

Picture

pejft

Kurser i modeljernbane hos AOF

Moderator

Indlæg: 2.074

PB  Hjemmeside

Hej Klaus,

Det kunne tyde på, at motorudgangen på din dekoder er brændt af. Løsningen er en ny dekoder/ombygning af lokomotivet med permanent magnet.

__________________

De bedste modeljernbanehilsener
Peter Topp Engelsted Jonasen

http://www.digitaltog.dk - http://www.kvv73.dk - http://www.jonasen.eu - www.digital-train.com

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.