Picture

condor-9

Odense C

Indlæg: 281

PB

Manglende formatering af underretnings e-mail

Hejsa.

Når jeg modtager mails fra sporskiftet, så ser det stadig sådan her ud:
Billede

Det er lidt op ad bakke og finde det rigtige link man skal trykke på for at svaret.

Er der en tidshorisont på hvornår det evt. bliver rettet?

Mailen ser sådan ud i både Outlook for Mac, Mail på min Mac samt på min iPhone, så jeg tror ikke det bunder i at mit mailprogram ikke kan aflæse html kodningen.

Like 1 kan lide
Top

Picture

Lars Skjærlund

Rødovre

Webmaster

Indlæg: 3.423

PB  Blog  Hjemmeside

Da' Thomas.

condor-9 skrev:
Er der en tidshorisont på hvornår det evt. bliver rettet?

Nej, det er der ikke. Der er mange andre opgaver, der har langt højere prioritet - herunder opgradering fra Drupal 6 til Drupal 7.

Citat:
Mailen ser sådan ud i både Outlook for Mac, Mail på min Mac samt på min iPhone, så jeg tror ikke det bunder i at mit mailprogram ikke kan aflæse html kodningen.

Ikke desto mindre virker det så nogenlunde hos langt de fleste; "så nogenlunde", fordi Sporskiftets logo har det med at forsvinde, når mail-modulet bliver opdateret - men du er vist den eneste, jeg kender, der har problemer med at få dekodet HTML til normal visning.

MVH
Lars

__________________

MVH
Lars

Like 0 kan lide
Top

Picture

condor-9

Odense C

Indlæg: 281

PB

Hej Lars

Tak for svaret. Jeg var også bare nysgerrig, for det må vel være en fejl i modulet der gør, at den ikke sender mailen i en korrekt HTML formatering.

"Nogenlunde hos langt de fleste", er det baseret på at det kun er mig der har forespurgt på problemet? Smile

Like 0 kan lide
Top

Picture

TouchCab

Indlæg: 139

PB

Så vil jeg da gerne give mit besyv med, for her ser det ligeså håbløst ud.

Jens

__________________

Denne konto er ikke længere aktiv

Like 1 kan lide
Top

Picture

Lars Skjærlund

Rødovre

Webmaster

Indlæg: 3.423

PB  Blog  Hjemmeside

Da' Thomas.

condor-9 skrev:
Tak for svaret. Jeg var også bare nysgerrig, for det må vel være en fejl i modulet der gør, at den ikke sender mailen i en korrekt HTML formatering.

Jeg modtager nærmest disse mails dagligt - og de vises ikke forkert hos mig; men jeg har lige checket, mine er ikke i HTML format, det kan man vist skifte i brugerprofilen?

Citat:
"Nogenlunde hos langt de fleste", er det baseret på at det kun er mig der har forespurgt på problemet? Smile

Jep - men selvom du finder en masse ligesindende, skal du ikke forvente, at jeg opprioriterer opgaven af den grund. Der er mange andre opgaver, der er langt mere presserende.

__________________

MVH
Lars

Like 0 kan lide
Top

Picture

condor-9

Odense C

Indlæg: 281

PB

Ro på Lars, jeg spørg bare fordi jeg egentlig synes det er herre irriterende at kigge på.

Tror bare jeg går ind og slår funktionen fra så, hvis man kan det.

Like 0 kan lide
Top

Picture

Techek

Jelling

Indlæg: 880

PB

condor-9 skrev:

Mailen ser sådan ud i både Outlook for Mac, Mail på min Mac samt på min iPhone, så jeg tror ikke det bunder i at mit mailprogram ikke kan aflæse html kodningen.

Er det muligvis et generelt problem på OS X og iOS?

 

__________________

[ Billeder på Flickr | Märklin M-skinne på gulvtæppet med ungerne | Modul-glad | Ordekvibrilistisk elitesoldat ]

Like 0 kan lide
Top

Picture

TireBurner

Brønshøj

Indlæg: 43

PB

Jeg oplever det samme både på Windows-PC og Android-tlf.

Jeg kan umiddelbart ikke finde en indstilling, hvor man kan ændre formatet på disse mails?

__________________

Mvh
Dennis

Nybegynder på DCC. Indtil videre på gulvet, men forhåbentligt engang med et permanent anlæg.

Like 0 kan lide
Top

Picture

boholm

Service Engineer

Kastrup

Indlæg: 624

PB  Hjemmeside

Jeg har også problemet på en Windows 7 og Mozilla Thunderbird.

Kunne det være, at teksten bliver formatteret som html, men den desværre bliver afsendt som ren text?  ( Det burde være let lige og checke . . . ?)

__________________

MVH
Bo Holmqvist

Et N-site: http://www.jernhesten.dk
Mine tog-feriebilleder : http://www.holmqvist.dk/Billedgalleriet/index.htm<

Like 0 kan lide
Top

Picture

peterw

Ingeniør

Frederiksberg

Moderator

Indlæg: 657

PB

Techek skrev:

condor-9 skrev:

Mailen ser sådan ud i både Outlook for Mac, Mail på min Mac samt på min iPhone, så jeg tror ikke det bunder i at mit mailprogram ikke kan aflæse html kodningen.

Er det muligvis et generelt problem på OS X og iOS?

 

Det er det umiddelbart ikke - jeg kører Mail på OS X og iOS - mine underretninger ser ganske fine ud, se f.eks. her:

Billede

Indstillingen vil jeg umiddelbart mene er denne: (Lars må rette mig hvis det ikke er tilfældet)

Billede

Som det ses har jeg valgt "E-mail" fremfor "Mime Mail", hvilket jeg vil mene gør forskellen: Jeg får reelt tilsendt en klartekst-email og det er så mine lokale Mail.app instillinger der gør at en http URL vises som et link. 

Det ser som sagt lige så udmærket ud på min iPhone.

Mvh,

Peter

__________________

Dansk epoke IV - af historiske årsager på 3-skinne. DSB suppleret af lidt privatbane. Uhlenbrock Intellibox, RocRail etc.

Like 0 kan lide
Top

Picture

condor-9

Odense C

Indlæg: 281

PB

peterw skrev:

Techek skrev:

condor-9 skrev:

Mailen ser sådan ud i både Outlook for Mac, Mail på min Mac samt på min iPhone, så jeg tror ikke det bunder i at mit mailprogram ikke kan aflæse html kodningen.

Er det muligvis et generelt problem på OS X og iOS?

 

Det er det umiddelbart ikke - jeg kører Mail på OS X og iOS - mine underretninger ser ganske fine ud, se f.eks. her:

Billede

Indstillingen vil jeg umiddelbart mene er denne: (Lars må rette mig hvis det ikke er tilfældet)

Billede

Som det ses har jeg valgt "E-mail" fremfor "Mime Mail", hvilket jeg vil mene gør forskellen: Jeg får reelt tilsendt en klartekst-email og det er så mine lokale Mail.app instillinger der gør at en http URL vises som et link. 

Det ser som sagt lige så udmærket ud på min iPhone.

Mvh,

Peter

 

De mails jeg får vedr. private beskeder står også korrekt formateret hos mig. Det er underretningsmails hvis der svares på et emne i forum som ser mærkelige ud. Smile

Like 0 kan lide
Top

Picture

peterw

Ingeniør

Frederiksberg

Moderator

Indlæg: 657

PB

condor-9 skrev:

De mails jeg får vedr. private beskeder står også korrekt formateret hos mig. Det er underretningsmails hvis der svares på et emne i forum som ser mærkelige ud. Smile

Så er vi jo lige vidt, det kan jeg godt se... Smile Og hvad med mail-indstillingen, gør den nogen forskel?

Mvh,

Peter

 

__________________

Dansk epoke IV - af historiske årsager på 3-skinne. DSB suppleret af lidt privatbane. Uhlenbrock Intellibox, RocRail etc.

Like 0 kan lide
Top

Picture

peterw

Ingeniør

Frederiksberg

Moderator

Indlæg: 657

PB

peterw skrev:

condor-9 skrev:

De mails jeg får vedr. private beskeder står også korrekt formateret hos mig. Det er underretningsmails hvis der svares på et emne i forum som ser mærkelige ud. Smile

Så er vi jo lige vidt, det kan jeg godt se... Smile Og hvad med mail-indstillingen, gør den nogen forskel?

Nu har jeg sat "abonnement" på denne tråd - ved tilmeldingen var der samme mulighed for valg af "E-mail" eller "Mime Mail"... Jeg vender tilbage med info når jeg ser resultatet... Wink

Peter

__________________

Dansk epoke IV - af historiske årsager på 3-skinne. DSB suppleret af lidt privatbane. Uhlenbrock Intellibox, RocRail etc.

Like 0 kan lide
Top

Picture

TireBurner

Brønshøj

Indlæg: 43

PB

Jeg har afprøvet begge indstillinger, og det gør ingen forskel - det ser lige underligt ud.

__________________

Mvh
Dennis

Nybegynder på DCC. Indtil videre på gulvet, men forhåbentligt engang med et permanent anlæg.

Like 0 kan lide
Top

Picture

peterw

Ingeniør

Frederiksberg

Moderator

Indlæg: 657

PB

TireBurner skrev:

Jeg har afprøvet begge indstillinger, og det gør ingen forskel - det ser lige underligt ud.

Det kan jeg hermed bekræfte... Smile

Jeg har kigget i headeren i den notifikations-mail jeg fik da du svarede - jeg tror måske det er Content-Type: text/plain; der er synderen... Hvis jeg kigger de mail jeg har der ser "korrekt" HTML formateret ud er de alle Content-Type: multipart/alternative;

- Men når det er sagt er jeg gammeldags nok til at mene at HTML email i det store hele er noget pjat... Wink Det hjælper bare ikke så meget at synes det når man ikke kan slå formatteringen fra alligevel... Smile

Anyway: Selv bruger jeg slet ikke notifikation, jeg læser bare ALT hvad der skrives herinde via Seneste Indlæg - men kan også godt forstå hvis man har lyst til at selektere lidt. 

Mvh,

Peter

 

__________________

Dansk epoke IV - af historiske årsager på 3-skinne. DSB suppleret af lidt privatbane. Uhlenbrock Intellibox, RocRail etc.

Like 0 kan lide
Top

Picture

Rep Neslein

Kreativ designer for modelproduktion

Hedehusene

Indlæg: 833

PB  Blog

Hm Så er vi Ihtf 2

Jeg har bare aldrig troet det kunne være anderledes.

Vh Rep

__________________

Rep Neslein

Togtosse af sind og proffesion

Like 0 kan lide
Top

Picture

TireBurner

Brønshøj

Indlæg: 43

PB

Efter at have skifte til Mime-email og tilbage igen til 'email', får jeg nu 2 mails hver gang. Én der er korrekt formatteret, og én der bestemt ikke er. 

__________________

Mvh
Dennis

Nybegynder på DCC. Indtil videre på gulvet, men forhåbentligt engang med et permanent anlæg.

Like 0 kan lide
Top

Picture

condor-9

Odense C

Indlæg: 281

PB

Dennis, det problem har jeg også nu.. Det virker lidt underligt.

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.