Picture

martindahl

IT

Stenlille

Indlæg: 2.497

PB  Hjemmeside

TAMS LD-G-3/LD-W-3

Hej med Jer

Ja så må jeg også lige høre for det der med at få de rette ledninger tilsluttet er åbenbart ikke for den hvide mand her i huset.

Jeg arbejder ud fra principperne omkring NEM652. Da det er en 3029'er jeg ombygger kan vi glemme lyset.

1. Orange motortilslutning => skal vel på den ene side af feltspolen??

4. Sort ventre strømoptag => skal vel være stel og derfor monteres nederst i venstre side af motorskjoldet??

5. Grå motortilslutning => skal vel på den anden side af feltspolen??

7. Blå fælles stel => skal vel også monteres nederst i venstre side af motorskjoldet??

8. Rød højre strømoptag eller slæbesko => det kan vel kun være slæbeskoen?

Jeg er ikke interesseret i at høre om at TAMS er noget værre lort og at motoren da skulle bygges om til 5-polet Hamo m.v. Det ved jeg godt og det sker nok også en dag, men hvis jeg skal ødelægge en dekoder bliver det en TAMS der er billig!!

Martin Wink

__________________

Martin Wink

https://3modul.dk
Märklin M, K og C med 3 kontaktpunkter, skala H0, Intellibox, Ecos II, WDP 2012 på Windows 7, primært dansk epoke III (lidt II og IV) i blandet lidt svensk og norsk.
https://www.hyldegaarden.dk
https://www.vsvt.dk

Like 0 kan lide
Top

Picture

ts_dk

Indlæg: 295

PB

"martindahl" skrev:
Hej med JerJa så må jeg også lige høre for det der med at få de rette ledninger tilsluttet er åbenbart ikke for den hvide mand her i huset.Jeg arbejder ud fra principperne omkring NEM652. Da det er en 3029'er jeg ombygger kan vi glemme lyset. 1. Orange motortilslutning => skal vel på den ene side af feltspolen??4. Sort ventre strømoptag => skal vel være stel og derfor monteres nederst i venstre side af motorskjoldet??5. Grå motortilslutning => skal vel på den anden side af feltspolen??7. Blå fælles stel => skal vel også monteres nederst i venstre side af motorskjoldet??8. Rød højre strømoptag eller slæbesko => det kan vel kun være slæbeskoen?Jeg er ikke interesseret i at høre om at TAMS er noget værre lort og at motoren da skulle bygges om til 5-polet Hamo m.v. Det ved jeg godt og det sker nok også en dag, men hvis jeg skal ødelægge en dekoder bliver det en TAMS der er billig!!Martin Wink

Hej Martin,

Kender ikke dekoderen, men faldt følgende:

http://www.digitaltog.dk/Digital/LD-G-3.PDF

"Montering af lokomotivdekoderen"

Åben lokomotivet og find stedet, hvor dekoderen skal monteres. Afbryd forbindelserne fra motoren til strømoptag fra hjul og slæbesko. Afmonter ligeledes retningsskifteren, hvis lokomotivet er monteret med en retningsskifter. Der er ikke længere brug for den.

"Vær opmærksom på"

Radiostøj modstande, som er monteret på motoren eller tilsluttede ledninger må ikke

afmonteres. Motoren og radiostøj modstande er et samlet hele. Afmonteres radiostøj

modstandene risikeres kraftig radiostøj.

"Tilslutning af LD-G-3"

Følg montagediagrammet (fig. 1). Lod forbindelsen til slæbeskoen til loddepunkt X2 og

forbindelsen til stel til X3. Disse to forbindelser kan ombyttes uden betydning for

funktionaliteten. Lod forbindelserne til motoren til loddepunkterne X10 og X11.

"Tilslutning af LD-W-3"

Følg montagediagrammet (fig. 2). Lod forbindelsen til slæbeskoen til loddepunkt X2 og

forbindelsen til stel til X3. Disse to forbindelser kan ombyttes uden betydning for

funktionaliteten. Lod forbindelserne til motoren til loddepunkterne X6, X10 og X11.

Se tegninger i pdf linket.

Hilsen Thomas Laughing out loud

__________________

Like 0 kan lide
Top

Picture

martindahl

IT

Stenlille

Indlæg: 2.497

PB  Hjemmeside

Hej Thomas

Tak så langt. Det var da en god hjælp på vejen.

Når vi snakker om motoren så formoder jeg at x10 og x11 er de to forbindelser til feltspolen, men hvor skal x6 sidde på motorskjoldet?

Martin Wink

__________________

Martin Wink

https://3modul.dk
Märklin M, K og C med 3 kontaktpunkter, skala H0, Intellibox, Ecos II, WDP 2012 på Windows 7, primært dansk epoke III (lidt II og IV) i blandet lidt svensk og norsk.
https://www.hyldegaarden.dk
https://www.vsvt.dk

Like 0 kan lide
Top

Picture

ts_dk

Indlæg: 295

PB

"martindahl" skrev:
Hej ThomasTak så langt. Det var da en god hjælp på vejen.Når vi snakker om motoren så formoder jeg at x10 og x11 er de to forbindelser til feltspolen, men hvor skal x6 sidde på motorskjoldet?Martin Wink

Hej Martin,

Prøv at checke dette link:

http://www.hp-pfeiffer.de/digi_umbau1/motorola/maerklin_3000er/maerklin_...

Hilsen Thomas Laughing out loud

__________________

Like 0 kan lide
Top

Picture

martindahl

IT

Stenlille

Indlæg: 2.497

PB  Hjemmeside

Hej Thomas

Det var jo lige det jeg havde behov for. Tak.

At jeg så ikke fik det til at virke er jo en helt anden sag. Jeg prøvede med to forskellige TAMS'er. Analogt virker maskinen fint, så jeg har lige en udfordring med at finde ud af hvad der er galt.

Tak for hjælpen

Martin Wink

__________________

Martin Wink

https://3modul.dk
Märklin M, K og C med 3 kontaktpunkter, skala H0, Intellibox, Ecos II, WDP 2012 på Windows 7, primært dansk epoke III (lidt II og IV) i blandet lidt svensk og norsk.
https://www.hyldegaarden.dk
https://www.vsvt.dk

Like 0 kan lide
Top

Picture

ka-modeltog.dk

Indlæg: 147

PB  Hjemmeside

"martindahl" skrev:
Hej ThomasDet var jo lige det jeg havde behov for. Tak.At jeg så ikke fik det til at virke er jo en helt anden sag. Jeg prøvede med to forskellige TAMS'er. Analogt virker maskinen fint, så jeg har lige en udfordring med at finde ud af hvad der er galt.Tak for hjælpenMartin Wink

hej martin, har du købt den hos nettog.dk dekoderen, for han plejer at sende brugsanvisning med.

du skal have sat dekoderen til rigtige addr. og de andre ting den kan skal du os sætte op. jeg har en brugsanvisning, og skal lige finde det, du skal bruge og så kan jeg scanne den, og ligge den på min hjemmeside, jeg har 4 tog med de dekoderer i. og 3 polet motor og det kører, men selvfølgelig ikke som mfx osv. men ok.

jeg får scannet den brugsanvisning i morgen, og skriver det her inde, når det ligger på min side.

mvh: Wink

ps på min film side kan du se bla. grafititoget og my1101 køre og de er med tam dekoder.

Like 0 kan lide
Top

Picture

ka-modeltog.dk

Indlæg: 147

PB  Hjemmeside

hej igen i stedet for at scanne så har digitaltog.dk en meget fin brugsanvisning på dansk pdf. men kik lige på teksten inden du kikker på pdf filen. http://www.digitaltog.dk/lokomotiv_dekoder_Tams.htm

mvh:

Wink

Like 0 kan lide
Top

Picture

martindahl

IT

Stenlille

Indlæg: 2.497

PB  Hjemmeside

Hej Kim

Tak. Så skaljeg da bare i gang med at aktivere dekoderen. Der er godt nok nogle ting jeg bliver mere og mere klog på.

Glæder mig til at få 3029'eren ud at køre med ny top (F654 fra Tikøb) på min digitale testbane.

By the way - flot hjemmeside ...

Martin Wink

__________________

Martin Wink

https://3modul.dk
Märklin M, K og C med 3 kontaktpunkter, skala H0, Intellibox, Ecos II, WDP 2012 på Windows 7, primært dansk epoke III (lidt II og IV) i blandet lidt svensk og norsk.
https://www.hyldegaarden.dk
https://www.vsvt.dk

Like 0 kan lide
Top

Picture

martindahl

IT

Stenlille

Indlæg: 2.497

PB  Hjemmeside

Jihaa, så kører den lille 3029 digitalt.

Den fik da lige en lampe så jeg kunne programmere den.

Tak for hjælpen.

Martin Wink

__________________

Martin Wink

https://3modul.dk
Märklin M, K og C med 3 kontaktpunkter, skala H0, Intellibox, Ecos II, WDP 2012 på Windows 7, primært dansk epoke III (lidt II og IV) i blandet lidt svensk og norsk.
https://www.hyldegaarden.dk
https://www.vsvt.dk

Like 0 kan lide
Top

Picture

ka-modeltog.dk

Indlæg: 147

PB  Hjemmeside

"martindahl" skrev:
Hej KimTak. Så skaljeg da bare i gang med at aktivere dekoderen. Der er godt nok nogle ting jeg bliver mere og mere klog på.Glæder mig til at få 3029'eren ud at køre med ny top (F654 fra Tikøb) på min digitale testbane.By the way - flot hjemmeside ...Martin Wink

det var godt du fik det til at virke:

har du et billede af toget eller evt. en lille film hvor det kører.

og tak for ros af min hjemmeside.

mvh: Wink

Like 0 kan lide
Top

Picture

martindahl

IT

Stenlille

Indlæg: 2.497

PB  Hjemmeside

Halløjsa igen

Nu var det jo sådan at programmeringen af TAMS-dekoderen blev beskrevet fra en Märklin enhed (CS eller MS).

Det skiftede jeg til og havde ingen problemer.

Nu er det jo sådan at jeg kører med IB og vil selvfølgelig have lokomotivet over og kodes her. Det kan jeg ved gud ikke.

Når jeg sætter lokomotivet på skinnerne lyser lampen konstant. Jeg har ændret til Motorola format uden problemer på IB'en, men lige meget hjælper det. Jeg har snart støvet IB-manualen igennem flere gange.

Hvad gør jeg galt?

Martin Wink

__________________

Martin Wink

https://3modul.dk
Märklin M, K og C med 3 kontaktpunkter, skala H0, Intellibox, Ecos II, WDP 2012 på Windows 7, primært dansk epoke III (lidt II og IV) i blandet lidt svensk og norsk.
https://www.hyldegaarden.dk
https://www.vsvt.dk

Like 0 kan lide
Top

Picture

frede2300

Software udvikler

Indlæg: 1.129

PB

Et skud i tågen: der er både motorola "old" og "new" på IB'en - har du prøvet begge?

Det er også muligt med IB at sætte formatet for netop eet lok. Måske det står forkert for netop den adresse du benytter?

vh Frederik

__________________

H0m med GT-Position ... og jeg skal nok komme med en status på byggeriet snart..

Like 0 kan lide
Top

Picture

ka-modeltog.dk

Indlæg: 147

PB  Hjemmeside

hej med IB kan jeg desvære ikke hjælpe, jeg har kodet tam dekoder med ms og 6021, og der var det ikke så svært, bare et gæt med Ib er det vel på samme måde som med andre dekodere vil jeg tro,

mvh: Wink

Like 0 kan lide
Top

Picture

martindahl

IT

Stenlille

Indlæg: 2.497

PB  Hjemmeside

Hej igen

Tak til Peter fra Falsterbanen for den ukuelige hjælp og fejlretning.

Jeg havde loddet lampens stel til lokomotivets stel og den skal selvfølgelig som der står i manualen tilsluttes dekoderen.

Nu er jeg kørende.

Martin Wink

__________________

Martin Wink

https://3modul.dk
Märklin M, K og C med 3 kontaktpunkter, skala H0, Intellibox, Ecos II, WDP 2012 på Windows 7, primært dansk epoke III (lidt II og IV) i blandet lidt svensk og norsk.
https://www.hyldegaarden.dk
https://www.vsvt.dk

Like 0 kan lide
Top

Picture

killerp

Fotograf

Indlæg: 2.238

PB  Hjemmeside

"martindahl" skrev:
Hej igenTak til Peter fra Falsterbanen for den ukuelige hjælp og fejlretning.Jeg havde loddet lampens stel til lokomotivets stel og den skal selvfølgelig som der står i manualen tilsluttes dekoderen.Nu er jeg kørende.Martin Wink

Selv tak, skulle det være en anden gang Wink

__________________

Peter

Gavflaben fra Falster

(Falsterbanen)

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.