Picture

jkp4100

Bygningskonstruktør

Indlæg: 190

PB

Roterblink på Hobbytrade MT

Er der nogen der kender til opbygningen af blinkene på taget af en Hobbytrade MT?

Problemet er, at jeg har monteret telexkoblinger på modellen, men da Hobbytrade har valgt at bruge begge udgange der kan styre koblinger til henholdsvis blink og rangerlys, skal der findes på noget andet.

Da det er en Esu lokpilot 3.x, 21 pin, der er i maskinen, har jeg efter Moppes anvisning kørt transistor på AUX3 til styring af blinkene. Men det virker ikke helt efter hensigten... Beskrivelse:

Blinkene sidder på AUX1 og forsynes med 16V. På printet har jeg skåret printbanen ved AUX2 over, så udgangen kan bruges til mine koblinger. Til blinkene er så udført:

AUX3 -> 10kohm -> (transistor) basis --- emitter -> pin 20 (-) --- collector til blinkprint (tidligere AUX2 (-))

Kredsløbet virker, men lysdioden/lysdioderne til blinket blinker med meget hurtig frekvens - jeg gætter på omkring 10 gange/sek. Normalt lyser de i ca 1 sek. og er slukket i ca. 1 sek. Jeg har prøvet at skifte modstanden på AUX3 ud med en på 1Mohm. Resultatet er at lysdioden lyser svagere og den lyser i ca. 1/3 - 1/4 sek. og er så slukket i ca. 1½ sek.

Er der nogen, der har et bud på, hvordan blinket/frekvensen kan blive "normaliseret"???

__________________

Treskinne (desværre)/Afprøver to-skinne/Digital (DCC)/IB

Like 0 kan lide
Top

Picture

Leonard

Kerteminde

Indlæg: 858

PB

"jkp4100" skrev:
Kredsløbet virker, men lysdioden/lysdioderne til blinket blinker med meget hurtig frekvens - jeg gætter på omkring 10 gange/sek. Normalt lyser de i ca 1 sek. og er slukket i ca. 1 sek.

Lyder som om du skal have programmeret de rigtige værdier ind i dekoderen.

Uden at vide det præcist vil det være mest sandsynligt at det er dekoderens udgang, der styrer blinkfrekvensen - og så er det en bestemt CV, der skal have den rette værdi.

Men du har vel også programmeret en anden værdi på den AUX du bruger til telexkoblingen?

__________________

Seriøse bud modtages.
Sendes kun mod forudbetaling og køber betaler porto.
Kan også afhentes efter aftale. 

Leonard
5300 Kerteminde

Like 0 kan lide
Top

Picture

Ole Vedel

Indlæg: 961

PB  Blog  Hjemmeside

"Leonard" skrev:
"jkp4100" skrev:
Kredsløbet virker, men lysdioden/lysdioderne til blinket blinker med meget hurtig frekvens - jeg gætter på omkring 10 gange/sek. Normalt lyser de i ca 1 sek. og er slukket i ca. 1 sek.
Lyder som om du skal have programmeret de rigtige værdier ind i dekoderen.Uden at vide det præcist vil det være mest sandsynligt at det er dekoderens udgang, der styrer blinkfrekvensen - og så er det en bestemt CV, der skal have den rette værdi.Men du har vel også programmeret en anden værdi på den AUX du bruger til telexkoblingen?

Jeg er ret sikker på at blink elektronikken er på printet i Mtèren og at dekoder udgangen blot er tænd/sluk.

Hvis der sidder en 8 pins IC, måske en 555 er det den del.

Mvh. Ole Vedel

Like 0 kan lide
Top

Picture

jkp4100

Bygningskonstruktør

Indlæg: 190

PB

"Ole Vedel" skrev:
Jeg er ret sikker på at blink elektronikken er på printet i Mtèren og at dekoder udgangen blot er tænd/sluk.

Helt rigtigt - AUX2 (CW 116) = 15. Og da det er 21 pin dekoder, kan man ikke bare flytte ledningerne. Til gengæld er der to ekstra "dumme" udgange. Men dem ville det jo have været dejligt, hvis Hobbytrade havde brugt, da det bare er tænd/sluk funktionen de bruger...

Den nemme (dyre) løsning er selvfølgelig bare at købe en lokpilot 4, med 4 programmérbare udgange. Men det ville stadig være dejligt at vide, om man kunne få det til at virke.

__________________

Treskinne (desværre)/Afprøver to-skinne/Digital (DCC)/IB

Like 0 kan lide
Top

Picture

moppe

Medarbejder

Indlæg: 5.558

PB  Hjemmeside

"jkp4100" skrev:
Er der nogen, der har et bud på, hvordan blinket/frekvensen kan blive "normaliseret"???

CV 112 og 117, hvad står de til ?

Klaus

__________________

Modelbane Europas hjemmeside: http://www.modelbaneeuropa.dk
Modeltog, internet, gratis spambekæmpelse, elektronik og andet: http://www.moppe.dk
Det lette modelbaneforum: http://groups.google.dk/group/dk.fritid.jernbaner.model

Like 0 kan lide
Top

Picture

jkp4100

Bygningskonstruktør

Indlæg: 190

PB

"moppe" skrev:
CV 112 og 117, hvad står de til ?Klaus

Godt spørgsmål - jeg har ikke kigget, og har det desværre ikke her ved siden af. Men jeg har ikke stillet på CW'erne, så jeg vil gætte på de står til standard.

__________________

Treskinne (desværre)/Afprøver to-skinne/Digital (DCC)/IB

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.