Picture

Gippermand

Nakskov

Indlæg: 27

PB

Roco Digital - Z21 System

Hejsa

Jeg har en masse spørgsmål, men håber at de kan løses med hjælp fra jer.

Jeg startede med at købe et Startsæt Fleischmann 931682 som indeholdt et digitallok BR218 + 3 vogne til

Jeg satte det op, og alt er som beskrevet, toget kører som det skal, og ingen ko på isen her.

Så tænkte jeg at jeg ville udvide med andre lok, som også var digitale, og som sådan skulle kunne køre med på skinnerne

MEN MEN

Her sprang kæden af, for mit startsæt med Multimaus kunne ikke finde lokomotivet, så hvad sker der nu???????

Hvorfor kan jeg ikke få det til at køre ..... Jeg ingen ipad eller tablet, så skulle man ikke kunne bruge den Multimaus som følger med mit startsæt.?

Endvidere har jeg prøvet at indskrive et ny lok, uden held, men med en masse af samme navn på Biblioteket, så hvordan slette de overflødige navne

De manualer som jeg har er kun på Tysk - Fransk m.m og det ville være dejligt, hvis det også var på dansk.!

Jeg har købt 2 lok som er:

1 stk Arnold BR 194, Dog fra öBB samt denne er digitalstyret

1 stk fleischmann 731374 som er en schweizermaskine denne er digitalstyret med lyd

Hvem kan hjælpe

Venligst Per

Like 0 kan lide
Top

Picture

fkm

IT-Systemadministrator

Indlæg: 344

PB

Hej Per !

Prøv at sætte lokomotiverne på, et ad gang og se om de ikke reagerer på adresse 3 - det er standard for de fleste digitaldekodere, når du kører 2 skinne.

Efterfølgende så kan du ændre adressen på dem - et af gangen på skinnerne.

Mvh
Flemming

__________________

H0, 2 skinne DCC, dansk i nyere epoker

Like 0 kan lide
Top

Picture

Gippermand

Nakskov

Indlæg: 27

PB

Hejsa Flemming

Hvordan finder jeg adresse 3, er det bare ved at trykke på 3 tallet?

Venligst Per

 

Like 0 kan lide
Top

Picture

Gerhard V.

ingeniør

Stuttgart Tyskland

Indlæg: 51

PB

Hej Per,

undskyld at jeg kan ikke forklare det hele på dansk, men jeg har to tips ti dig: 

1) der findes to modi på musen. Den ene er navn-modus som er indstillet ved levering og som du stadig bruger og den anden er adress-modus. Prøv at skifte dem om og allt vil være meget nemmere (tror jeg).

2) prøv det her linket: https://www.fleischmann.de/uploads/documents/pdf/multiMAUS/10810_multimaus_dk.pdf

Jeg håber det vil hjælpe dig videre.

Mvh

Gerhard.

Like 0 kan lide
Top

Picture

kims

Indlæg: 36

PB

Hej

 

tag din multimaus og gør følgende

tryk på pil op og tegnet lokomotiv og sporskifte

nu er du over adresse biblioteket

brug pilene indtil der står L0003

tryk derefter på ok og der skulle gerne komme lys på lokomotivet

nu har du kontakt til det

for at kome tilbage til tekst menuen trykker du pil op og lokomotiv tegnet igen.

 

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.