Picture

morsing

IT Konsulent

Indlæg: 59

PB  Hjemmeside

MY 1114 dummy

 

Hej,

Er der nogen der kender denne dummy model? Det der undrer mig mest er alle de dele der mangler, puffere, skoerter, koblinger og vinduesviskere. Modellen er i plast og vel egentlig udemaerket udfoert til prisen.

Desvaerre virker lyset ikke i den ene ende, der ser ud som om en af dioderne er eksploderet:

 

Paa forhaand tak

 

Like 1 kan lide
Top

Picture

fkm

IT-Systemadministrator

Indlæg: 386

PB

Det er en Heljan med lysprint fra Togdillen. 

Hos Togdillen kan du sikkert også købe de manglende puffer m.v. - de er en hel del reservedele til Heljan

Mvh
Flemming

__________________

H0, 2 skinne DCC, dansk i nyere epoker

Like 0 kan lide
Top

Picture

morsing

IT Konsulent

Indlæg: 59

PB  Hjemmeside

 

Tak,

 

Jeg koebte modellen hos togdillen, der staar "med loesdele". Jeg har sendt dem en mail om det. 

Modellen har stadig gear-drev paa akslerne hvilken goer dem svaere at traekke rundt. Den maa vaere baseret paa en oprindeligt koerbar model.

 

Henrik

Like 0 kan lide
Top

Picture

LasseSteen

Indlæg: 1.090

PB

morsing skrev:

 

Tak,

 

Jeg koebte modellen hos togdillen, der staar "med loesdele". Jeg har sendt dem en mail om det. 

Modellen har stadig gear-drev paa akslerne hvilken goer dem svaere at traekke rundt. Den maa vaere baseret paa en oprindeligt koerbar model.

 

Henrik

Det kunne se ud som om, modellen har en metal ramme. Så er det en "almindelig" Heljan MY der blot har fået fjernet indmaden. De "rigtige" dummy modeller der blev lavet, havde en plastic ramme og vejer næsten ingenting. De vejer faktisk for lidt, så man er nødt til at veje op med lidt ekstra vægt.

Jeg har lavet et par Heljan MX dummy lokomotiver, hvor jeg har fjernet al indmaden, men også gear drev m.m. så de ikke er så tunge at trække rundt med. Det fungerer helt fint  Smile

 

Like 0 kan lide
Top

Picture

morsing

IT Konsulent

Indlæg: 59

PB  Hjemmeside

 

Drevene er ogsaa fjernet paa denne model, men de to yderste aksler roterer ikke, men slaebes bare hen ad skinnerne. Naar man roterer dem med fingeren, siger de klikke-lyde, men jeg kan ikke finde ud af hvorfor.

Jeg har sendt Togdillen en mail om det nu.

Henrik

Like 0 kan lide
Top

Picture

TogSvendsen

Indlæg: 266

PB

Det er vel snekken der ikke er fjernet. Pop låget på gearkasserne og pil snekken ud.

Like 0 kan lide
Top

Picture

LasseSteen

Indlæg: 1.090

PB

TogSvendsen skrev:

Det er vel snekken der ikke er fjernet. Pop låget på gearkasserne og pil snekken ud.

Præcis, det skulle løse det  Smile

Heldigvis er Heljans MY/MX meget lette at skille ad

 

Like 0 kan lide
Top

Picture

morsing

IT Konsulent

Indlæg: 59

PB  Hjemmeside

LasseSteen skrev:

TogSvendsen skrev:

Det er vel snekken der ikke er fjernet. Pop låget på gearkasserne og pil snekken ud.

Præcis, det skulle løse det  Smile

Heldigvis er Heljans MY/MX meget lette at skille ad

Jeg har allerede haft dem skilt ad, ikke at det var specielt nemt, og der er ikke noget inde i gearkasserne.

Maaske skulle jeg proeve at installere nogle aksler uden tandhjul.

Like 0 kan lide
Top

Picture

LasseSteen

Indlæg: 1.090

PB

morsing skrev:

Jeg har allerede haft dem skilt ad, ikke at det var specielt nemt, og der er ikke noget inde i gearkasserne.

Maaske skulle jeg proeve at installere nogle aksler uden tandhjul.

Har du fjernet alle tandhjulene inde i hver af de to akselophæng ? Det plejer at være dem der gør, at enkelte aksler/hjul ikke vil køre.

Jeg har faktisk sat almindelige Märklin hjul på et par af min Heljan Mx dummyloks. Selvom der er pinolstift på Märklin hjulene, så kan du sagtens bruge dem hvis du ikke presser boogie siderne alt for tæt ind mod hjulene. 

 

Like 0 kan lide
Top

Picture

morsing

IT Konsulent

Indlæg: 59

PB  Hjemmeside

 

Jeg havde akslerne ude og maaske er jeg blind, men jeg kunne ikke se noget. Jeg maa proeve igen... Ellers kunne jeg maaske skaere taenderne paa akselen af.

 

Like 0 kan lide
Top

Picture

morsing

IT Konsulent

Indlæg: 59

PB  Hjemmeside

 

Jeg har skaaret tandhjulene helt af, det hjalp paa den ene aksel, men ikke paa den anden. Den loeber stadig ikke rundt.

Jeg har ogsaa proevet at justere hjul-slaeberne and byttet om paa aksel-klipsene, hjalp heller ikke.

Henrik

Like 0 kan lide
Top

Picture

Svend

Ballerup

Indlæg: 1.283

PB

Har du købt den som ny eller som "noget skrammel fra rodekassen"?

Hvis det er det første, bør du bede forretningen bringe varen op til almindelig standard.

__________________

Svend

Like 0 kan lide
Top

Picture

morsing

IT Konsulent

Indlæg: 59

PB  Hjemmeside

 

Forretningen har tilbudt at kikke paa den, problemet er som med alle disse ting at jeg bor i England, saa hvis jeg kan finde en loesning selv, er det altid lettere.

Like 0 kan lide
Top

Picture

Svend

Ballerup

Indlæg: 1.283

PB

Det er åbenbart denne du har købt:

https://www.modeltog.dk/togdillen_dsb_my1114_dummy_dcc-p-15541.html

Der burde være løsdele vedlagt (står der i hvert fald på deres hjemmeside), så man ender med at have et komplet lokomotiv (uden motor). Men nogle forretninger er mere "spændende" at handle med end andre  Wink

__________________

Svend

Like 1 kan lide
Top

Picture

morsing

IT Konsulent

Indlæg: 59

PB  Hjemmeside

 

Ja,

De manglende loesdele var en fejl, de er blevet eftersendt.

Henrik

Like 0 kan lide
Top

Picture

Thomas Jespersen

Indlæg: 329

PB

Jeg købte på et tidspunkt et Kystbanesæt fra Heljan. MY 1158 kørte helt afsindigt ringe, slet ikke som de øvrige Heljan MY/MX jeg har. Den havde et problem med at hjul og tandhjul ikke kørte ordentlig rundt. Det jeg tænker er om boggierne kan være behæftet med fejl og derfor kan hjulene ikke løbe rundt. Boggierne er siden blevet skiftet og maskinen kører fint nu, men jeg fandt aldrig fejlen i boggierne.

I så fald skal du have skiftet selve boggien. 

Thomas 

Like 0 kan lide
Top

Picture

morsing

IT Konsulent

Indlæg: 59

PB  Hjemmeside

Thomas Jespersen skrev:

Jeg købte på et tidspunkt et Kystbanesæt fra Heljan. MY 1158 kørte helt afsindigt ringe, slet ikke som de øvrige Heljan MY/MX jeg har. Den havde et problem med at hjul og tandhjul ikke kørte ordentlig rundt. Det jeg tænker er om boggierne kan være behæftet med fejl og derfor kan hjulene ikke løbe rundt. Boggierne er siden blevet skiftet og maskinen kører fint nu, men jeg fandt aldrig fejlen i boggierne.

I så fald skal du have skiftet selve boggien. 

Thomas 

 

Der skal nok ikke mange brøkdele af en millimeters skævhed til for at det bliver tunge at dreje. Jeg prøver med noget fint sandpapir først.

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.