Picture

TireBurner

Herlev

Indlæg: 72

PB

Vendesløjfemodul virker ikke - men kun med et loko

Hej

Jeg har investeret i et Digikeijs DR5013 vendesløjfemodul, og har lavet en testopstilling.

Det er forbundet med sensorspor, som på denne tegning (dog uden styring af sporskiftet):

Billede

Men: Mit ene lokomotiv kortslutter, når det passerer imellem S0 og S1 (men aldrig imellem S2 og S3), oftest når polariten er vendt, men ikke altid. Lokomotivet bliver fint detekteret af de forskellige tilbagemeldinger.
Det er til gengæld kun dette lokomotov, der kortslutter. Et andet lokomotiv kører fint igennem sløjfen på alle leder og kanter helt uden problemer - det må jo betyde, at problemet ikke er modulet eller forbindelserne.

Men hvad kan det så være? Hvad kan gøre at netop det ene lokomotiv fejler?

 

Edit:

En detalje mere:
Jeg bruger den sorte Z21, og en nærlæsning af manualen viser, at det rent faktisk ikke er en decideret kortslutning, men et nødstop, der sker (hurtig blinkende blå).
Jeg kan også se på modulet, at polariseringsskiftet rent faktisk sker, inden lokomotivet så trigger et nødstop.

__________________

Mvh
Dennis

Igang med at opbygge DCC-anlæg. Primært dansk epoke V-VI

Like 0 kan lide
Top

Picture

Ole Vedel

Indlæg: 1.057

PB  Blog  Hjemmeside

TireBurner skrev:

Hej

Jeg har investeret i et Digikeijs DR5013 vendesløjfemodul, og har lavet en testopstilling.

Det er forbundet med sensorspor, som på denne tegning (dog uden styring af sporskiftet):

Billede

Men: Mit ene lokomotiv kortslutter, når det passerer imellem S0 og S1 (men aldrig imellem S2 og S3), oftest når polariten er vendt, men ikke altid. Lokomotivet bliver fint detekteret af de forskellige tilbagemeldinger.
Det er til gengæld kun dette lokomotov, der kortslutter. Et andet lokomotiv kører fint igennem sløjfen på alle leder og kanter helt uden problemer - det må jo betyde, at problemet ikke er modulet eller forbindelserne.

Men hvad kan det så være? Hvad kan gøre at netop det ene lokomotiv fejler?

Nu skriver du ikke hvilket lok det er.

Ældre lok, specielt Lilliput har stømoptager diagonalt, Lok på den ene skinne tender på den anden. El og diesel en side på hver sin boggie.

Dette kan lave den fejl.

Mvh. Ole Vedel

 

Like 0 kan lide
Top

Picture

TireBurner

Herlev

Indlæg: 72

PB

Sorry - det er et forholdsvist nyt Roco 62507: https://www.roco.cc/en/product/44890-185-004002_1000_0-0-0-0-0-002001-1/products.html

 

 

 
__________________

Mvh
Dennis

Igang med at opbygge DCC-anlæg. Primært dansk epoke V-VI

Like 0 kan lide
Top

Picture

TireBurner

Herlev

Indlæg: 72

PB

En detalje mere:

Jeg bruger den sorte Z21, og en nærlæsning af manualen viser, at det rent faktisk ikke er en decideret kortslutning, men et nødstop, der sker (hurtig blinkende blå).

Jeg kan også se på modulet, at polariseringsskiftet rent faktisk sker, inden lokomotivet så trigger et nødstop.

__________________

Mvh
Dennis

Igang med at opbygge DCC-anlæg. Primært dansk epoke V-VI

Like 0 kan lide
Top

Picture

Triangel

Bane Danmark

Odense

Indlæg: 268

PB

hej

Lige et spørgsmål... Hvilken central bruger du? Det kan være at din central. opfanger kortslutning, før vendesløjfe modulet omskifter. f.eks. har det været et problem med Roco 10764 central. sammen med Lenz LK200 vendesløjfe modul.

__________________

Med venlig hilsen

Peter

Like 0 kan lide
Top

Picture

TireBurner

Herlev

Indlæg: 72

PB

Hej Peter

Vi skrev samtidigt Smile

Jeg bruger den sorte Z21, og en nærlæsning af manualen viser, at det rent faktisk ikke er en decideret kortslutning, men et nødstop, der sker (hurtig blinkende blå).

Jeg kan også se på modulet, at polariseringsskiftet rent faktisk sker, inden lokomotivet så trigger et nødstop.

__________________

Mvh
Dennis

Igang med at opbygge DCC-anlæg. Primært dansk epoke V-VI

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.