Picture

jkp4100

Bygningskonstruktør

Indlæg: 188

PB

Strømforsyning fra pc

Jeg har en ældre pc, som jeg har pillet strømforsyningen ud af, da jeg vil bruge den til belysning. Jeg har læst at den grønne ledning (ps on) bare skal forbindes til stel. Strømforsyningen virker dog kun, hvis der er belastning på fra start - Feks. virker den fint hvis jeg sætter ventilatoren fra pcen på, men jeg vil hellere have en diode på, så det også er nemt at se, når der er power på. Når jeg sætter diode og modstand på, lyser den dog kun i få sekunder, og så "lukker strømforsyningen ned".

Er der nogen der kan guide mig, så jeg kan få det til at virke? 

På forhånd tak. 

__________________

Treskinne (desværre)/Afprøver to-skinne/Digital (DCC)/IB

Like 0 kan lide
Top

Picture

pejft

Selvstændig med www.hrtopp.dk

Moderator

Indlæg: 1.926

PB  Hjemmeside

jkp4100 skrev:

Jeg har en ældre pc, som jeg har pillet strømforsyningen ud af, da jeg vil bruge den til belysning. Jeg har læst at den grønne ledning (ps on) bare skal forbindes til stel. Strømforsyningen virker dog kun, hvis der er belastning på fra start - Feks. virker den fint hvis jeg sætter ventilatoren fra pcen på, men jeg vil hellere have en diode på, så det også er nemt at se, når der er power på. Når jeg sætter diode og modstand på, lyser den dog kun i få sekunder, og så "lukker strømforsyningen ned".

Er der nogen der kan guide mig, så jeg kan få det til at virke? 

På forhånd tak. 

Se her: http://digitaltog.dk/stroemmenu/128-pc-atx-psu

Nyere forsyninger behøver ikke belastning, måske din den gamle type, hvor belastning er nødvendig.

 

__________________

De bedste modeljernbanehilsener
Peter Topp Engelsted Jonasen

http://www.digitaltog.dk - http://www.kvv73.dk - http://www.jonasen.eu - www.digital-train.com

Like 0 kan lide
Top

Picture

Ole Vedel

Indlæg: 955

PB  Blog  Hjemmeside

jkp4100 skrev:

Jeg har en ældre pc, som jeg har pillet strømforsyningen ud af, da jeg vil bruge den til belysning. Jeg har læst at den grønne ledning (ps on) bare skal forbindes til stel. Strømforsyningen virker dog kun, hvis der er belastning på fra start - Feks. virker den fint hvis jeg sætter ventilatoren fra pcen på, men jeg vil hellere have en diode på, så det også er nemt at se, når der er power på. Når jeg sætter diode og modstand på, lyser den dog kun i få sekunder, og så "lukker strømforsyningen ned".

Er der nogen der kan guide mig, så jeg kan få det til at virke? 

På forhånd tak. 

Din led bruger mindre strøm end ventilatoren.

Så du kommer under grænsen for, hvad der kræves for at den kører.

Så et større konstant forbrug. Jeg gætter på du skal over 100mA

mvh. Ole Vedel

 

Like 0 kan lide
Top

Picture

jkp4100

Bygningskonstruktør

Indlæg: 188

PB

Tak til Pejft og Ole for meget fyldestgørende svar Smile

Jeg tænkte nok, at det havde noget med forbruget at gøre, men når jeg målte modstanden i ventilatoren til 1500 Ohm, så skulle det jo if. Ohms lov give et strømforbrug på 3 mA (ventilatoren på 5 V udtag). Derfor tænkte jeg, at en LED (beregnet som 2 V, 10 mA) med en 300 Ohms modstand på et 5 V udtag skulle kunne gøre det. Men nu er jeg jo kun autodidakt, hvad angår elektronik, så der er sikkert noget, jeg har overset... Der er vist egentlig noget med, at man ikke kan bruge Ohms lov med modstanden i en motor, eller??? Jeg blander sikkert en masse ting sammen, men håber, at I måske kan udvide min viden Wink

Men som sagt tak for svarene - Nu kan jeg komme videre, og så bliver det bare med en gæødepære i stedet for en LED.

 

__________________

Treskinne (desværre)/Afprøver to-skinne/Digital (DCC)/IB

Like 0 kan lide
Top

Picture

lokalbanen

Indlæg: 161

PB  Blog  Hjemmeside

Hej

Du har ret, en motor er ikke en modstand men en spole.

Men du kan gøre noget andet, sæt dit måleinstrument i serie med blæseren og så mål den strøm der løber igennem mens den køre (og strømforsyningen er tændt). 

__________________

/Bo (Aktuel status: 0 moduler, 0 meter skinne, 0 togsæt, 1 lokomotiv, samt 7 vogne)

Like 0 kan lide
Top

Picture

jkp4100

Bygningskonstruktør

Indlæg: 188

PB

Desværre kan jeg ikke få mit multimeter til at virke, når der skal måles ampere - Det trænger vist til en udskiftning Sad Men tak for svaret.

__________________

Treskinne (desværre)/Afprøver to-skinne/Digital (DCC)/IB

Like 0 kan lide
Top

Picture

leifo

Skovlunde

Indlæg: 40

PB  Hjemmeside

Husk at en PC strømforsyning kan levere en meget høj strøm = mange Ampere!

Til belysning på modelbanen bruges normalt en 0,14 mm2 ledning - og hvis der sker en kortslutning skal det helst ikke være ledningen der "brænder" - hellere en sikring.

De ledninger der bruges i boliger til 230v er typisk 1,5 mm2 og her bruges en  sikring på 13 Ampere. Skaleres det ned til vores 0,14 mm2 ledning giver det en sikring på 1,3 Ampere - men 2 Ampere går nok også.

Ledningsnettet på modelbanen kan med fordel deles op i flere strømkredse der så forsynes - via separate sikringer - fra samme powersupply.

Sikringen sikrer både mod for høj belastning (mange lamper) og mod kortslutninger. Jeg har selv lige måttet renovere lidt ledningsnet i et dukkehus hvor en pære i en lysekrone var kortsluttet - men ikke kortsluttet nok til at brænde sikringen på 2 Ampere. Det skal dog bemærkes at ledninger i et dukkehus er væsentligt tyndere end 0,14 mm2.

Husk også at samme forhold gælder hvis man køber en meget kraftig transformator til belysningen på modelbanen. Hellere mange små sikringer til separate ledningsnet end een stor sikring.

 

__________________

/Leif

Märklin H0, epoke III, IB, LocoNet, Uhlenbrock Marco

Like 0 kan lide
Top

Picture

erikl

Indlæg: 56

PB  Blog

Vær også opmærksom på at den formodentlig bruger mere i tomgang end du bruger på 50 led, så en lille ordentlig strømforsygning er at foretrække

og billigst i det lange løb.

 

 

 

 

__________________

Mvh Erik L.

MiniTRIX, Digikeijs 5000

TrainController Gold

Like 0 kan lide
Top

Picture

Nekarstoft

Selvstændig

Indlæg: 1

PB  Hjemmeside

Spændende tråd denne her. Jeg har selv syslet lidt med at bruge sådan en strømforsyning til bl.a. og drive nogle Fulgurex sporskiftedrev. Jeg kunne godt bruge sådan 9-10V til de drev. De kører fint ved 12V omend lidt larmende men for langsomt ved 5V dog næsten lydløst Og mit spørgsmål er så om man kan tilpasse spændingen fra de 3,3, 5 og 12V som strømforsyningen giver?

Mvh. Nekarstoft

Like 0 kan lide
Top

Picture

pejft

Selvstændig med www.hrtopp.dk

Moderator

Indlæg: 1.926

PB  Hjemmeside

Nekarstoft skrev:

Spændende tråd denne her. Jeg har selv syslet lidt med at bruge sådan en strømforsyning til bl.a. og drive nogle Fulgurex sporskiftedrev. Jeg kunne godt bruge sådan 9-10V til de drev. De kører fint ved 12V omend lidt larmende men for langsomt ved 5V dog næsten lydløst Og mit spørgsmål er så om man kan tilpasse spændingen fra de 3,3, 5 og 12V som strømforsyningen giver?

Mvh. Nekarstoft

Det kan du relativt let lave selv. Som f.eks. her:

http://www.circuitstoday.com/fire-alarm-circuit

Husk varmeafledning/køleplade til 7809  (den som regulerer til 9V)

__________________

De bedste modeljernbanehilsener
Peter Topp Engelsted Jonasen

http://www.digitaltog.dk - http://www.kvv73.dk - http://www.jonasen.eu - www.digital-train.com

Like 0 kan lide
Top

Picture

Baungaard

VVS Ingeniør ved COWI

Give

Indlæg: 204

PB  Blog

Hej Nekartoft.

Du kan få mange forskellige spændinger fra den. Fx. hvis du tager den ledninger der hedder -3,3v, sammen med +5v, Ja så får du omkring de 8v. Nogle gange står det på strømforsyningen hvilke ledninger der har de forskellige spændinger. 

Eller +12v(gul) og +5v(rød) så får du 7v

Men det er nemt at teste med et mulitimeter.

 

__________________

Med Venlig hilsen

Peter Baungaard

N-Modulvest
http://www.nmodulvest.dk/

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.