Picture

Berthel

Pensionist

Indlæg: 24

PB

DCC vendesløjfe LK200/drejeskive 9152 c.

Jeg har det problem at når toget kører op på broen, så slår automatikken fra.

Det kan køre på broen og slår også fra når det skal ned fra broen.

Der er strøm i broen og i anlægget, der er iso stykker monteret ved alle tilkørsels ramper.

Det hele ser for mig ud til at være rigtig monteret, men at det er det når kortslutningen sker, så slår styringen fra inden LK 200 reagerer.

 

Mvh Berthel

AttachmentStørrelse
File0007.PDF455.51 kB
Like 0 kan lide
Top

Picture

Himmerlandsbanerne

Suldrup

Indlæg: 1.527

PB

Prøv lige at lave 1 tegning af din ledningsførsel fra trofa, LK200 og styringen. Så vil jeg tro du kan få kvalificeret hjælp.

__________________

med venlig modeltog hilsen
Ivan

2 skinne - h0 - epoke 3 og lidt 4/5/6

sporplaner
 

Like 0 kan lide
Top

Picture

Berthel

Pensionist

Indlæg: 24

PB

så har jeg lagt en fil op, håber det kan bruges

 

Mvh Berthel

Like 0 kan lide
Top

Picture

bl

Pensionist

Greve

Indlæg: 1.806

PB

Nu er jeg ikke helt sikker på, hvordan drejeskiven er indrettet med hensyn til strømforsyning, men du har husket at justere LK200-modulet ved hjælp af stilleskruen? Du nævner andet steds, at modulet er "for langsomt" til dit brug. Det kan ikke være tilfældet, da det reagerer på en kortslutning så hurtigt, at man ikke når at opfatte det.

__________________

Bjarne

Like 0 kan lide
Top

Picture

Berthel

Pensionist

Indlæg: 24

PB

Hej Bjarne

Nu er det lige det lille problem at der ingen stilleskrue er på LK200.

Mvh Berthel

Like 0 kan lide
Top

Picture

Bent_P

Jyllands hovedstad

Indlæg: 1.296

PB

Hvilket digitalanlæg har du? Har du boostere på dit anlæg? Har du prøvet vendesløjfemodulet på en lige strækning? Har du dobbelt isolering ved skiven?
__________________

Hilsen Bent P.

Märklin gennem 40 år, M, K og C-skinner

Like 0 kan lide
Top

Picture

bl

Pensionist

Greve

Indlæg: 1.806

PB

Tja, så er det godt nok svært. Måske man så skal være glad for sine LK100!

__________________

Bjarne

Like 0 kan lide
Top

Picture

Berthel

Pensionist

Indlæg: 24

PB

Ja Bjarne hvis den har sådan et skrue sted, så skal du eller du skal købe en KSM-1. http://www.tams-online.de/htmls/produkte/ksm1/produkte_ksm1.html

Den fungerer bare og er billigere som LK 200.   Mvh Berthel

Like 0 kan lide
Top

Picture

Berthel

Pensionist

Indlæg: 24

PB

Hej Bent.  Jeg kører Fleischmann multimaus, og ja jeg har alle til/fra kørsler afskærmet med iso lasker.

 

Mvh Berthel

 

Like 0 kan lide
Top

Picture

DCC

Indlæg: 348

PB

Har du prøvet uden LK200 ? du kan selvfølgelig ikke dreje 180 grader, Der kan jo være en fejl ved drejeskiven.

__________________

 

/Brian Ottens

----------------------------------------------------------------------------

Traincontroller Gold -Smarthand - Trainprogrammer:  Version 9

Tams RedBox / wControl

www.mdmjk.dk

www.karensvej7.dk

Like 0 kan lide
Top

Picture

PTMadsen

Pensionist.

Haderslev

Indlæg: 412

PB

 

Hej.

Først af alt er dine oplysninger yderst mangelfulde og det har måske indflydelse på manglende svar.

Har tanken om at din transformer der forsyner den digitale del af anlægget er for svag aldrig strejfet dig. Eventuelt kunne det jo også tænkes at der er koblet for meget på den digitale central og at du har brug for at opdele dit anlæg ved hjælp af en booster / forstærker.

Hvad er det for en automatik der kobler fra? Er det transformeren som giver AC spænding til den digitale styring der kobler fra eller er det den digitale central.

Venligst fortæl hvad der er oplyst på skilleriet på transformeren hvor den digitale central er tilsluttet.

Du skriver at din drejeskive er tilsluttet AC spænding fra en særskilt transformer. Har denne transformer en højere ydelse = VA, spænding X strømmen afgivet, som den du bruger til at forsyne den digitale central så prøv at ombytte.

Eventuelt kunne du også fortælle hvad der er oplyst på skilleriet på transformeren som afgiver AC til drejeskiven. 

__________________

Venlig hilsen!

Peter Madsen
H0,DCC, Lenz LZV 200 ver.3,8. LH101. Digikeijs. Peco code 75 / Roco Line. http://petermsgarage.blogspot.dk/ 

Like 0 kan lide
Top

Picture

Berthel

Pensionist

Indlæg: 24

PB

Hej Peter Madsen

Jeg kører med Fleischmann 680801 og Multimaus.Det eneste der er koblet på det digitale er 1 stk tog til test kørsel. (banen er under opbygning) så der er kun ca 2.5 meter spor som er koblet til drejeskiven for at teste det hele fra starten.

Automatikken der kobler fra er digitral centralen.

Der er ikke nogen særskilt trafo til centralen, det er det originale indbyggede.

Til drejeskiven har jeg en Ringkerne 2x12v 80VA.

Jeg har købt en KSM-1  http://www.tams-online.de/htmls/produkte/ksm1/produkte_ksm1.html  og da er der slet ikke nogen problemer, men min Lenz LK 200 laver lort.

Mvh Berthel

Like 0 kan lide
Top

Picture

DCC

Indlæg: 348

PB

Automatikken der kobler fra er digitral centralen. Hvilken automatik? 

Dit link virker ikke - peger hen til facebook........ tsk tsk

Hvis dit vendesløjfe modul ikke virker så gå hen til forhanderen med det og reklamer.

__________________

 

/Brian Ottens

----------------------------------------------------------------------------

Traincontroller Gold -Smarthand - Trainprogrammer:  Version 9

Tams RedBox / wControl

www.mdmjk.dk

www.karensvej7.dk

Like 0 kan lide
Top

Picture

PTMadsen

Pensionist.

Haderslev

Indlæg: 412

PB

Berthel skrev:

Hej Peter Madsen

Jeg kører med Fleischmann 680801 og Multimaus.Det eneste der er koblet på det digitale er 1 stk tog til test kørsel. (banen er under opbygning) så der er kun ca 2.5 meter spor som er koblet til drejeskiven for at teste det hele fra starten.

Automatikken der kobler fra er digitral centralen.

Der er ikke nogen særskilt trafo til centralen, det er det originale indbyggede.

Til drejeskiven har jeg en Ringkerne 2x12v 80VA.

Jeg har købt en KSM-1  http://www.tams-online.de/htmls/produkte/ksm1/produkte_ksm1.html  og da er der slet ikke nogen problemer, men min Lenz LK 200 laver lort.

Mvh Berthel

Hej Bertel.

Undskyld mig, men det er noget sludder du skriver. Fleischmann 680801 er en booster som skal kobles sammen med en digital central for at systemet virker. Hvilken central har du?

Den digitale central samt din booster skal forsynes med spænding fra en udvendig løs transformer. Hverken den digitale central eller din 680801 = booster har indbygget strømforsyning.

__________________

Venlig hilsen!

Peter Madsen
H0,DCC, Lenz LZV 200 ver.3,8. LH101. Digikeijs. Peco code 75 / Roco Line. http://petermsgarage.blogspot.dk/ 

Like 0 kan lide
Top

Picture

Berthel

Pensionist

Indlæg: 24

PB

Halli hallo Peter.  Jeg har  Fleischmann 680801, og en Fleischmann multimaus til drift af togene, og de kører. Der skal ikke nogen strømdel ud over det (har ihvertfald ikke andet)

Har købt et startsæt hvor det var i og det virker.

Nu sidder jeg med Manualen, og der står der at det hedder Fleischmann 686761 Multimaus. På boksen står der 680801

Mvh Berthel

Like 0 kan lide
Top

Picture

Berthel

Pensionist

Indlæg: 24

PB

Den der slår fra ved kortslutning

Like 0 kan lide
Top

Picture

PTMadsen

Pensionist.

Haderslev

Indlæg: 412

PB

Berthel skrev:

Nu sidder jeg med Manualen, og der står der at det hedder Fleischmann 686761 Multimaus. På boksen står der 680801

Mvh Berthel

Hej Berthel.

Har du været på brugtmarked og købt noget udstyr der ikke ligger i de rigtige kasser. Boksen med nr. 680801 du henviser til, er det kassen som indeholdt din digitale central eller er det kassen som indeholder det komplette togsæt samt den digitale central.

Billede

Er det noget der ligner det du ser på det uklare billede du har, kan jeg oplyse dig om at det er transformeren / strømforsyningen der er vist i højre side af billedet. Det ligner en forvokset lader til en mobiltelefon.

Hvad står der skrevet på skilleriet på din strømforsyning til højre og hvad står der skrevet på skilleriet på din digitale central som er den sorte box til venstre.

 

 

__________________

Venlig hilsen!

Peter Madsen
H0,DCC, Lenz LZV 200 ver.3,8. LH101. Digikeijs. Peco code 75 / Roco Line. http://petermsgarage.blogspot.dk/ 

Like 0 kan lide
Top

Picture

Poul J

Indlæg: 12

PB

Nu ved jeg ikke, om du har fået løst problemet, i og med det er længe siden. Jeg har netop stået med samme problem. Det var Lenz LK200 sammen med Roco's Multimaus og styrebox Roco 10761. Denne kombination bevirkede, at Multimaus'en hver gang slog fra. Brugte jeg Lenz LK100, var der ingen problem. Brugte jeg styrebox Roco 10764, som er kraftigere end 10761, var problemet væk.

Min konklusion er, at kombinationen lige netop ikke kan fungere, men kan løses ved enten at bruge Lenz LK100 eller udskifte styrebox 10761 med 10764. Jeg håber, du kan "oversætte" dette til en løsning i din situation.

Venlig hilsen

Poul Jensen  

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.