Picture

Skovsgaard

Indlæg: 10

PB

Opdatering af MS2

Jeg forsøger at opdatere en gl. MS2 V1.1 fra en MS2 som kører V3.55. Den gamle kører HW-version 2.0 og den nyere 2.1.

Alt ser fint ud og jeg siger pænt ja tak til at få opdateret den gamle boks Smile Desværre lyder tilbagemeldingen at "Der er ikke fundet en passende opdaterings-fil"?? Jeg har prøvet at tilslutte den en CS2, og her bliver jeg ikke tilbudt en opdatering?

Jeg har simpelthen ikke kunnet finde en forklaring på hvad mit problem er, og håber nogen af jer garvede kan give mig et hint i den rigtige retning.
Jeg skulle gerne frem til Master/Slave sammenkobling og det kræver, som jeg læser det, at begge er på 3.55.Billede

Like 0 kan lide
Top

Picture

birkla

Jobsøgende igen..

Nakskov

Indlæg: 233

PB  Hjemmeside

På billedet står der version 1.1, det er først fra SW; 1.81 at man kan opdatere mellem 2 MS2'ere. Tilsutningsboksen bliver også opdateret nogle gange, det kan måske også have indflydelse?? Men den burde jo så kunne via CS2, men der må jeg være svar skyldig desværre. 

__________________

Mvh Klaus Krøyer Jakobsen

Nakskov

MIST Zealand

http://ullerslevlokalbane.blogspot.dk/

Like 1 kan lide
Top

Picture

Skovsgaard

Indlæg: 10

PB

birkla skrev:

På billedet står der version 1.1, det er først fra SW; 1.81 at man kan opdatere mellem 2 MS2'ere. Tilsutningsboksen bliver også opdateret nogle gange, det kan måske også have indflydelse?? Men den burde jo så kunne via CS2, men der må jeg være svar skyldig desværre. 

Tak Klaus, det giver jo god mening. Det lykkedes mig at opdatere den gamle tilslutningsboks fra den nyeste MS2. Ja, det er underligt at CS2 ikke tilbyder at opdatere? Den læser fint lok-db over i den gl. MS og den kører fint som slave her?

 

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.