Picture

TireBurner

Herlev

Indlæg: 72

PB

Hobbytrade ME vil ikke køre

Jeg har en Hobbytrade ME (DCC med lyd), der ikke vil køre.

Den har ligget i kassen i noget tid, og da den blev lagt der, kørte den fint. Nu har jeg fundet den frem igen, og nu rører den sig ikke ud af stedet.

Lys og lyd virker fint, så der er "hul igennem". Hvis jeg drejer manuelt på kardanakslerne fra motoren, bevæger lokomotivet sig - men når den skal køre ved egen kraft sker der intet - ingen brummen, intet.

Jeg kan umiddelbart ikke se, at der skulle være faldet en ledning af e.l., men jeg ved heller ikke 100%, hvad jeg kigger efter.

Er der mon nogle gode råd til, hvad der kan gøres?

__________________

Mvh
Dennis

Igang med at opbygge DCC-anlæg. Primært dansk epoke V-VI

Like 0 kan lide
Top

Picture

Cargoman

Indlæg: 482

PB  Hjemmeside

Det kunne være fedtet inde i gearkasserne i boogierne, som er blevet stift.

Det kræver, at du skiller boogierne ad, så du kan komme til at rense alle tandhjulene.

Se i øvrigt også her :arrow:  https://baneforum.dk/viewtopic.php?t=2710

__________________

Moderne tog på danske skinner

Like 0 kan lide
Top

Picture

TireBurner

Herlev

Indlæg: 72

PB

Cargoman skrev:

Det kunne være fedtet inde i gearkasserne i boogierne, som er blevet stift.

Det kræver, at du skiller boogierne ad, så du kan komme til at rense alle tandhjulene.

Se i øvrigt også her :arrow:  https://baneforum.dk/viewtopic.php?t=2710

Men ville jeg så kunne bevæge lokomotivet (uden besvær) ved at rotere kardanakslerne? Det virker til, at alt fra motoren og frem til hjulene virker og roterer, som det skal.

 

__________________

Mvh
Dennis

Igang med at opbygge DCC-anlæg. Primært dansk epoke V-VI

Like 0 kan lide
Top

Picture

ptmadsn

Indlæg: 12

PB

Hej!

Frakoble dekoderen , og tilføre 12 – 14 volt DC direkte til motor terminalerne med et par af isolerede lednings ender, og lad os høre om motoren roterer.

 

Venlig hilsen

Peter Madsen

Like 0 kan lide
Top

Picture

TireBurner

Herlev

Indlæg: 72

PB

Så lykkedes det endelig at få testet lidt - beklager det tog lidt tid.

Når jeg sætter toget på en analog bane (uden dekoder), sker der absolut intet.

__________________

Mvh
Dennis

Igang med at opbygge DCC-anlæg. Primært dansk epoke V-VI

Like 0 kan lide
Top

Picture

Ole Vedel

Indlæg: 1.057

PB  Blog  Hjemmeside

Og du huskede selvfølgelig, at montere et dummy plug Smile

Men ellers motoren ud og se om du kan dreje den igang med 12-14 volt dc.

Hvis ikke , ny motor.

Mvh. Ole Vedel

Like 0 kan lide
Top

Picture

ptmadsn

Indlæg: 12

PB

Hej Dennis!

Ja nu kom Ole mig jo i forkøbet. Men hermed hvad jeg havde skrevet.

Har du monteret et dummy stik efter at dekoderen er fjernet???

Hvilken dekoder er monteret, navn, type og nr. og venligst oplys om antal stikben på dekoderen.

Igen som jeg tidligere har nævnt, tilfør 12 – 14 volt DC direkte til motoren og lad os høre om den roterer.

 

Venlig hilsen

Peter Madsen

Like 0 kan lide
Top

Picture

TireBurner

Herlev

Indlæg: 72

PB

Jeg havde simpelthen ikke skænket en dummy en tanke. Jeg må prøve igen...

__________________

Mvh
Dennis

Igang med at opbygge DCC-anlæg. Primært dansk epoke V-VI

Like 0 kan lide
Top

Picture

TireBurner

Herlev

Indlæg: 72

PB

Så har jeg testet igen - nu med dummy Wink

På de analoge skinner bevæger loko'et sig ikke, men lysene virker og "skifter også retning".
Hvis jeg sætter analog strøm direkte på motoren, så bevæger loko'et sig i begge retninger.

Så hvis jeg skal opsummere:

På digitale skinner med dekoder (Loksound v4.Innocent: Lyd virker, lys virker (skifter dog ikke retning), loko'et bevæger sig ikke
På analoge skinner: Lys virker og skifter retning, men loko'et bevæger sig ikke
Med direkte analog strøm på motoren: Loko'et bevæger sig i begge retninger.

__________________

Mvh
Dennis

Igang med at opbygge DCC-anlæg. Primært dansk epoke V-VI

Like 0 kan lide
Top

Picture

Bent_P

Jyllands hovedstad

Indlæg: 1.417

PB

Så er der ingen forbindelse mellem dekoderstik og motor.

__________________

Hilsen Bent P.

Märklin gennem 40 år, M, K og C-skinner

Like 0 kan lide
Top

Picture

TireBurner

Herlev

Indlæg: 72

PB

Bent_P skrev:

Så er der ingen forbindelse mellem dekoderstik og motor.

Det kan du meget vel have ret i.
Med min ringe viden, ser der dog ud til at være de fornødne ledninger mellem print og motor - men om fx ledninger er knækket inden i, ved jeg naturligvis ikke.

BilledeBillede

 

__________________

Mvh
Dennis

Igang med at opbygge DCC-anlæg. Primært dansk epoke V-VI

Like 0 kan lide
Top

Picture

Ole Vedel

Indlæg: 1.057

PB  Blog  Hjemmeside

Drosselspoler er brændt over, hvis du ikke ved hvorn de ser ud så tag et foto hvor dekoder er fjernet.

Mvh. Ole Vedel

Like 0 kan lide
Top

Picture

TireBurner

Herlev

Indlæg: 72

PB

Ole Vedel skrev:

Drosselspoler er brændt over, hvis du ikke ved hvorn de ser ud så tag et foto hvor dekoder er fjernet.

Mvh. Ole Vedel

Det har du nemlig ret i, at jeg ikke ved Wink
Er det den, der er markeret med 'C1'?

Billede

 

__________________

Mvh
Dennis

Igang med at opbygge DCC-anlæg. Primært dansk epoke V-VI

Like 0 kan lide
Top

Picture

Ole Vedel

Indlæg: 1.057

PB  Blog  Hjemmeside

C1 er en kondensator.

Den sorte cylinder som som sidder til højre for de røde/orange ledninger er en drosselspole.

De 2, skal der loddes en bro over hver af dem, så de kortslutter spolen.

Og så fjerner du C1.

De 3 dele er til radiostøj dæmpning, og bør ikke være der når der er dekoder i.

Mvh. Ole Vedel

Like 0 kan lide
Top

Picture

TireBurner

Herlev

Indlæg: 72

PB

Det lyder som noget, der er en del over mine evner Sad

Men tak for hjælpen under alle omstændigheder.

__________________

Mvh
Dennis

Igang med at opbygge DCC-anlæg. Primært dansk epoke V-VI

Like 0 kan lide
Top

Picture

Ole Vedel

Indlæg: 1.057

PB  Blog  Hjemmeside

Du må vel kende en med en loddekolbe  !

Det er ikke den store opgave.

Mvh. Ole Vedel

Like 0 kan lide
Top

Picture

chuff-chuff

Indlæg: 22

PB

Leverades loket med lyd då du köpte den av Hobby Trade?

Då kan det vara en kabel som är knäckt sönder mellan motor och PCB (kretskort).

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.