Picture

Christian Kryger

Ramløse Helsinge

Indlæg: 9

PB

MY1125 - Märklin H0 - 37677 - syg?

Købt My1125 37677 fået det tilsendt, helt nyt at se på, ingen slidspor og lign. Manualer og alt ser helt urørt ud, har taget toppen af og alt ser også umiddelbart fint ud.

Men problemet: Satte den på skinnerne og min mobil station 1 fandt den med det samme. Navnet og funktionsikonerne kom på displayet osv. Retningsbestemt lys på lokket fungerer fint, lydene er der også når de vælges, men da jeg accelerer op flytter den sig ikke. Først efter ca 20 sekunder og et puff jerner den afsted. Kører meget stacato og efter stop samme historie, på lyden kan man høre den reagerer på acceleration, men rør sig ikke. Jeg redigerer så acc etc. men det hjælper heller ikke. Skal lige siges jeg har en MY1142 mfx - meget ens denne og den kører efter hensigten på anlægget. Hvad kan der være galt?? decoderen, motoren?

På forhånd tak for gode råd.

__________________
  • H0 - Era IV-V - DSB
  • Märklin Systems, Mobile Station, K-skinner
Like 0 kan lide
Top

Picture

jhcn

IT & AV vejleder, C. la Cours Skole

Lystrup

Indlæg: 672

PB

Hej!

I gamle dage - hvilket er før alt blev digitalt... - ville jeg pege på smøring. Jeg lærte på den hårde måde at lokomotiver ikke har godt af at fx. ligge på siden i længere tid. Men for meget smøring kan også være et problem!!

Jeg synes ikke at Märklins lokomotiver normalt behøver så meget "til-køring", men jeg lader alligevel et nyt lokomotiv tøffe rundt og rundt en halv time hver vej. Måske dette lokomotiv aldrig rigtig har kørt, så de bevægelige dele har sat sig mere eller mindre fast? Olien nu til dags er jo ikke så god, fordi den skal kunne spises...

Henrik

__________________

Kører AC, mest epoke IV-V, helst dansk + lidt tysk.

Medlem af 3Modul. Bygger moduler til treskinnedrift med Märklins C-skinner

Like 0 kan lide
Top

Picture

Newtrain

Brabrand

Indlæg: 668

PB

Christian Kryger skrev:

Jeg har et problem,

Købt My1125 37677 brugt og fået det tilsendt, dog helt nyt at se på, ingen slidspor og lign. Manualer og alt ser helt urørt ud, har taget toppen af og alt ser også umiddelbart fint ud.

Men problemet: Satte den på skinnerne og min mobil station 1 fandt den med det samme. Navnet og funktionsikonerne kom på displayet osv. Retningsbestemt lys på lokket fungerer fint, lydene er der også når de vælges, men da jeg accelerer op flytter den sig ikke. Først efter ca 20 sekunder og et puff jerner den afsted. Kører meget stacato og efter stop samme historie, på lyden kan man høre den reagerer på acceleration, men rør sig ikke. Jeg redigerer så acc etc. men det hjælper heller ikke. Skal lige siges jeg har en MY1142 mfx - meget ens denne og den kører efter hensigten på anlægget. Hvad kan der være galt?? decoderen, motoren?

På forhånd tak for gode råd.

Hej Christian

Som du kan se i min signatur, er jeg ikke Märklin mand. Men jeg har oplevet noget tilsvarende med en spritny BR200 fra MiniTrix, det var klart en sjusket samling samt manglende test af den pågældende maskine der gjorde at den kom ud i handlen.

Nu ved jeg ikke om traktionen er opbygget på samme måde i H0 endsige Märklin, men på min N BR200 sidder der en snekke på motorakslen, denne snekke går i indgreb med et snekkehjul, som har forbindelse til tandhjulene på de trækkende aksler.

Dette snekkehjul var under montage, eller under produktionen flækket, med det resultat at det ikke var helt rundt. Dette krævede en del "power" under opstart, samt et start puf, og gav en langsommelig start samt meget uensartet kørsel. Der var ikke meget støj, men ved siden af en velkørende maskine kunne man dog godt høre lidt mislyd.

Så måske er det ikke digitale, eller elektriske problemer du har med din maskine, men mekaniske. Jeg ved at min maskine kunne være leveret tilbage til reparation, men modsat det elektriske er jeg mere ferm til mekanikken. Så jeg investerede 15,- kr. i et nyt snekkehjul, og monterede dette, siden har BR200 kørt fint.

Om du har samme problem skal jeg da ikke kunne sige, men jeg synes lidt det ligner. Så måske skulle du prøve at afkoble hhv.den ene, og den anden boogie fra motoren, for at konstatere om den ene boogie kører fint og den anden kører som en "pose nødder", det er den nemmeste måde at fejl finde på, uden at adskille hele maskinen, til ingen verdens nytte måske.

Kører begge boogier fint, må du fejlsøge andetsteds, men kører den ene fint og den anden skidt, ja så "hokus pokus buksetrold" har du indsnævret din fejlsøgning til den dårligt kørende boogie. Og så må tandhjul, snekke og snekkehjul en tur under lup.

Alt det ovenstående kan du jo kun benytte dig af, hvis traktions opbygningen i din Märklin maskine ligner den jeg har beskrevet fra skala N.

God vind, jeg håber at du får dit lokomotiv ud og køre.

__________________

Venlig hilsen

 Carsten

  • Skala N
  • Epoke IV og V
  • Tysk og Dansk materiel + "det løse"
  • Digital med Roco MultiMaus
  • Har demonteret pladeanlæg, og arbejder nu med layout til et modulanlæg i 6 dele. 1´modul ender forhåbentlig med at indeholde: "Det gule palæ", traktor 57, Franz Jäger vognen, Bøffen "det dumme svin", med sin Ford Transit, og Olsen banden med Chevrolet Bel Air eller Impala.
Like 0 kan lide
Top

Picture

Christian Kryger

Ramløse Helsinge

Indlæg: 9

PB

Mange mange tak for de gode råd! Har nu kørt flere dsb mfx loks for at sammenligne (MY1142 - samt MY1135 tjenstelok - med tilsvarende teknologi).

Jeg har så olieret MY1125'eren og ladet den køre i ring en rum tid og det er begyndt at opføre sig helt normalt hvad kørsel/traktion angår.Hurra for det!

Men er fortsat overrasket og over:

  • Motorlyden, selv indstillet til 100% er 1125'eren lavere end både 1142'eren og 1135 tjenstelok, som kun er på 70% - og stadig er højere.
    Motorlyden er sgu' da vigtig..hvad sker der, er den sådan per default?! Altså markandt lavere?
    Kan dårligt høre motorlyd og acceleration i forhold til de andre. Og da de vel har samme teknologi,  så burde da være ligeså god som de tidligere märklin mfx'ere..? men da 1125'eren er produceret sidst, troede jeg da den var mindst lige så godt programmeret. Kan ikke være højtaler, da bremselyd og horn er høje nok.
  • Dertil er bremseforsinkelsen svær for mig at forfine/forsinke som de andre, den optræder kun ret hurtigt helt til sidst før stop og ikke ved lavere bremsehastigheder. Og pudsigt nok højere en øvrige lyde, så lige der, hvad bremselyd angår, er den lydmæssigt på det volumeniveau som jeg forventer og som matcher den andre.

Nogen bud på dette?

__________________
  • H0 - Era IV-V - DSB
  • Märklin Systems, Mobile Station, K-skinner
Like 0 kan lide
Top

Picture

Otto jensen

Indlæg: 55

PB

My 1125 og mv 1134 har nogle andre dekodere i derfor er lyden lavere end på My 1142 My 1135 og My 1103.Det er vist noget at gøre med at marklin havde gode dekodere fra esu med en bedre lyd i,men ikke sammenarbejder med esu mere og derfor har fået nogle dårligere lyddekodere end de gode fra esu.Det har jeg læst et eller andet sted,men prøv at google problemet og få et mere korrekt svar på problemet.

Like 0 kan lide
Top

Picture

bygger01

Så er der blevet mere tid til at "lege" med tog

Herning

Indlæg: 2.061

PB

Selv om den er nye for dig, har din MY 1125 ( art. 37677 ) nogle år på bagen - den er fra 2011/12, og hvis den er så ubrugt, som du skriver, har den vel blot trængt til at blive rørt ...........

__________________

Jørgen Steff. fra Herning

H0 / AC / Digital / K skinner / ca. Epoke III / og ikke kun DK ( p. gr. af dampen, og hva' man kan købe fra danske producenter ).

Like 0 kan lide
Top

Picture

PerR

Indlæg: 17

PB

Jeg vil foreslå at du sætter nye kul i. Jeg har oplevet samme problem.

 

__________________

Mvh Per

 Marklin K/(C) skinner / Marklin CS3+ (60216) /CS2 (60214, 60215) / Marklin 60061/60101 /  60174 Booster / MS1 / MS2
Tilbehør :  7286 Drejeskive(analog)  Applikationer : Marklin Mobilstation (Android)

 

Like 0 kan lide
Top

Picture

volvo

Indlæg: 245

PB

Ja nye kul kan være een løsnig af problemet. Jeg havde  en maskine med samme symptom og det viste sig at kullene sad fast i sine holdere. Så nye kul samt forsigtig udvidelse af holderne så at kullene kan røre sig nogenlunde frit kan hjælpe.

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.