Picture

Barner860

Indlæg: 11

PB

Lys i roco mz 1420

Hej jeg håber lidt der er nogle herinde som kan hjælpe mig. Jeg står med det problem at min roco mz ikke har noget lys på, fik det ellers til og virke en gang men da jeg så tog lokomotivet af sporet og så satte det på igen så virkede lyset ikke igen. har prøvet og kigge lidt på forbindelserne men syntes at de ser fine ud.

På forhånd tak.

__________________

Dc 2 skinnedrift

Like 0 kan lide
Top

Picture

Gert Frikke

Indlæg: 2.305

PB

Hej!

Kører du digitalt?

Gert

__________________

modeltog - en kopi af virkeligheden på en fantasifuld måde

Like 0 kan lide
Top

Picture

SC

Mekaniker

Indlæg: 466

PB  Blog

Hej

Hej jeg har været ude for at der hvor pæren sidder skubbet ind i den sorte plastik sokkel, der danner de 2 ben fra hver pære ikke forbindelse til den flex ledning der går op til printet. Det var glat i begge ender.

__________________

Søren

3 Skinne, C skinner. Epoke lidt af det hele.
ECOS 1 og ECOS 2 og Touch Cab

Like 0 kan lide
Top

Picture

Barner860

Indlæg: 11

PB

ja køre digitalt. nu har jeg prøvet og rode lidt med soklerne og det ser ud til at det ikke er der problemet er.

kan problemet muligvis ligge i dekoderen.

__________________

Dc 2 skinnedrift

Like 0 kan lide
Top

Picture

Gert Frikke

Indlæg: 2.305

PB

-har du husket at tænde for lyset? Hvor utroligt detend lyder er det ikke en unoral fejl!

Gert

__________________

modeltog - en kopi af virkeligheden på en fantasifuld måde

Like 0 kan lide
Top

Picture

SC

Mekaniker

Indlæg: 466

PB  Blog

Har du ikke et andet tog med decoder i så du kan prøve at bytte decoderen rundt.

Hvad for en central bruger du märklin esu ib ????

Lyset kan nogle gange ligge på f1 i stedet for f0 .

__________________

Søren

3 Skinne, C skinner. Epoke lidt af det hele.
ECOS 1 og ECOS 2 og Touch Cab

Like 0 kan lide
Top

Picture

Barner860

Indlæg: 11

PB

ja det har jeg husket. hehe Laughing out loud men har prøvet og sidde og måle lidt på printet og tror det er der fejlen er medmindre at dekoderen kan have noget med det og gøre.

__________________

Dc 2 skinnedrift

Like 0 kan lide
Top

Picture

SC

Mekaniker

Indlæg: 466

PB  Blog

Er loket købt med decoder i eller har du sat en i ??? Hvis du har sat en i hvad mærke er det så ????

__________________

Søren

3 Skinne, C skinner. Epoke lidt af det hele.
ECOS 1 og ECOS 2 og Touch Cab

Like 0 kan lide
Top

Picture

Barner860

Indlæg: 11

PB

jeg køre med rocos multimaus. og mener det er en lokpilot decoder der sidder i.

og jeg har godt nok me´ern med en loksound.

__________________

Dc 2 skinnedrift

Like 0 kan lide
Top

Picture

SC

Mekaniker

Indlæg: 466

PB  Blog

Du kan prøve at bytte decoderen. Men du kan godt være lidt farligt hvis der er noget galt med mz´er så den kan brænde loksound decoderen af. Så hvis du forsøger det så sæt mz decoderen i me´er og se om der kommer lys på den. Der er ikke lige en i nærheden af dig du kender med en lokprogrammer ???? Det ville godt nok være nemt. Ellers har jeg ikke lige nogle forslag til det, men jeg lægger hoved i blød.

__________________

Søren

3 Skinne, C skinner. Epoke lidt af det hele.
ECOS 1 og ECOS 2 og Touch Cab

Like 0 kan lide
Top

Picture

Barner860

Indlæg: 11

PB

nej desværre kender ikke nogle her i nærheden af mig med en lokprogrammer.

ja er heller ikke meget for det med og bytte decoder.

men i skal have mange tak for hjælpen indtil vidre.

__________________

Dc 2 skinnedrift

Like 0 kan lide
Top

Picture

martindahl

IT

Stenlille

Indlæg: 2.488

PB  Hjemmeside

"Barner860" skrev:
nej desværre kender ikke nogle her i nærheden af mig med en lokprogrammer.

Hvor bor du henne?

Martin Wink

__________________

http://3modul.dk
Märklin M, K og C med 3 kontaktpunkter, skala H0, Intellibox, Ecos II, WDP 2012 på Windows 7, primært dansk epoke III (lidt II og IV) i blandet lidt svensk og norsk.
http://www.hyldegaarden.dk
http://www.vsvt.dk

Like 0 kan lide
Top

Picture

Barner860

Indlæg: 11

PB

jeg bor i hvalsø.

__________________

Dc 2 skinnedrift

Like 0 kan lide
Top

Picture

martindahl

IT

Stenlille

Indlæg: 2.488

PB  Hjemmeside

"Barner860" skrev:
jeg bor i hvalsø.

Jeg har en LokProgrammer og bor lidt længere ude på landet i forhold til dig - Stenlille.

Martin Wink

__________________

http://3modul.dk
Märklin M, K og C med 3 kontaktpunkter, skala H0, Intellibox, Ecos II, WDP 2012 på Windows 7, primært dansk epoke III (lidt II og IV) i blandet lidt svensk og norsk.
http://www.hyldegaarden.dk
http://www.vsvt.dk

Like 0 kan lide
Top

Picture

Barner860

Indlæg: 11

PB

lige for og få det helt på plads hvad gør sådan en lokprogrammer er det til og indstille decoderen med eller hvordan.?

__________________

Dc 2 skinnedrift

Like 0 kan lide
Top

Picture

martindahl

IT

Stenlille

Indlæg: 2.488

PB  Hjemmeside

"Barner860" skrev:
lige for og få det helt på plads hvad gør sådan en lokprogrammer er det til og indstille decoderen med eller hvordan.?

Jeps og den kan teste om decoderen fungerer.

Martin Wink

__________________

http://3modul.dk
Märklin M, K og C med 3 kontaktpunkter, skala H0, Intellibox, Ecos II, WDP 2012 på Windows 7, primært dansk epoke III (lidt II og IV) i blandet lidt svensk og norsk.
http://www.hyldegaarden.dk
http://www.vsvt.dk

Like 0 kan lide
Top

Picture

moppe

Medarbejder

Indlæg: 5.558

PB  Hjemmeside

"Barner860" skrev:
Hej jeg håber lidt der er nogle herinde som kan hjælpe mig. Jeg står med det problem at min roco mz ikke har noget lys på, fik det ellers til og virke en gang men da jeg så tog lokomotivet af sporet og så satte det på igen så virkede lyset ikke igen. har prøvet og kigge lidt på forbindelserne men syntes at de ser fine ud.

Det er ikke sådan at du har haft stikket til dekodren pillet ud, vendt det en halv omgang og sat det i igen?

Så får du netop "ingen lys fejl"......

Klaus

__________________

Modelbane Europas hjemmeside: http://www.modelbaneeuropa.dk
Modeltog, internet, gratis spambekæmpelse, elektronik og andet: http://www.moppe.dk
Det lette modelbaneforum: http://groups.google.dk/group/dk.fritid.jernbaner.model

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.