Picture

killerp

Fotograf

Indlæg: 2.238

PB  Hjemmeside

Fejl strøm

Her under min ombygning er jeg rendt ind i et problem, mine tilbagemedlings moduler er tilsluttet på sådan en måde, at de bruger den ene minus skinne, som medler.... men denne skinne skulle jo meget gerne have 0 volt i sig, om der ikke holder et tog, og forbinder de to minus skinner, men jeg kan måle op til 7,5 volt, uden tog :? hvorfor nu det...

Det er det samme over hele banen, alle tilslutninger er tjekket, og der er ingen forbindelse mellem de to minus skinne, og plusen, så jeg forstå ganske enkelt ikke fejlen, har du et bud...

Endvider kan jeg se, i windigipet programmet, at nå et tog kører, udløse det en masse fejl medlinger om optaget stræninger, dog kun dette ene lokomotiv er på banen, men dette sker KUN nå lokomotivet kører, holde det stille, og jeg almindeligt kortsluttet de to minus skinne med en vogn som triller afsted, sker der ingen fejl registringer..

Jeg trode først, jeg havde lavet en fejl, i de nye stræninger, så jeg pilet den nye del fra den gammel, både strøm, og skinner, men fejlene forsætter i den gammel del, hvad kan jeg have gjort forkert

__________________

Peter

Gavflaben fra Falster

(Falsterbanen)

Like 0 kan lide
Top

Picture

Mikael

Udviklingsingeniør

Indlæg: 577

PB  Hjemmeside

"Killerp" skrev:
men denne skinne skulle jo meget gerne have 0 volt i sig, om der ikke holder et tog, og forbinder de to minus skinner, men jeg kan måle op til 7,5 volt, uden tog :? hvorfor nu det...

Der skal netop ikke være 0 volt når der ikke holder et tog. For så kan man ikke detektere når et tog kortslutter tilbagemeldingsskinnen til den anden (0 volt) skinne. Det er med garanti dit tilbagemeldingsmodul der sender den spænding ud, for at kunne føle hvornår den forsvinder.

Til gengæld kan jeg ikke rigtig komme med en god forklaring på fejlmeldingerne. Måske du lige skal kontrollere forbindelserne mellem tilbagemeldingsmodulerne og styreboksen? Det er det eneste gæt jeg lige kan komme på.

Like 0 kan lide
Top

Picture

killerp

Fotograf

Indlæg: 2.238

PB  Hjemmeside

Citat:
Der skal netop ikke være 0 volt når der ikke holder et tog

Tak for denne oplysning, det var jeg ikke klar over, men som du inden på, er forbindelserne tjekket mellem modulerne og IBèn, mit næste og ejet gæt, vil være selve lednings forbindelserne ud til skinnerne, så jeg også få lidt mere styr på alle disse ledninger Oups

Også håber jeg via denne vej, at løse div. fejlmedlinger også.. Laughing out loud

__________________

Peter

Gavflaben fra Falster

(Falsterbanen)

Like 0 kan lide
Top

Picture

killerp

Fotograf

Indlæg: 2.238

PB  Hjemmeside

Problemet er løst, med underlige tilbagemedlinger, det var en defekt dekoder i en HELJAN MYér, der var skyld i disse......

HELJAN !!!!!! Evil Evil Evil

__________________

Peter

Gavflaben fra Falster

(Falsterbanen)

Like 0 kan lide
Top

Picture

Mikael

Udviklingsingeniør

Indlæg: 577

PB  Hjemmeside

Godt at du har fundet fejlen. Jeg er heller ikke meget for Heljan, men en defekt dekoder er næppe deres skyld. Fejl sker i alt elektronik. Jeg fik forøvrigt en "humørsyg" LokPilot 3 dekoder forleden (spritny). Den kørte fint, men pludselig kunne den finde på enten at stoppe, eller køre for fuld knald derudaf, uden mulighed for at styre den mere. Så skulle man tage strømmen og tænde igen, så kunne den opføre sig pænt i 10-20 sekunder

Den blev heldigvis byttet uden problemer, selv om jeg havde klippet stikket af.

Like 0 kan lide
Top

Picture

killerp

Fotograf

Indlæg: 2.238

PB  Hjemmeside

"Mikael" skrev:
Godt at du har fundet fejlen. Jeg er heller ikke meget for Heljan, men en defekt dekoder er næppe deres skyld. Fejl sker i alt elektronik. Jeg fik forøvrigt en "humørsyg" LokPilot 3 dekoder forleden (spritny). Den kørte fint, men pludselig kunne den finde på enten at stoppe, eller køre for fuld knald derudaf, uden mulighed for at styre den mere. Så skulle man tage strømmen og tænde igen, så kunne den opføre sig pænt i 10-20 sekunderDen blev heldigvis byttet uden problemer, selv om jeg havde klippet stikket af.

For øverigt et rigtigt flot Lynette tog, du har fået lavet, du burde opdatere din trån her på sporskiftet som på marklin users net, det kunne være til inspiresion for mange tror jeg Laughing out loud

__________________

Peter

Gavflaben fra Falster

(Falsterbanen)

Like 0 kan lide
Top

Picture

Mikael

Udviklingsingeniør

Indlæg: 577

PB  Hjemmeside

Jo tusind tak da. Jeg er også selv lidt stolt af det.

Jeg har tænkt mig at skrive lidt mere her, når jeg får de sidste problemer ryddet af vejen.

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.