Picture

killerp

Fotograf

Indlæg: 2.238

PB  Hjemmeside

fase på tranfoer

Jeg blev i dag stillet et spørgsmål om mine tranfoer var i fase, med

betyder, er at om, den tranfo der trækker min IB, og den tranfo som

trækker min power 3 er i fase ( 230 volt´s stikkene ) jeg fik at vide

det var mega meget vigtigt, for ellers kunne trafoerne stå af.... hvor

meget af det passer, og hvordan tjekker man evt. om de er i fase

jeg har indtil nu, blot sat stikkene i kontakten, og ikke haft

problemer endnu

peter

http://modeltog.spaces.live.com/photos/

__________________

Peter

Gavflaben fra Falster

(Falsterbanen)

Like 0 kan lide
Top

Picture

Horsecreek

Lokomotivfører

Indlæg: 1.482

PB  Blog  Hjemmeside

Jeg hørte den historie for et par uger siden. Man kunne teste det med en pære der er forbundet med IB og Booster på en måde jeg ikke kan huske. Men hvis IB og booster er forbundet til lysnettet med trebensstik skulle der ikke være nogen problemer.

__________________

Intet modeljernbaneanlæg er så perfekt, at det ikke giver inspiration til det næste.

Like 0 kan lide
Top

Picture

Lars Skjærlund

Rødovre

Webmaster

Indlæg: 3.591

PB  Blog  Hjemmeside

Da' Peter.

"peter e" skrev:
Jeg blev i dag stillet et spørgsmål om mine tranfoer var i fase, med betyder, er at om, den tranfo der trækker min IB, og den tranfo som trækker min power 3 er i fase ( 230 volt´s stikkene ) jeg fik at vide det var mega meget vigtigt, for ellers kunne trafoerne stå af....

Det er vist mest en and :roll:.

Når jeg siger "vist" og ikke udtrykker mig helt skråsikkert, er det fordi, der kan være noget om snakken: Men hvis der er det, er det på den anden side fordi, der er en konstruktionsfejl i dine apparater, og så ville jeg forlange at få det udbedret på garantien.

Jeg vil gerne svare dig detaljeret, men et uddybende svar vil på den anden side komme til at fylde mange, mange sider, så jeg tror det er bedre, hvis du spørger om eventuelle uklarheder Laughing out loud.

Men lad os tage det kort: Hvis du har to trafoer, der er forbundet efter bogen, har du ikke nogen problemer. Med "efter bogen" mener jeg, at trafoens primærside er forbundet direkte (evt. gennem en afbryder) til nul og fase i dit 230V stik. Og kun det.

Det er desværre bare ikke altid tilfældet: Man ser somme tider, at opfindsomme konstruktører forbinder f.eks. primær nul til stel eller jord, og så måske endda til overflod også forbinder sekundær nul til samme sted. Hvis de gør det sidste, forsvinder din galvaniske adskillelse gennem trafoen, og så kan der potentielt opstå problemer. Det er desværre noget, man ser nu og da, men hvis et apparat er konstrueret på den måde, bør det være fyldt med store advarsler på kassen og i brugsanvisningen.

Og så er det endda ikke nok til at give dig problemer: Det får du først, hvis du har to eller flere af den slags fejlkonstruktioner. Men så kan du til gengæld også få masser af problemer...

Hvorfor kan nogen så finde på at lave sådan noget? Jo, i visse tilfælde kan den slags julelege være med til at reducere udledningen af støj og brum fra apparatet. I andre tilfælde kan man argumentere for, at det kan øge sikkerheden i apparatet - men det sidste gælder nu kun, hvis man har fuldstændig styr på nul og fase overalt i sin installation. Og det har vi normalt absolut ikke i Danmark, hvor de fleste 230V stik stadig kun har to ben, der kan vendes efter behag.

Omvendt: Bruger man i stedet et trebenet stik med jord, bør man bruge jordfobindelsen til at håndtere sikkerheden, ikke nulforbindelsen. Og så er det stadig en dårlig juleleg at bruge nul som stel.

Så jeg vil fortsat konkludere, at du har enhver ret til at kalde det en konstruktionsfejl, der skal udbedres på garantien, såfremt dine apparater er konstrueret, så de stiller krav om at være forbundet på en bestemt måde. Jeg mener også, det er i strid med stærkstrømsreglementet, så du vil altid kunne slå en genstridig leverandør i hovedet med det, hvis det bliver nødvendigt.

Arrow Arrow Arrow

Når alt det er sagt, skal jeg skynde mig at sige noget andet: Elektronik er noget underligt noget. De færreste opdager det for alvor i et almindeligt hjem, men når man laver større installationer, render man jævnligt ind i de mest besynderlige problemer. Det kan jeg fortælle mange anekdoter om - men her må det være nok at bemærke, at et modelbaneanlæg potentielt kan blive meget stort, og da man ikke kan udelukke evt. lækstrømsproblemer og andet godt, ja, så kan det godt være, at man kan have fordel af at tænke over sine faser.

I dit tilfælde handler det mest om varme, så du kan prøve at måle temperaturen på dine trafoer, når de har været tændt et stykke tid; så kan du prøve at vende det ene 230V stik en halv omgang, gentage målingen - den opsætning, der giver de koldeste trafoer er den bedste. Men hvis der er tale om en stor forskel er vi tilbage ved min påstand om konstruktionsfejl.

Arrow Arrow Arrow

Og så en enkelt anekdote alligevel: Et af de største problemer, da Scandia i sin tid konstruerede IC3, var netop elektronikken. Man havde lavet et togsæt, der fungerede fint, men når man koblede flere sammen, begyndte det at gå rigtigt galt. Det endte med, at man måtte bide i det sure æble og skifte kabelsættene ud i samtlige togsæt - de var for tynde til de lange afstande, når man koblede mange sæt sammen, og der var vist heller ikke styr på netop "nul" og "fase" i selve installationen. Det blev meget dyrt, da hele apteringen skulle pilles af igen, og man havde allerede lavet mange togsæt Evil.

Så det kan godt være, der er problemer med IC4 nu, men det var der bestemt også med IC3 i sin tid, så vidt jeg husker Wink.

__________________

MVH
Lars

Like 0 kan lide
Top

Picture

killerp

Fotograf

Indlæg: 2.238

PB  Hjemmeside

Se det er jo det som er det sjove, jeg har ingen problemer på anlæget, blev blot advaret mod ikke at bringe trafoerne i fase, jeg har til sluttet mine tranfoer via en stikdåse, uden at tænke på fase osv. herfra gå den gule og brune til IBén / power 3, ( de har hver en tranfo ) efter IBén og power 3en samler jeg den brune ledning, som en fælles nul til hele anlægget og den røde gå til hver sin strømkreds.... er den måde rigtigt, eller hvad er rigtigt :?

__________________

Peter

Gavflaben fra Falster

(Falsterbanen)

Like 0 kan lide
Top

Picture

Lars Skjærlund

Rødovre

Webmaster

Indlæg: 3.591

PB  Blog  Hjemmeside

Da' Peter.

"peter e" skrev:
er den måde rigtigt, eller hvad er rigtigt :?

Ja, du har gjort det rigtigt - og hvis dit udstyr er i orden, må du ikke få problemer.

__________________

MVH
Lars

Like 0 kan lide
Top

Picture

Arne

Indlæg: 258

PB  Hjemmeside

Hej Lars,

Du nævner noget omkring støj og brummen. Indtil jeg købte en mega transformator i forhold til dem jeg kørte med. Der hørte jeg tit en stor brummen fra den ene.

Jeg tænkte ikke på det med fase, osv. - Den ene var en 10VA, og den anden en 30VA. Det 10VA'en brugte jeg til lys i sporskiftere, etc., og 30VA'en til kørsel. Dog er det ikke meget til kørsel, 30VA. Men det er udskiftet nu. Smile

Kan den store brummen jeg oplevede, skyldes at trafo'erne har været i fase / ikke har været i fase?

- Synes ikke rigtigt jeg fik fat på, om det er hvis de er i fase, at de brummer, eller hivs de ikke er, at de brummer.

10VA'en blev brugt på gammeldags maner, til at forsyne sporskiftere, mens 30VA'en forsynede min IB. Og derved havde de fælles nul / minus. Da jeg gerne gejlede noget sammen, som deri gav at det brune net, var sammenlagt, både til IB(30VA) og 10VA'en.

__________________

Med venlig hilsen,
Arne

Märklin, H0, C&M @ Intellibox

Like 0 kan lide
Top

Picture

Lars Skjærlund

Rødovre

Webmaster

Indlæg: 3.591

PB  Blog  Hjemmeside

Da' Arne.

"Arne" skrev:
Du nævner noget omkring støj og brummen. Indtil jeg købte en mega transformator i forhold til dem jeg kørte med. Der hørte jeg tit en stor brummen fra den ene.
Det er mekanisk støj - det var ikke lige det, jeg tænkte på, da jeg skrev om det ovenfor - jeg tænkte mere på brummen gennem højttalere osv.
Citat:
Kan den store brummen jeg oplevede, skyldes at trafo'erne har været i fase / ikke har været i fase?

Nej, det skyldes bare for dårlige trafoer Smile. Alle trafoer brummer mekanisk (prøv blot at stille dig op ved siden af en transformatorstation på en stille dag), men hvis man konstruerer den rigtigt af gode (og dyre) materialer, kan man minimere det mekaniske brum. Generelt støjer ringkernetrafoer langt, langt mindre end UI kerne (de traditionelle), og de er kun lidt dyrere.

__________________

MVH
Lars

Like 0 kan lide
Top

Picture

hxmiesa

Software Engineer

Bilbao Spain

Indlæg: 924

PB  Hjemmeside

Hej Peter_e,

Maerkeligt at ingen har givet dig det rigtige svar, da det jo ellers er printed i trafo-manualerne til alle Märklins trafos. (Ihvertfald de aeldre analoge)

Her er hvordan du tester det, og hvorfor det er vigitgt;

Trafoer i vaeg-stikket.

Alle brune forbindelser forbundet mellem alle trafos.

Du behover en paere (16-24V) med fatning og to ledninger.

Nu forbinder du paerens tilslutnings-ledninger mellem to GULE trafo-udtag.

Hvis paeren lyser kraftigt, skal den ENE af trafoernes vaegstik drejes 180º (der hvor den tilsuttes stikkontakten paa vaeggen.

Hvis paeren ikke lyser op saa er de to trafo's i fase.

Hvorfor er det vigtigt? Hvis to trafo IKKE er i fase, betyder det at der mellem deres gule (og roede) udtag er op til 48Vac forskel! -Nok til at braende hvad som helst af, efter et stykke tid.

@Lars Skjaerlund;

Altsaa IKKE en and! Wink

Mere specifikt; problemet opstaar naar et locomotiv (eller vogn med ski) laver bro mellem to trafo-omraader; i det (normalt korte) tidsrum forbinder skien de to faser med hinanden. Og hvis de to faser er modsat af hinanden... Ja, saa har vi en fin lille gnist, men efter et stykke tid... Mystiske fejl i det elektroniske udstyr, tilsynelandende helt tilfaeldigt.

Og hvis (meget uhedligt) et koeretoej med ski stopper LIGE hvor to trafo-segmenter skiller; en fin lille sort plet, og en ny eengangs roeg-generator. (lidt dyr for den korte fornoejelse maaske Wink )

Denne situation kan ioevrigt forhindres, hvis man installerer en "schleifervippe" (kan ikke huske ref. nr. for Märklin), men forhindrer den ogsaa ulykken hvis en vogn afsporer eller et andet stykke metal forbinder de to segmenter?

__________________

Venlig hilsen
Henrik Hoexbroe
TOG -i lange baner!

Like 0 kan lide
Top

Picture

killerp

Fotograf

Indlæg: 2.238

PB  Hjemmeside

Mange tak Henrik

"MZ_1414" :oops:

__________________

Peter

Gavflaben fra Falster

(Falsterbanen)

Like 0 kan lide
Top

Picture

killerp

Fotograf

Indlæg: 2.238

PB  Hjemmeside

Citat:
Hvis paeren lyser kraftigt, skal den ENE af trafoernes vaegstik drejes 180º (der hvor den tilsuttes stikkontakten paa vaeggen. Hvis paeren ikke lyser op saa er de to trafo's i fase.

Hej Henrik

Jeg har gjort som du forskriver, og nå pæren lyser kratigt op, lyder tranfoerne som normalt, men nå jeg så vende det ene stik, så pæren lyser svagt, blinker pæren, men trafoerne lyder meget brummene :?: eller retter de brummer forkert

__________________

Peter

Gavflaben fra Falster

(Falsterbanen)

Like 0 kan lide
Top

Picture

hxmiesa

Software Engineer

Bilbao Spain

Indlæg: 924

PB  Hjemmeside

"peter e" skrev:
Jeg har gjort som du forskriver, og nå pæren lyser kratigt op, lyder tranfoerne som normalt, men nå jeg så vende det ene stik, så pæren lyser svagt, blinker pæren i takt med 50 hz spændningen, men trafoerne lyder meget brummene :?: eller retter de brummer forkert

Peter, har du forbundet trafoernes BRUNE tilslutninger med hinanden, og forbundet paeren mellem to GULE tilslutninger?

(Du har naturligvis frakoblet ALT ANDET mens du laver denne proeve, ikk'? ) Wink

Proev foerst med kun TO trafos...

__________________

Venlig hilsen
Henrik Hoexbroe
TOG -i lange baner!

Like 0 kan lide
Top

Picture

killerp

Fotograf

Indlæg: 2.238

PB  Hjemmeside

Citat:
Peter, har du forbundet trafoernes BRUNE tilslutninger med hinanden, og forbundet paeren mellem to GULE tilslutninger? (Du har naturligvis frakoblet ALT ANDET mens du laver denne proeve, ikk'? )

Lige som du skriver det har jeg prøvet.....og kun med to tranfoer

__________________

Peter

Gavflaben fra Falster

(Falsterbanen)

Like 0 kan lide
Top

Picture

hxmiesa

Software Engineer

Bilbao Spain

Indlæg: 924

PB  Hjemmeside

Jeg ved ikke hvad jeg skal sige.

Hvilket Märklin artikelnummer har disse trafoer?

Hvis trafoerne har faelles masse (brune tilslutninger forbundet) boer der IKKE vaere nogen spaending mellem deres gule tilslutninger, hvis de er i fase. Det er logik for hoens! Wink

Een ting der undrer mig; hvodan kan du sige at paeren "blinker med 50Hz." Det kan man normalt ikke opfatte. (hjernen registrerer det som konstant lys)

Kan du proeve med andre kombinationer af trafoer? Maaske er een af dem defekt eller paa anden maade anderledes?

Naa, jeg maa i seng. Selv i Spanien er klokken 1 om natten Wink

__________________

Venlig hilsen
Henrik Hoexbroe
TOG -i lange baner!

Like 0 kan lide
Top

Picture

killerp

Fotograf

Indlæg: 2.238

PB  Hjemmeside

jeg ved ikke hvad gik galt, men fjernet pæren og indsattet et voltmeter, og her kunne jeg se, ved forkert fase 36,4 volt, og ved at vende det ene stik, 00,3 volt.... og begge trafoer lød normalt, så nu stå de sådan at de kin har de 00,3 volt mellem sig, og det må være fase

__________________

Peter

Gavflaben fra Falster

(Falsterbanen)

Like 0 kan lide
Top

Picture

hxmiesa

Software Engineer

Bilbao Spain

Indlæg: 924

PB  Hjemmeside

"peter e" skrev:
jeg ved ikke hvad gik galt, men fjernet pæren og indsattet et voltmeter, og her kunne jeg se, ved forkert fase 36,4 volt, og ved at vende det ene stik, 00,3 volt.... og begge trafoer lød normalt, så nu stå de sådan at de kin har de 00,3 volt mellem sig, og det må være fase

Jep! -Det er naturligvis den rigtige konfiguration.

__________________

Venlig hilsen
Henrik Hoexbroe
TOG -i lange baner!

Like 0 kan lide
Top

Picture

killerp

Fotograf

Indlæg: 2.238

PB  Hjemmeside

Takker mange gange Henrik.....

og ps... ked af at hører du ikke skal have flere børn, det ellers dejligt med masser af liv i huset Laughing out loud Laughing out loud Laughing out loud

__________________

Peter

Gavflaben fra Falster

(Falsterbanen)

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.