Picture

Busk

Indlæg: 462

PB

ESU Lokprogrammer

Hej

Er der nogle af jer der kan give et råd? Jeg Har ESU lokprogrammer og har brugt den til flere lok uden problemer. Jeg har Marklins BR143 med ESU Loksound mfx monteret, men jeg kan bare ikke tildele den adressen 143. Den vil kun tage 14, andre maskiner har gjort det uden problemer. Samtidig vil jeg tilføje flere funktione på F4 til F8, men det vil den heller ikke. Er der noget elementært jeg overser?

Og i Lokprogrammer viser den brugen af lange adresser, men efter den er programmeret viser den atter kort adr.

Hilsen Torben

__________________

Tysk epoke Iv & V - IB -Uhlenbrock Lissy - K-Skinner

Like 0 kan lide
Top

Picture

Triangel

Bane Danmark

Odense

Indlæg: 266

PB

Hej

Er du helt sikker på at det er den dekoder som du skriver???? grunden til at jeg spør, er at jeg har selv haft problemmer hvor dekoderen udgiver sig for en anden type, end den er.... dette kan skyldes at der er en fejl i dens tilslutning, i maskinen (evt. en kortslutning) jeg er personligt begyndt og bruge en ESU prøvestand. som er de 490.- værd.

Men evt. prøv og be programmet om at udlæse dekoderen, hvis den laver men mindste fejl, så er der noget galt med tilslutningen.... feks. så kan der forkomme en fejl hvor at den ikke bedømme dekoderens "memery flash size" og dette er et tegn på en fejl.

hvis du ingen fejl for så prøv at give den værdi 08 i CV 08. dette nulstiller dekoderen.

håber dette kan hjælpe dig på vej... ellers så skriv igen. Wink

__________________

Med venlig hilsen

Peter

Modeltog tilsalg: http://sporskiftet.dk/forum/modeljernbaner/k%C3%B8b-salg-og-bytte/vogne-til-salg

http://museumstog.dk
http://omjk.dk

Tegner modeltog i Solid Works.

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.