Picture

Kresten

Indlæg: 1.023

PB

Belysning i personvogne...?

Som genopstanden modeltogsfan (3-skinne AC) leder jeg efter en god ide - og vejledning - til belysning i personvogne. Den med strømaftager i vognene har jeg prøvet. Lyset blinker ved sporskifter, vogne afspores pga. strømaftageren, lyset varierer med strømstyrke/hastighed - kort sagt: Virker ikke !

Jeg er ved at digitalisere mit gode gamle Märklin (ESU Lokpilot V3) - og kunne tænke mig at udnytte F1/F2 med op til 250mA hver.

Jeg er blevet sendt i byen efter hvide lysdioder (20 mA) og 1850 ohms modstande (Brinck kunne imidlertid kun klare 1200 ohm, men det går vel osse ?).

Jeg vil gerne have et system der virker sådan, at jeg ved tilkobling af personvogne til mit lokomotiv kan tænde og slukke lysene i alle de tilkoblede vogne - f.eks. med F1. Så det er altså også noget med strømførende koblinger (der virker).

Jeg har fundet dette indlæg:

http://stummi.foren-city.de/topic,21140,25,-welche-led-s-fuer-welche-inn...

- men kan nogen fortælle mig, hvordan jeg gør det ? Hvilke koblingstyper kan anbefales ? Hvordan forbinder jeg modstande/dioder i de enkelte vogne ? Jeg vil gerne kunne til- og afkoble en eller flere vogne efter behov.

Undskyld hvis spørgsmålet er alt for basalt for "model-eksperterne" på dette forum - men indtil videre kæmper jeg for at komme på omgangshøjde med den nye, digitale (danske) modeltogsverden. Sidst jeg forlod den, var vi alle analoge og man kunne kun få den gode, gamle MY "på dansk" fra Märklin. Det har gudskelov ændret sig Laughing out loud

__________________

Kresten

Like 0 kan lide
Top

Picture

moppe

Medarbejder

Indlæg: 5.558

PB  Hjemmeside

"Kresten" skrev:
Som genopstanden modeltogsfan (3-skinne AC) leder jeg efter en god ide - og vejledning - til belysning i personvogne. Den med strømaftager i vognene har jeg prøvet. Lyset blinker ved sporskifter, vogne afspores pga. strømaftageren, lyset varierer med strømstyrke/hastighed - kort sagt: Virker ikke !
Når du digitaliserer ændrer lyset sig ikke med hastigheden. Det med afsporinger er, hvis slæbeskoen er justeret forkert.
"Kresten" skrev:
Jeg er ved at digitalisere mit gode gamle Märklin (ESU Lokpilot V3) - og kunne tænke mig at udnytte F1/F2 med op til 250mA hver.
Altså vil du køre i fast stamme og få strømmen til lyset gennem koblingerne ?
"Kresten" skrev:
Jeg er blevet sendt i byen efter hvide lysdioder (20 mA) og 1850 ohms modstande (Brinck kunne imidlertid kun klare 1200 ohm, men det går vel osse ?).
Du får alt for meget lys.
"Kresten" skrev:
Jeg vil gerne have et system der virker sådan, at jeg ved tilkobling af personvogne til mit lokomotiv kan tænde og slukke lysene i alle de tilkoblede vogne - f.eks. med F1. Så det er altså også noget med strømførende koblinger (der virker).- men kan nogen fortælle mig, hvordan jeg gør det ? Hvilke koblingstyper kan anbefales ? Hvordan forbinder jeg modstande/dioder i de enkelte vogne ? Jeg vil gerne kunne til- og afkoble en eller flere vogne efter behov.

Glem det der med at gøre det selv og køb disse:

http://tams-online.de/htmls/produkte/wib/produkte_wib.html

Samme sted kan du også finde 2 polede strømførende koblinger, der dog er lidt "hysteriske" rent mekanisk.

Alternativt sætter du en slæbesko på en af vognene og køber

http://amw.huebsch.at/Produkte/Digital_LED.htm

Heljan laver en strømførende kobling med 4 poler, den skulle være udemærket.

Klaus

__________________

Modelbane Europas hjemmeside: http://www.modelbaneeuropa.dk
Modeltog, internet, gratis spambekæmpelse, elektronik og andet: http://www.moppe.dk
Det lette modelbaneforum: http://groups.google.dk/group/dk.fritid.jernbaner.model

Like 0 kan lide
Top

Picture

Kresten

Indlæg: 1.023

PB

Jeg har forsøgt mig med Roco belysning og allermindste slæbesko i en tog-modelle B-vogn. Det er min oplevelse, at vognen simpelthen er for let til at presse slæbeskoen tilstrækkeligt til, at boggierne bliver på sporene. Specielt ved sporskifter o.a.

Nej, jeg vil ikke køre "i fast stamme". Så altså ikke noget med faste ledninger mellem vognene - derfor ønsket om de strømførende, adskillelige koblinger.

Jeg har tidligere set de to alternativer, du foreslår - har egentlig tænkt at de var lidt dyre, men på den anden side, når jeg regner udgifterne til mit eget "hjemmebyg-forslag" sammen, bliver det måske det samme... Arnolds løsning ser for mig betydeligt dyrere ud end den fra Tams. Har du erfaringer med dem ? Ved du, hvad forskellen er ? Hvilken vil du anbefale ?

Men altså - allerhelst vil jeg tage strømmen direkte fra dekoderen i lokomotivet - og vil gerne kunne køre variabelt antal vogne (kan det overhovedet lade sig gøre mht. strømbelastning, osv. ?). Hvor mange vogne vil jeg f.eks. kunne sætte efter hinanden, hvis jeg bruger et af dine forslag ?

Alt for meget lys ? Har du nogle gode råd om lysfarve (gul/hvid ?) og antal, så det ikke bliver et voldsomt lyshav ? Havde egentlig forestillet mig 2-3 dioder pr. vogn. Men det er måske alt for meget ? Hvor mange skal jeg bruge, hvis jeg anvender dine forslag ? Skal jeg bruge "en fuld diodestang" pr. vogn ?

Tak fordi du tog dig tid til at svare - som du kan se, er jeg absolut på begynderstadiet. Håber dog at indhente (sikkert dyrekøbte) erfaringer med tiden :?

__________________

Kresten

Like 0 kan lide
Top

Picture

Kresten

Indlæg: 1.023

PB

Burde nok have forklaret, at jeg ikke regner med at køre med blandede gods- og personvogn togstammer. Det betyder, at personvognene "bare" skal kunne koble til hinanden (og lokomotivet, naturligvis), men ikke nødvendigvis til de std. NEM-koblinger, som sidder på mine godsvogne.

Men ja, strøm fra lokomotivet, videre ført gennem koblingerne er mit ønske.

__________________

Kresten

Like 0 kan lide
Top

Picture

Lars Skjærlund

Rødovre

Webmaster

Indlæg: 3.593

PB  Blog  Hjemmeside

Da' Kresten.

"Kresten" skrev:
Arnolds løsning ser for mig betydeligt dyrere ud end den fra Tams. Har du erfaringer med dem ? Ved du, hvad forskellen er ?

Tams løsning er "kun" en printplade med lysdioder og lidt elektronik til udstyre dem med konstant strøm.

AMWs løsning er derimod udstyret med egen dekoder, så man dels kan tænde og slukke lyset individuelt i hver vogn, dels kan lave en lang række fancy effekter, da dekoderen er lavet specielt til formålet: F.eks. kan man vælge en lysdiode ud og lade den blinke som et udslidt lysstofrør. Dekoderen har også ekstra udgange, så man f.eks. kan styre lys på en styrevogn, eller en eletrisk kobling fra Krois Modell.

Hvis du sammenligner prisen på en Tams løsning plus en dekoder, er AMWs løsning pludseligt ikke så dyr mere. Wink

__________________

MVH
Lars

Like 0 kan lide
Top

Picture

moppe

Medarbejder

Indlæg: 5.558

PB  Hjemmeside

"Kresten" skrev:
Nej, jeg vil ikke køre "i fast stamme". Så altså ikke noget med faste ledninger mellem vognene - derfor ønsket om de strømførende, adskillelige koblinger.
Okay
"Kresten" skrev:
Jeg har tidligere set de to alternativer, du foreslår - har egentlig tænkt at de var lidt dyre, men på den anden side, når jeg regner udgifterne til mit eget "hjemmebyg-forslag" sammen, bliver det måske det samme... Arnolds løsning ser for mig betydeligt dyrere ud end den fra Tams. Har du erfaringer med dem ? Ved du, hvad forskellen er ? Hvilken vil du anbefale ?
Kommer an på, hvad du vil. Som Lars skriver er Arnolds løsning mere smart og har indbygget dekoder. Der er mange tyskere der bruger dem. Jeg har meget gode erfaringer med TAMS lysstavene, som vi bruger i stor stil på "min" modelbane, hovedsageligt i fastkoblede stammer.
"Kresten" skrev:
Men altså - allerhelst vil jeg tage strømmen direkte fra dekoderen i lokomotivet - og vil gerne kunne køre variabelt antal vogne (kan det overhovedet lade sig gøre mht. strømbelastning, osv. ?). Hvor mange vogne vil jeg f.eks. kunne sætte efter hinanden, hvis jeg bruger et af dine forslag ?
TAMs tingesten bruger 5-10mA (ved fuld længde stav med 14 gule dioder - altså kan du bruge 25 vogne uden at overbelaste din dekoder.
"Kresten" skrev:
Alt for meget lys ? Har du nogle gode råd om lysfarve (gul/hvid ?) og antal, så det ikke bliver et voldsomt lyshav ? Havde egentlig forestillet mig 2-3 dioder pr. vogn. Men det er måske alt for meget ? Hvor mange skal jeg bruge, hvis jeg anvender dine forslag ? Skal jeg bruge "en fuld diodestang" pr. vogn ?

Vi putter altid den i der passer bedst i længden. TAMS stavene kan deles ned til 2 stave af hhv 8 og 6 dioder. De lyser fint - endda lidt kraftigt har jeg oplevet i en motorvogn med hvidt interiør. Der blev gulver dog malet sort og så var det ikek voldsomt længere. Vi bruger gule dioder, mest på grund af prisen - hvide er da flotte, men prøv at se et tog uden i den virkelige verden, her lyset ud af vinduerne sjældent hvidt alligevel.

Klaus

__________________

Modelbane Europas hjemmeside: http://www.modelbaneeuropa.dk
Modeltog, internet, gratis spambekæmpelse, elektronik og andet: http://www.moppe.dk
Det lette modelbaneforum: http://groups.google.dk/group/dk.fritid.jernbaner.model

Like 0 kan lide
Top

Picture

Kresten

Indlæg: 1.023

PB

Har allerede bestilt gule LED fra Tams. Nu henstår kun det næste "religiøse" spørgsmål: Koblinger. Men det finder vi jo nok ud af.

Tillad mig endnu et afsluttende spørgsmål: Hvor findes der, i nærheden af Kbh, et modelbaneanlæg eller en modelbaneklub(3-skinne, H0), som med tålmodighed vil modtage min 10-årige søn og mig selv og lade os både beundre og stille tusindvis af dumme spørgsmål ?

__________________

Kresten

Like 0 kan lide
Top

Picture

moppe

Medarbejder

Indlæg: 5.558

PB  Hjemmeside

"Kresten" skrev:
Har allerede bestilt gule LED fra Tams. Nu henstår kun det næste "religiøse" spørgsmål: Koblinger. Men det finder vi jo nok ud af.

Heljan power couplers.

Klaus

__________________

Modelbane Europas hjemmeside: http://www.modelbaneeuropa.dk
Modeltog, internet, gratis spambekæmpelse, elektronik og andet: http://www.moppe.dk
Det lette modelbaneforum: http://groups.google.dk/group/dk.fritid.jernbaner.model

Like 0 kan lide
Top

Picture

killerp

Fotograf

Indlæg: 2.238

PB  Hjemmeside

"moppe" skrev:
Heljan power couplers.Klaus

Der er kun et problem med disse, det er Evil Evil :twisted: :twisted: De er ikke til at skille ad, nå de først er samlet :twisted: :twisted: Evil :evil:

__________________

Peter

Gavflaben fra Falster

(Falsterbanen)

Like 0 kan lide
Top

Picture

DennisTR

Lokomotivfører

Tølløse

Indlæg: 1.132

PB  Blog  Hjemmeside

"Kresten" skrev:
Tillad mig endnu et afsluttende spørgsmål: Hvor findes der, i nærheden af Kbh, et modelbaneanlæg eller en modelbaneklub(3-skinne, H0), som med tålmodighed vil modtage min 10-årige søn og mig selv og lade os både beundre og stille tusindvis af dumme spørgsmål ?

Prøv at henvende dig hos Gersagerparkens Modeljernbaneklub, http://www.gpmjk.dk, som ligger i Hundige/Ishøj området. De skulle efter sigende være meget glade for at få besøg af både børn og voksne.

__________________

Hilsen Dennis

Mit anlæg under opbygning, besøg min blog http://www.sporskiftet.dk/blogs/dennistr

DSB strækning og privatbane, H0 epoke III, Tillig Elite code 83 og Roco LINE.

Like 0 kan lide
Top

Picture

Kresten

Indlæg: 1.023

PB

... så kom de med posten i dag. De er godtnok pæne Laughing out loud - og ser også godt ud, når de er monteret Smile . De leder ihvertfald strømmen godt - men hvordan i alverden nogen havde tænkt sig at skille dem ad Sad med en afkoblingsskinne, står mig hen i det uvisse. Nogen gode ideer ???

Og næste spørgsmål: Kan de styres digitalt ? Det synes som om den eneste måde at skille dem ad på er med vold... Evil Evil

__________________

Kresten

Like 0 kan lide
Top

Picture

moppe

Medarbejder

Indlæg: 5.558

PB  Hjemmeside

"Kresten" skrev:
... så kom de med posten i dag. De er godtnok pæne Laughing out loud - og ser også godt ud, når de er monteret Smile . De leder ihvertfald strømmen godt - men hvordan i alverden nogen havde tænkt sig at skille dem ad Sad med en afkoblingsskinne, står mig hen i det uvisse. Nogen gode ideer ???
Håndkraft.
"Kresten" skrev:
Og næste spørgsmål: Kan de styres digitalt ? Det synes som om den eneste måde at skille dem ad på er med vold...

HVordan vil du styre koblingen digitalt ?

Klaus

__________________

Modelbane Europas hjemmeside: http://www.modelbaneeuropa.dk
Modeltog, internet, gratis spambekæmpelse, elektronik og andet: http://www.moppe.dk
Det lette modelbaneforum: http://groups.google.dk/group/dk.fritid.jernbaner.model

Like 0 kan lide
Top

Picture

Kresten

Indlæg: 1.023

PB

Tja - i første omgang mener jeg ikke, at de er "adskillelige" på anden måde end netop ved håndkraft. Det svarer lidt til at køre med fast stamme.

Digital styring ? Måske lidt langt ude, men et eller andet svarende til telexkoblinger, så jeg f.eks. fra min styreenhed kan koble de enkelte vogne fra hinanden (men ved nærmere eftertanke nok lidt for komplekst - ligesom individuel styring af lys i de enkelte vogne virker som "over-kill" på mig) :?

Mht. til- og afkobling af hele vognstammen til lokomotivet (jeg vil gerne have strøm til vognbelysning fra lokomotivet), går jeg ud fra at løsningen må være noget med Märklins standard strømførende kobling på lokomotiv og den forreste vogn (findes der i øvrigt en strømførende telexkobling til lokomotivet ) ?

__________________

Kresten

Like 0 kan lide
Top

Picture

Leonard

Kerteminde

Indlæg: 858

PB

Hvis du gerne vil have fleksibilitetet i digitale koblinger og lys i hver vogn, så er løsningen at bruge AMWs lysstang med dekoder og Krois koblinger. Ganske som Lars beskriver det, giver det dig alle mulighederne og flere til.

Vil du bare kunne afkoble en hel stamme vogne, så kan du jo nøjes med at have en alm. funktionsdekoder i den ene vogn og så en telexkobling eller hvad du nu foretrækker på lokomotiverne.

Jeg kender ikke til koblinger, der både er strømførende og nemme at afkoble, hverken manuelt eller digitalt.

__________________

Seriøse bud modtages.
Sendes kun mod forudbetaling og køber betaler porto.
Kan også afhentes efter aftale. 

Leonard
5300 Kerteminde

Like 0 kan lide
Top

Picture

Kresten

Indlæg: 1.023

PB

Ja - jeg har forsøgt at nærlæse Krois katalogerne på internet, men så vidt jeg kan se, kan jeg få ENTEN strømførende ELLER digitale koblinger - ikke en kobling, der kan begge dele. Er det korrekt opfattet ?

__________________

Kresten

Like 0 kan lide
Top

Picture

Lars Skjærlund

Rødovre

Webmaster

Indlæg: 3.593

PB  Blog  Hjemmeside

Da' Kresten.

"Kresten" skrev:
Ja - jeg har forsøgt at nærlæse Krois katalogerne på internet, men så vidt jeg kan se, kan jeg få ENTEN strømførende ELLER digitale koblinger - ikke en kobling, der kan begge dele. Er det korrekt opfattet ?

Ja.

__________________

MVH
Lars

Like 0 kan lide
Top

Picture

Kresten

Indlæg: 1.023

PB

Øv Sad

__________________

Kresten

Like 0 kan lide
Top

Picture

moppe

Medarbejder

Indlæg: 5.558

PB  Hjemmeside

"Kresten" skrev:
Ja - jeg har forsøgt at nærlæse Krois katalogerne på internet, men så vidt jeg kan se, kan jeg få ENTEN strømførende ELLER digitale koblinger - ikke en kobling, der kan begge dele. Er det korrekt opfattet ?

Jeps. skal du have en kobling der er let at koble fra hinanden og er strømførende, er der kun TAM's tilbage.

Den er baseret på Flesichmanns profi kobling.

Klaus

__________________

Modelbane Europas hjemmeside: http://www.modelbaneeuropa.dk
Modeltog, internet, gratis spambekæmpelse, elektronik og andet: http://www.moppe.dk
Det lette modelbaneforum: http://groups.google.dk/group/dk.fritid.jernbaner.model

Like 0 kan lide
Top

Picture

Kresten

Indlæg: 1.023

PB

Efter mange gode råd har jeg anskaffet AMW-belysningsstave m. indbygget fx-dekoder til min styrevogn, idet FX-dekoderen kan styre mit monterede rød/hvide retningsafhængige lys på den vogn. Ideen er at lade de resterende vogne belyse med de noget billigere TAMS-stave og føre strømmen igennem m. strømførende koblinger.

Menøhm - AMW-stavene volder mig nogle problemer:

1) Hvordan i alverden får man dem til at lyse ? Ifølge brugsanvisningen er polariteten ligegyldig og de kan anvendes analogt. Hverken direkte input fra god, gammeldags trafo eller mit forsøg på at kode dem på adresse=3 vha MS virker. Der kommer intet lys. :?:

2) De er 35 cm lange og jeg er derfor nødt til at knække dem. Det har jeg gjort før pkt 35 - ville egentlig gerne have dem lidt længere, men forstår ikke vejledningen på det punkt. Der sidder nogle lodde-øer efter pkt. 34, som skal forbindes, når man knækker stavene. De sidder i 2 rækker á 3 styk. Skal man forbinde dem som 2x3, eller skal alle 6 øer forbindes ? :?:

3) På tegningen er markeret et strømudtag, D+. Kan jeg bruge det til at "sende strømmen videre" til koblingen, eller skal jeg tage strømmen, hvor den føres til staven ? :?:

På forhånd tak for alle gode svar Laughing out loud

__________________

Kresten

Like 0 kan lide
Top

Picture

moppe

Medarbejder

Indlæg: 5.558

PB  Hjemmeside

"Kresten" skrev:
Menøhm - AMW-stavene volder mig nogle problemer:1) Hvordan i alverden får man dem til at lyse ? Ifølge brugsanvisningen er polariteten ligegyldig og de kan anvendes analogt. Hverken direkte input fra god, gammeldags trafo eller mit forsøg på at kode dem på adresse=3 vha MS virker. Der kommer intet lys. :?:
Prøvede du før eller efter du kortede dem op ?http://amw.huebsch.at/Produkte/Anleitung_Digital_LED.pdf side 7 af 8I’ve cut the board, all LEDs are off now.You need to close the circuit via the 12 smallsoldering pads at the edge of the board.
"Kresten" skrev:
2) De er 35 cm lange og jeg er derfor nødt til at knække dem. Det har jeg gjort før pkt 35 - ville egentlig gerne have dem lidt længere, men forstår ikke vejledningen på det punkt. Der sidder nogle lodde-øer efter pkt. 34, som skal forbindes, når man knækker stavene. De sidder i 2 rækker á 3 styk. Skal man forbinde dem som 2x3, eller skal alle 6 øer forbindes ? :?:

http://amw.huebsch.at/Produkte/Anleitung_Digital_LED.pdf

Side 3 af 8

The board may be cut anywhere right from position A . To close the beaked circuits clean the lines at backside right on the edge. Use a peace of wire to short

all lines. Right of position 35 you need to run the wire additionally to the lower LED side to connect to (+) level.

Klaus

__________________

Modelbane Europas hjemmeside: http://www.modelbaneeuropa.dk
Modeltog, internet, gratis spambekæmpelse, elektronik og andet: http://www.moppe.dk
Det lette modelbaneforum: http://groups.google.dk/group/dk.fritid.jernbaner.model

Like 0 kan lide
Top

Picture

Kresten

Indlæg: 1.023

PB

Jeg har prøvet at få dem til at lyse både før og efter afkortning - uden held.

Jeg har selv den vejledning, du henviser til. Mit problem er, at det lader til, at den på nogle punkter henviser til en tidligere version af stavene, idet den henviser til nogle karakteristika, som ikke findes på mine stave (bl.a. nogle tydelige "dobbeltpile", som burde markere "standard-afkortningssteder" - de findes ikke på mine stave. De nødvendige lodde-øer er også afbildet i vejledningen, de ligner heller ikke mine LED-stave). Som "elektronisk analfabet" forsøger jeg at gætte mig til, hvad der menes.

Men altså - før jeg overhovedet når til afkortning, får jeg intet lys. Jeg læser vejledningen sådan, at man burde kunne få dem til at lyse sumpelthen ved at slutte dem til en ganske almindelig transformator (fabriksindstillingen accepterer analog drift).

Jeg forsøger at illustrere mit problem ved at vedlægge billeder. Først en del af en AMW-stav ved det, jeg opfatter som "afkortningspunkt". Eftersom jeg - heller - ikke er sikker på, at jeg forstår vejledningen om afkortning efter pkt. 35, forsøger jeg at afkorte mellem punkt 34 og 35. Billederne af lodde-øerne i vejledningen ligner heller ikke mine stave, men jeg opfatter det som at man skal kortslutte de øer, der er markeret med K, L og M. :?:

Dernæst et billede af en afkortet lysstav. Jeg har kortet den af lige før M og har påloddet en stump ledning i begge sider. Jeg har ladet en ekstra stump ledning sidde, som jeg har forsøgt at kortslutte alle 6 øer med. Jeg har desuden påloddet gul og hvid ledning i den anden ende ved det, jeg opfatter som tilslutningssteder for hvidt/rødt lys i styrevognen.

Næste billede er afkortningsstedet. Jeg har prøvet at kortslutte 1x3 (de nederste lodde-øer), 2x3 parallelt (for over og for neden) og endelig dem alle 6. Det giver heller intet lys. Lodde-øerne ligner heller ikke dem, der er inkluderet i AMW's vejledning.

Sidste billede er tilslutningsstederne. Jeg går ud fra, at gul og hvid er påloddet korrekt ? De sorte tilledninger sad der fra fabrikken - det er dem, jeg også har forsøgt at tilslutte direkte til en transformator. Uden at få lys af den grund.

Min konklusion er, at der er et eller andet, jeg ikke har forstået her... Sad

IMG_0003

IMG_0002

IMG_0006

IMG_0001

__________________

Kresten

Like 0 kan lide
Top

Picture

moppe

Medarbejder

Indlæg: 5.558

PB  Hjemmeside

"Kresten" skrev:
De nødvendige lodde-øer er også afbildet i vejledningen, de ligner heller ikke mine LED-stave).
Hvad er der på bagsiden ?For det er der man skal slibe lakken let af og lave "broen".
"Kresten" skrev:
Men altså - før jeg overhovedet når til afkortning, får jeg intet lys. Jeg læser vejledningen sådan, at man burde kunne få dem til at lyse sumpelthen ved at slutte dem til en ganske almindelig transformator (fabriksindstillingen accepterer analog drift).
Hvis der er over 11 volt ved gule lysdioder og 14 volt ved hvide dioder - ja.
"Kresten" skrev:
Sidste billede er tilslutningsstederne. Jeg går ud fra, at gul og hvid er påloddet korrekt ?
Det ser rigtigt ud.
"Kresten" skrev:
De sorte tilledninger sad der fra fabrikken - det er dem, jeg også har forsøgt at tilslutte direkte til en transformator. Uden at få lys af den grund.

Din transoformator skal give rigeligt med spænding.

Prøv at kig lidt på bagsiden. Find noget fint sandpapir/smergellærred/ståluld og slib lakken af de printbaner der er på bagsiden og kortslut så printbanerne, så skal du se løjer.....

Klaus

__________________

Modelbane Europas hjemmeside: http://www.modelbaneeuropa.dk
Modeltog, internet, gratis spambekæmpelse, elektronik og andet: http://www.moppe.dk
Det lette modelbaneforum: http://groups.google.dk/group/dk.fritid.jernbaner.model

Like 0 kan lide
Top

Picture

Kresten

Indlæg: 1.023

PB

Tak for dine råd. Jeg har gjort, som du foreslår og vedlægger et billede af bagsiden med påloddet kortslutning. Desværre giver det stadig intet lys. Sad

Ifølge den AMW-vejledningen, er kortslutning på bagsiden kun noget man skal bruge, hvis man skærer efter pkt. 35 - det var derfor, jeg holdt med til pkt. 34.

I øvrigt - mine to andre u-afkortede stave kan jeg heller ikke få til at lyse. Og det er vel ikke meningen, at man skal kortslutte hele stave for at få dem til at lyse ? :?:

Der burde vel være mindste 11/14 volt ved tilslutning til gul og brun udgang på transformatoren ? :?:

IMG_0004

__________________

Kresten

Like 0 kan lide
Top

Picture

moppe

Medarbejder

Indlæg: 5.558

PB  Hjemmeside

"Kresten" skrev:
Ifølge den AMW-vejledningen, er kortslutning på bagsiden kun noget man skal bruge, hvis man skærer efter pkt. 35 - det var derfor, jeg holdt med til pkt. 34.
Sådan forsår jeg det ikke. Jeg forstår det som at du altid skal lave kortslutningen, men skærer du på "højre side" af punkt 35 skal du føre 2 ledninger videre.
"Kresten" skrev:
I øvrigt - mine to andre u-afkortede stave kan jeg heller ikke få til at lyse. Og det er vel ikke meningen, at man skal kortslutte hele stave for at få dem til at lyse ?
Næppe, som jeg læser anvisningen er fabriksindstillingerne at "analog mode" er sat til 3 (CV13) og ud fra det er det kun det retningsbestemte lys der virker under analog drift. Skal du have interiørlyset til at virke skal CV 13 ændres til 255 i stedet.
"Kresten" skrev:
Der burde vel være mindste 11/14 volt ved tilslutning til gul og brun udgang på transformatoren ? :?:

Pas, hvad er det for en transformator ?

Har du prøvet at sætte den til digitaldrift og kalde adresse 03?

Klaus

__________________

Modelbane Europas hjemmeside: http://www.modelbaneeuropa.dk
Modeltog, internet, gratis spambekæmpelse, elektronik og andet: http://www.moppe.dk
Det lette modelbaneforum: http://groups.google.dk/group/dk.fritid.jernbaner.model

Like 0 kan lide
Top

Picture

Kresten

Indlæg: 1.023

PB

Jeg må nok give dig ret - ved knæk efter pkt. 35 skal man føre en ledning videre.

Mht. kortslutningen bagpå har jeg nu forsøgt det - uden held.

Min transformator er en god, gammel blå Märklin, som jeg også bruger til at teste alt muligt andet. Den leverer fint både 11V og 14V, så vidt jeg har erfaret.

Jeg har forsøgt med en Märklin MS, oprettet et 36330 (ref.lok., som giver mulighed for at programmere CV'er) - desværre kan MS ikke programmere værdier eller CV'er >80, så jeg må have fat i min CS for at forsøge at sætte CV13=255 (i øvrigt forstår jeg ikke, hvor i manualen du får den værdi fra - jeg kan godt se, at den ligger i det tilladte områder for den CV, men hvorfor lige netop 255?) . indtil da kan jeg vel prøve med CV13=80.

Jeg har påloddet et par ledninger bagpå en C-skinne og tager strømmen derfra. Men nu er der ved Gud sket det, at ele molevitten kortslutter, når jeg tilslutter AME-stavene - alle tre, både den forkortede og de 2 uforkortede... Alt andet kører fint - gad vide, om jeg har brændt stavene af ? :?: Findes der er måde at checke det på ?

__________________

Kresten

Like 0 kan lide
Top

Picture

moppe

Medarbejder

Indlæg: 5.558

PB  Hjemmeside

"Kresten" skrev:
Jeg har forsøgt med en Märklin MS, oprettet et 36330 (ref.lok., som giver mulighed for at programmere CV'er) - desværre kan MS ikke programmere værdier eller CV'er >80, så jeg må have fat i min CS for at forsøge at sætte CV13=255 (i øvrigt forstår jeg ikke, hvor i manualen du får den værdi fra - jeg kan godt se, at den ligger i det tilladte områder for den CV, men hvorfor lige netop 255?) . indtil da kan jeg vel prøve med CV13=80.
Side 5 af 8, her er CV værdierne for de enkelte udgange vist. Vil man have F1 til at syre alle lamper på 1 gang, skal der stå 252, fornt og baglys har hver 1 og2 , og lægger man det til de 252 giver det 255Med 80 vil gruppe 5 og gruppe 3 lyse hele tiden.
"Kresten" skrev:
Jeg har påloddet et par ledninger bagpå en C-skinne og tager strømmen derfra. Men nu er der ved Gud sket det, at ele molevitten kortslutter, når jeg tilslutter AME-stavene - alle tre, både den forkortede og de 2 uforkortede... Alt andet kører fint - gad vide, om jeg har brændt stavene af ? :?: Findes der er måde at checke det på ?

Pas, ohm mellem de to tilledninger, hvad siger målingen ?

Ser jeg på billedet ser de sorte ledninger ud til at være noget sløset monteret. Prøv at tag dem af, kort ledningerne lidt op og lod dem pænt på igen.

Klaus

AMW

__________________

Modelbane Europas hjemmeside: http://www.modelbaneeuropa.dk
Modeltog, internet, gratis spambekæmpelse, elektronik og andet: http://www.moppe.dk
Det lette modelbaneforum: http://groups.google.dk/group/dk.fritid.jernbaner.model

Like 0 kan lide
Top

Picture

Kresten

Indlæg: 1.023

PB

Ohm mellem de to tilledninger ? Er du klar over, at jeg sidste gang hørte om Ohm's lov en gang i gymnasiet... ? Og det er sgu' længe siden. Smile

Nå, men jeg har fundet et arvestykke - vistnok sådan et, som jeg en gang lærte hedder et "multimeter" - altså kan måle både modstand, spænding og strømstyrke. Tror jeg nok. Der er en "adjust-knap", som kan få viserne til at vise hvad som helst. Jeg satte de to ledninger mod hinanden og justerede til "0" - det virkede logisk for mig, men ved ikke, om det er skrup-forkert ?

Når jeg derefter tilslutter den til tilledningerne og aflæser den, tror jeg nok den ender på 2-3 Ohm. Hvis jeg siger det, hvad siger du så ? Pas ? :?:

Jeg vedlægger et billede - kan du sige mig, om jeg aflæser og bruger meteret korrekt ?

Og tak for vejledningen vedr. CV-værdien. Nu forstår jeg da den tabel...

PS: Beklager, men vi skal jo allesammen lære... Wink Har i øvrigt skrevet til AMW og klaget min nød - bedt dem om at sende mig en "AMW for Dummies" - der må sgu' da være nogen, dummere end mig, der har fået det hersens til at virke før...

IMG_0002

__________________

Kresten

Like 0 kan lide
Top

Picture

moppe

Medarbejder

Indlæg: 5.558

PB  Hjemmeside

"Kresten" skrev:
Når jeg derefter tilslutter den til tilledningerne og aflæser den, tror jeg nok den ender på 2-3 Ohm. Hvis jeg siger det, hvad siger du så ? Pas ? :?:
2 ting.1: Du ved jo udemærket godt, hvordan man måler omhmmed et multimeter.2: Der er noget defekt ved dine lysstave, hvis du måler 2-3 ohm.
"Kresten" skrev:
Har i øvrigt skrevet til AMW og klaget min nød - bedt dem om at sende mig en "AMW for Dummies" - der må sgu' da være nogen, dummere end mig, der har fået det hersens til at virke før...

Arnold er som regel yderst hjælpfuld.

Klaus

__________________

Modelbane Europas hjemmeside: http://www.modelbaneeuropa.dk
Modeltog, internet, gratis spambekæmpelse, elektronik og andet: http://www.moppe.dk
Det lette modelbaneforum: http://groups.google.dk/group/dk.fritid.jernbaner.model

Like 0 kan lide
Top

Picture

Kresten

Indlæg: 1.023

PB

Tak for rosen Laughing out loud Eftersom du lader til at have styr på den slags: Hvad skulle jeg have målt, hvis der IKKE var noget galt med stavene ?

__________________

Kresten

Like 0 kan lide
Top

Picture

moppe

Medarbejder

Indlæg: 5.558

PB  Hjemmeside

"Kresten" skrev:
Tak for rosen Laughing out loud Eftersom du lader til at have styr på den slags: Hvad skulle jeg have målt, hvis der IKKE var noget galt med stavene ?

1 Kohm eller højere.

Indgange på printet består af 4 dioder der ensretter spændingen. Disse skal ikke være på 2 ohm.

Led efter en kortslutning længere inde på printet.

Klaus

__________________

Modelbane Europas hjemmeside: http://www.modelbaneeuropa.dk
Modeltog, internet, gratis spambekæmpelse, elektronik og andet: http://www.moppe.dk
Det lette modelbaneforum: http://groups.google.dk/group/dk.fritid.jernbaner.model

Like 0 kan lide
Top

Picture

Kresten

Indlæg: 1.023

PB

Tak ska' far ha'! Laughing out loud Laughing out loud Laughing out loud

Det er godtnok meget småt - det kan sådan klamphugger som mig vel godt opgive på forhånd, ikke ? Gætter på, at det kræver specialværktøj og -viden om den slags kredsløb/print ? Eller findes der en måde (ud over at vente på svar fra de forhåbentlig flinke folk hos AMW) ? :?:

__________________

Kresten

Like 0 kan lide
Top

Picture

moppe

Medarbejder

Indlæg: 5.558

PB  Hjemmeside

"Kresten" skrev:
Det er godtnok meget småt
Sludder - det er ganske normal størrelse
"Kresten" skrev:
det kan sådan klamphugger som mig vel godt opgive på forhånd, ikke ?
Næh, hvorfor ?Tag det som en udfordring.......
"Kresten" skrev:
Gætter på, at det kræver specialværktøj og -viden om den slags kredsløb/print ? Eller findes der en måde (ud over at vente på svar fra de forhåbentlig flinke folk hos AMW) ?

I første ombæring fjerner du de 2 tilledninger og måler igen efter kortslutning. (hint kortslutning er alt under 10-20 ohm).

Dernæst fjerner du alle de ledninger du selv har monteret - incl kortslutningerne på for og bagside. Gennemgå omkring loddestederne om du kan se nogle steder, hvor der er loddetinn der ligger mellem 2 loddeøer.

Ohm igen på tilgangen (nu er det 2 loddeøer i stedet for ledninger).

Nu skal vi til at fejlfinde på elektronikken:

Vi napper lige referencebilledet:

http://www.sporskiftet.dk/forum/download.php?id=1948

Fra tilgangen går der printbaner over til de fire dioder (de fire runde med en sort streg ude mod den ene ende der vender på langs af printet - 2 hver vej)

Mål ohm hen over hver diode, hvad måler du så (gerne skriv, hvad du måler på hver enkelt)?.

Mål ohm over kondesatoren (den gule firkantede med en mørk streg på den ene ende) lige bag nummer 2 lysdiode. Hvad måler du der?

Når vi har dine målinger kan vi fortsætte fejlsøgningen.

Klaus

__________________

Modelbane Europas hjemmeside: http://www.modelbaneeuropa.dk
Modeltog, internet, gratis spambekæmpelse, elektronik og andet: http://www.moppe.dk
Det lette modelbaneforum: http://groups.google.dk/group/dk.fritid.jernbaner.model

Like 0 kan lide
Top

Picture

Kresten

Indlæg: 1.023

PB

Tak herr Lærer. Tager imod udfordringen - prøver straks i morgen (torsdag) efter jobbet :? Afleverer eksamensopgaven snarest ! Smile

__________________

Kresten

Like 0 kan lide
Top

Picture

Kresten

Indlæg: 1.023

PB

Så har jeg målt - med så forskellige resultater fra stav-til-stav :? , at jeg dobbeltcheckede, og her er resultatet (i Ohm). Numrene:

0: Tilledning

1: Dioden lige over tilledningerne

2-5: De fire dioder efter tilledningerne - oppefra og ned på billedet, nr. 2 øverst

6: De firkantede "klods" - kondensatoren.

Ud fra dine bemærkninger ser der ud til at være kortslutninger adskillige steder. Jeg har ikke kunnet finde loddetin, der er "løbet ud" eller andet, der kunne skabe forkert kontakt... :?:

__________________

Kresten

Like 0 kan lide
Top

Picture

moppe

Medarbejder

Indlæg: 5.558

PB  Hjemmeside

"Kresten" skrev:
Så har jeg målt - med så forskellige resultater fra stav-til-stav :? , at jeg dobbeltcheckede, og her er resultatet (i Ohm). Numrene:0: Tilledning1: Dioden lige over tilledningerne2-5: De fire dioder efter tilledningerne - oppefra og ned på billedet, nr. 2 øverst6: De firkantede "klods" - kondensatoren.Ud fra dine bemærkninger ser der ud til at være kortslutninger adskillige steder. Jeg har ikke kunnet finde loddetin, der er "løbet ud" eller andet, der kunne skabe forkert kontakt... :?:

De målinger ser godtnok noget underlige ud......

Jeg tror sku at Arnold må tage over!

Alternativt skal jeg have stængerne i hånden for at måle på dem.

Klaus

__________________

Modelbane Europas hjemmeside: http://www.modelbaneeuropa.dk
Modeltog, internet, gratis spambekæmpelse, elektronik og andet: http://www.moppe.dk
Det lette modelbaneforum: http://groups.google.dk/group/dk.fritid.jernbaner.model

Like 0 kan lide
Top

Picture

bluesy

Indlæg: 52

PB

Nu må jeg lige vække dette emne Smile

Fik du det til at virke i sin tid? jeg er nysgerrig da disse AMW lys har alt hvad jeg skal bruge til mit projekt Smile

Nu gad jeg bare godt at man kunne finde billeder evt film af de forskellige effekter, men det syntes at være meget sparsomt med dem.

Dennis

Like 0 kan lide
Top

Picture

Kresten

Indlæg: 1.023

PB

Nej - jeg gav op. Fik ikke stavene til at virke. De ligger til udtalelse/reparation et sted i Hadsten-Hammel-og-Omegn.

Men jeg har siden brugt andre af de samme stave - uden problemer. Har dog ikke eksperimenteret med lyseffekterne.

__________________

Kresten

Like 0 kan lide
Top

Picture

bluesy

Indlæg: 52

PB

Tak for svaret, så produktet virker, du havde bare nogle mandags modeller Sad

Dennis

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.