Stabilitetsproblemer

Vi har desværre nogle stabilitetsproblemer med Sporskiftet i øjeblikket efter en større opgradering af den underliggende server installation.

Det betyder, at enkelte indlæg er gået tabt de sidste dage. Vi har sat backup-frekvensen i vejret, så der bliver lavet en backup en gang i timen, og det har netop været nødvendigt at indlæse en sådan backup halvanden time tilbage. Det betød også et enkelt mistet indlæg.

Vi håber på forståelse, indtil problemer er fundet og løst - og så håber vi på, at man vil skrive sine indlæg een gang til, hvis de skulle gå tabt.

Der arbejdes ihærdigt på at finde fejlen.

Like 0 kan lide
Top

Picture

Mikael

Udviklingsingeniør

Indlæg: 588

PB  Hjemmeside

Ja, Sporskiftet virker lidt underligt i dag. Der er en tråd jeg ikke får lov til at læse: "Blokstyring med Arduino"

https://www.sporskiftet.dk/forum/modeljernbaner/digital-drift/blokstyring-med-arduino

Uanset hvad jeg gør, så får jeg kun oversigten over "Digital drift".

Like 0 kan lide
Top

Picture

Lars Skjærlund

Rødovre

Webmaster

Indlæg: 3.681

PB  Blog  Hjemmeside

Har kørt en reparation på databasen, så nu kan indlægget læses igen.

__________________

MVH
Lars

Like 0 kan lide
Top

Picture

BLK_AARH

it

Indlæg: 85

PB

Der er problemer med vedhæftet filer: "This image could not be loaded"

Samt at nogle link "peger" inddirekte på sig selv.

__________________

V.h.
Bent L.K.

Like 0 kan lide
Top

Picture

Lars Skjærlund

Rødovre

Webmaster

Indlæg: 3.681

PB  Blog  Hjemmeside

Da' Bent.

BLK_AARH skrev:
Der er problemer med vedhæftet filer: "This image could not be loaded"

Samt at nogle link "peger" inddirekte på sig selv.

Kunne du være lidt mere specifik?

Fejlsøgning med ovennævnte beskrivelse vil være noget nær håbløs.

__________________

MVH
Lars

Like 0 kan lide
Top

Picture

1PTN

Ebeltoft

Indlæg: 187

PB  Blog

Hej jeg har også et problem. Der er forsvundet noget i min blog, men hvis jeg forsøger at uploade foto, går den i fejl, har forsøgt på flere enheder. Jeg trykker på vælg fra arkiv, finder foto og trykker på upload, den tænker lidt, men skriver “Error White uploading file” og feltet “Vælg arkiv” bliv rød med teksten intet arkiv valgt. Fejlen har stået på siden der var nedbrud sidst, hvor der forsvandt en del.

Godt Nytår alligevel 

Mvh Per

 

__________________

1 PTN. Mærklin k skinner. PLC styring. Digital Esu

Like 0 kan lide
Top

Picture

Lars Skjærlund

Rødovre

Webmaster

Indlæg: 3.681

PB  Blog  Hjemmeside

Da' Per.

1PTN skrev:
Jeg trykker på vælg fra arkiv, finder foto og trykker på upload, den tænker lidt, men skriver “Error White uploading file” og feltet “Vælg arkiv” bliv rød med teksten intet arkiv valgt.

Den fejl får jeg også, hvis jeg forsøger at uploade billeder, der er mere end 2 MB store. Smile

2 MB er desværre grænsen på Sporskiftet i øjeblikket - jeg kan vist nok sætte det op til 8 MB, men det er voldsomt stort for en hjemmeside under alle omstændigheder.

Citat:
Fejlen har stået på siden der var nedbrud sidst, hvor der forsvandt en del.

 

Det kan godt være, grænsen dengang var på 8 MB. Jeg vil dog tro, ændringen er kommet, da jeg flyttede Sporskiftet fra en gammel server til Kubernetes. Prøver at få den sat op igen - men ikke i aften. Smile

Måske dine billeder alle er uploadet og ligger klar i Imagepicker? Prøv at klikke på fanebladet Gennemse under Imagepicker: Hvis dine billeder allerede er uploadet, kan du indsætte dem igen uden at uploade påny.

__________________

MVH
Lars

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.