Picture

Lange

Tog

Indlæg: 7

PB

Sporskiftere og El ?

 

Jeg har lige startet med modeljernbane, Peco 100 som skinner, og kan ikke faa mine sporskiftere PL - 11. og tilbagemeldning PL 13  til at virke

Jeg har 4. stk. ESU Switch pilot, og bruger Multi-maus Rød.

Transformator Roco   DC  18v  36 va 

Det virker bare ikke.

ALT hjælp ønskes.

Med venlig hilsen

Lange

Like 0 kan lide
Top

Picture

Fiona

Indlæg: 135

PB

Lange skrev:

 

Jeg har lige startet med modeljernbane, Peco 100 som skinner, og kan ikke faa mine sporskiftere PL - 11. til at virke

Jeg har 4. stk. ESU Switch pilot, og bruger Multi-maus Rød.

Transformator Roco   DC  18v  36 va 

Det virker bare ikke.

ALT hjælp ønskes.

Med venlig hilsen

Lange

Hej

Dit problem er sikkert at Peco-drevene trækker for mange Ampere!!. I følge dette engelske forum: http://www.modelrailforum.com/forums/index.php?showtopic=19822 , trækker PL-11 et sted mellem 2 og 4 Ampere. I følge Esu's hjemmeside kan Switch pilot trække 1,5 Ampere!. Løsningen er at vælge et andet sporskiftedrev (Peco skulle have et PL-11W drev, der trækker mindre strøm), eller vælge Lenz LS150 sporskiftedekoder, der kan trække 3 ampere. (den er også billig - ca. kr. 350,- med 6 udgange).

__________________

VH
Jørgen

Like 0 kan lide
Top

Picture

Lange

Tog

Indlæg: 7

PB

Kære Jørgen

Mange mange tak. Det prøver jeg.

Venlig hilsen

Lange

Like 0 kan lide
Top

Picture

Fiona

Indlæg: 135

PB

Fiona skrev:

Lange skrev:

 

Jeg har lige startet med modeljernbane, Peco 100 som skinner, og kan ikke faa mine sporskiftere PL - 11. til at virke

Jeg har 4. stk. ESU Switch pilot, og bruger Multi-maus Rød.

Transformator Roco   DC  18v  36 va 

Det virker bare ikke.

ALT hjælp ønskes.

Med venlig hilsen

Lange

Hej

Dit problem er sikkert at Peco-drevene trækker for mange Ampere!!. I følge dette engelske forum: http://www.modelrailforum.com/forums/index.php?showtopic=19822 , trækker PL-11 et sted mellem 2 og 4 Ampere. I følge Esu's hjemmeside kan Switch pilot trække 1,5 Ampere!. Løsningen er at vælge et andet sporskiftedrev (Peco skulle have et PL-11W drev, der trækker mindre strøm), eller vælge Lenz LS150 sporskiftedekoder, der kan trække 3 ampere. (den er også billig - ca. kr. 350,- med 6 udgange).

Hej igen

Kunne ikke lade være med at google lidt rundt, og fandt følgende :  

Re: PECO PL11 Point Motors AND DCC

Postby Nicholas on Wed Jun 04, 2008 7:16 pm

I am sucessfully using these points with an ESU ECoS and the ESU switchpilot accessory decoders. Initially I had a lot of problems but basically it turned out to be alignment of the point motor on the points. If this is set accurately then they seem to perform well. The only drawback is the lack of any way of attaching an accessory switch to change the frog polarity. I only use them in the fiddle yard where everything is easily accessible.
Nicholas
 
Posts: 13
Joined: Thu Apr 19, 2007 6:00 pm

 

fra følgende tråd: http://www.newrailwaymodellers.co.uk/Forums/viewtopic.php?f=27&t=15747 

Det antyder at PL-11 burde kunne fungere på en Switchpilot. Måske er dit problem at drevene ikke er monteret ordentligt på sporskiftet. Jeg ville prøve at afmontere drevet fra sporskiftet, og derpå afprøve det, for at finde ud af om drevet fungerer.

__________________

VH
Jørgen

Like 0 kan lide
Top

Picture

Lange

Tog

Indlæg: 7

PB

Hej Jørgen

Jeg er dig meget taknemelig for du vil hjælpe mig. Jeg har afmonteret alt.

Prøver nu af tage hvert sporskifte alene med en transformator T.T.E pover Supply D4815000A020G

indput 230V ˜ (væltet S) 50 Hz 0.135 A

ourput 15 V……——  1000 MA

Hvis jeg sætter 1.stk  switch 1pol moment (on)- off- (on)  paa hver sporskifte

Digital maa jeg vist opgive ???

Det er lidt ærgeligt naar man har multi-maus og ESU Switch pilot til 16 sporskifter.

Jeg haaber lidt inu.

Med venlig hilsen

  Lange

— 

Like 0 kan lide
Top

Picture

PTMadsen

Pensionist.

Haderslev

Indlæg: 413

PB

Lange skrev:

Hej Jørgen

Jeg er dig meget taknemelig for du vil hjælpe mig. Jeg har afmonteret alt.

Prøver nu af tage hvert sporskifte alene med en transformator T.T.E pover Supply D4815000A020G

indput 230V ˜ (væltet S) 50 Hz 0.135 A

ourput 15 V……——  1000 MA

Hvis jeg sætter 1.stk  switch 1pol moment (on)- off- (on)  paa hver sporskifte

Digital maa jeg vist opgive ???

Det er lidt ærgeligt naar man har multi-maus og ESU Switch pilot til 16 sporskifter.

Jeg haaber lidt inu. 

Hej!

PECO drev type PL-11 skal tilsluttes AC = vekselstrøm. Det tegn du kalder et væltet S er tegnet for vekselstrøm. Find en transformer som har en udgangsspænding på ca. 16 volt vekselstrøm og tilslut dine drev til denne. 

__________________

Venlig hilsen!

Peter Madsen
H0,DCC, Lenz LZV 200 ver.3,8. LH101. Digikeijs. Peco code 75 / Roco Line. http://petermsgarage.blogspot.dk/ 

Like 0 kan lide
Top

Picture

Snuden

Underbetalt kontorsmølf

Haderslev

Indlæg: 453

PB  Blog

Lange skrev:

 

Jeg har lige startet med modeljernbane, Peco 100 som skinner, og kan ikke faa mine sporskiftere PL - 11. til at virke

Jeg har 4. stk. ESU Switch pilot, og bruger Multi-maus Rød.

Transformator Roco   DC  18v  36 va 

Det virker bare ikke.

ALT hjælp ønskes.

Med venlig hilsen

Lange

Hej!

Efter at have snakket lidt med Google og set andre der kan få det til at virke, så tror jeg, at dit problem er at du simpelthen ikke har strøm nok til at drive de PL-11 motorer.

Hvis en PL-11 alene vil have to til fire ampere for at flytte sig og du så kun har to til rådighed og de så også skal deles med DCC centralen og fire Switchpilot-dekodere, så er det ikke så overraskende at det ikke virker.

Du skal have fat i en ekstra strømforsyning og så bruge den til at drive dine PL-11 motorer via Switchpilot-dekoderen, som vist i afsnit 6.5 i manualen. Den skal gerne være på minimum 12 volt og 4 ampere og er den stor nok, så kan den også drive din central. Skal det være billigt, så er strømforsyningen fra en gammel computer et godt sted at starte.

Et andet problem der bliver nævnt flere steder er at ledningerne fra dekoderen til PL-11 motoren ikke må være for tynde.

__________________

MVH

Morten Strårup

K.P.E.V i Sønderjylland og Nordslesvig 1908 - 1914. DSB epoke 3. Min egen fantasibane: Det Kongelige Sønderjydske Jernbane Selskab KSJS fra 1920 til 1985. Råstoftransporter via jernbanen.

Yngste deltager i Peters garage.

Like 0 kan lide
Top

Picture

Lange

Tog

Indlæg: 7

PB

 

Undskyld Alle.

Jeg har glemt at skrive Jeg skal have tilbagemelding paa ogsaa PL13.

Jeg har nu købt entrafo  Uhlenbroch 20070   70 VA 4,3 amp

Men det virker stadig ikke

Like 0 kan lide
Top

Picture

Fiona

Indlæg: 135

PB

Lange skrev:

 

Undskyld Alle. Jeg har glemt at skrive Jeg skal have tilbagemelding paa ogsaa PL13.

Jeg har nu købt entrafo  Uhlenbroch 20070   70 VA 4,3 amp

Men det virker stadig ikke

Er du helt sikker på at du bruger PL-11 drev? PL-11 drev skal sidde PÅ SIDEN af sporskiftet. På dem er det ikke muligt at montere PL-13. PL-13 er beregnet til at montere under de forskellige PL-10 drev. PL-10 drev er de drev, der monteres UNDER sporskiftet.

Hvis det er PL-10 drev du har, og det ikke er PL-10W (PL-10W bruger mindre strøm, og specielt lavet til digital drift), forklarer det også, hvorfor du ikke kan få det til at virke. ESU SwitchPilot kan IKKE umiddelbart trække PL-10 drev. SwitchPilot'en kan ikke levere Amp nok, før du har været inde og ændre på CV-værdigerne. Se manualens punkt 9.3

"Zur Beschreibung der Eigenschaften der Transistorausgänge 1 bis 4 ist jedem eine Konfigurations-CV zugeordnet: CV 3 ist verantwortlich für Ausgang 1, CV 4 für Ausgang 2, CV 5 für Ausgang 3 und CV 6 für Ausgang 4. 

9.1 Konfiguration als Dauerimpulsfunktion (k83)    

Schreiben Sie hierzu in die entsprechende Konfigurations-CV den Wert 0. Der Ausgang verhält sich dann so: Der Ausgang wird aktiviert, so lange Sie die entsprechende Taste am Bedienfeld drücken. Erst nach Loslassen wird der Ausgang sofort abgeschaltet.
Dies ist z.B. für Entkupplungsgleise sinnvoll.    

9.2. Konfiguration als Impulsdauer fester Länge   

Möchten Sie, dass der Ausgangsimpuls unabhängig von derDauer des Tastendrucks eine feste Länge hat, schreiben Sie in die Konfigurations-CV einen Wert zwischen 2 und 31. Der Wert beschreibt die Impulslänge als Vielfaches von 65 ms. Je größer der Wert, desto länger der Impuls.
Beispiel: 

Sie möchten einen Ausgangsimpuls von ungefähr einer Sekunde erhalten. Schreiben Sie hierzu den Wert 15 in die CV (16 * 65 ms = 975 ms) 

9.3. Konfiguration für PECO Weichenantriebe     

Wenn Sie einen PECO-Weichenantrieb an den entsprechenden Ausgang anschließen möchten, schreiben Sie in die entsprechende Konfigurations-Variable den Wert 1. Dies passt den Überstromschutz an den erhöhten Strombedarf dieses Antriebs an. Wenn Sie PECO-Weichenantriebe benutzen möchten, müssen Sie den SwitchPilot durch einen externen Transformator mit ausreichend hoher Spannung versorgen. Beachten Sie Abschnitt 6.5."

 

Se i øvrigt: http://www.peco-uk.com/prodtype.asp?strPageHistory=category&numSearchStartRecord=0&strParents=3309&CAT_ID=3337&numRecordPosition=21

__________________

VH
Jørgen

Like 0 kan lide
Top

Picture

Lange

Tog

Indlæg: 7

PB

Kære Jørgen

Ja det er PL-11 side- sporskifte. Jeg fik ikke at vide det var forkert. Men nu ved jeg at det ikke passer sammen. Jeg har brugt ca.: 8 timer hver dag siden 1. december 2011. Med der er nok ikke andet, end at smide de mange PL-11 UD.

Saa købe nogle nye. Skal det PL-10 W eller hvad ?

Kan de (PL-10W) virke sammen med min pult (on-off-on knap +2 dioder med sikring) og ESU SwitchPilot (der skulle være lavet om til Peco) og de 65 stk. Peco  PL-13 (tilbagemelding).  og milti-maus. Kan alt dette køre sammen, eller skal der købes mere ?.

Jeg har lært fine ord.(nogle forstaar jeg ikke.)

Med venlig hilsen

       Lange

Like 0 kan lide
Top

Picture

PTMadsen

Pensionist.

Haderslev

Indlæg: 413

PB

 

Hej!

Prøv først at tilslutte PL-11 til den nyindkøbte transformer som vist i vedhæftet diagram.

Grøn ledning monterer du i den ene klemme og derefter holder du først rød ledning på den anden udgang og dernæst sort i stedet for den røde. Drevet skulle gerne skifte samtidig med at du bytter rundt på rød og sort ledning.

Nu må du ikke holde hverken rød eller sort ledning på for længe idet drevet så bliver varmt og du vil lukke røgen ud og så virker det ikke længere:)

Billede

 

 

Hvad har du tilkoblet klemmerne Trk A og Trk B samt Pwr A og Pwr B på din switchpilot?

__________________

Venlig hilsen!

Peter Madsen
H0,DCC, Lenz LZV 200 ver.3,8. LH101. Digikeijs. Peco code 75 / Roco Line. http://petermsgarage.blogspot.dk/ 

Like 0 kan lide
Top

Picture

Lange

Tog

Indlæg: 7

PB

Kære Peter Madsen

Jeg har igen monteret paa sporskiftet 1.stk PL-11 og det kører, idag prøver jeg at sætte 1.stk PL-13 paa den anden side af motoren via et stk. messing (selv lavet desværre)

Strømmen er sat rigtigt sammen.

 switchpilot bliver sat paa naar PL-13 virker

Jeg er meget glad for den hjælp, jeg har modtaget

Jeg ønsker at tage det skridt for skridt, jeg har problemer nr. 1. med den messengstang

                                                                                    nr. 2. hvordan den PL-13 sidde fast

 

De venligste hilsener

        Lange

 

Like 0 kan lide
Top

Picture

PTMadsen

Pensionist.

Haderslev

Indlæg: 413

PB

 

Hej!

Rart og høre at det virker uden switch pilot. Inden du senere monterer switch pilot skal du læse afsnit 6.4 og 6.5 på side 11 i manualen til switch pilot og forbinde som vist i afsnit 6.5. Der kan du så bruge din ny indkøbte transformer og udelukkende bruge den til forsyning af magnet artikler og eventuelt lidt lys på anlægget.

Vedrørende tilbagemelding skulle du måske se på PL-33 microswitch af lukket type, eller PL-32 microswitch af åben type. PL-33 er nok den mest driftsikre. Fælles for dem er at de umiddelbart kan fastskrues på underlaget ved siden af af PL-11, modsat sporskiftet og lade den frie ende af tappen der driver sporskiftet betjene / trykke på armen til microswitch.

 

__________________

Venlig hilsen!

Peter Madsen
H0,DCC, Lenz LZV 200 ver.3,8. LH101. Digikeijs. Peco code 75 / Roco Line. http://petermsgarage.blogspot.dk/ 

Like 0 kan lide
Top

Picture

Lange

Tog

Indlæg: 7

PB

Hej Peter Madsen

Jeg er saa tæt paa at smide det hele ud  over altanen.

Jeg kan ikke faa PL-13 til at virke og jeg har mange,af PL-13, de er ikke  driftsikkere nok. Armen (fra sporskifte til PL-13) er ikke god nok, prøvet Plast, prøvet messing, prøvet kobber, prøvet tyndt træ med stift. :(   Det er ogsaa noget !!!!  den kan ikke side fast.

 Jeg har35 stk..

Motorne bliver meget varme med den nye trafo. ( 2 brandt af idag)

Mine spor staar paa en lyddæmpene skumgummi, der er selvklæbne paa overside og sølv paa undersiden, mod MDF plade.

Venlig hilsen

    Lange

13 timer tog idag

 

 

 

Like 0 kan lide
Top

Picture

PTMadsen

Pensionist.

Haderslev

Indlæg: 413

PB

Hej!

 

Ja det bliver nok enden at du må smide dine PL-13 ud over kanten men gem dem lidt endnu.

Trist at du har så mange. Har vedhæftet link til et Engelsk forum hvor de skriver lidt om PECO drev samt PL-13. http://www.modelrailforum.com/forums/index.php?showtopic=14222

Drevene tåler ikke strøm konstant og vil også blive varme efter mange på hinanden følgende skift. Undgå konstant strøm og for mange skift efter hinanden. Hvor mange drev har du tilbage.

Hvordan har du monteret skumgummiet på din plade?. Er dine spor lagt oven på den selvklæbende del.?

Nu kender jeg jo ikke din tekniske formåen men det skulle jo nok være muligt at lave en tilbagemelde kontakt funktion under din plade ved hjælp af noget 0,8mm pianotråd og nogle skruer der skrues op under din plade. Se vedhæftet skitse.

Billede

 

__________________

Venlig hilsen!

Peter Madsen
H0,DCC, Lenz LZV 200 ver.3,8. LH101. Digikeijs. Peco code 75 / Roco Line. http://petermsgarage.blogspot.dk/ 

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.