Picture

Niels_L

Brande

Indlæg: 17

PB

Roco sporfkifte drev skifter ikke

Hej

Jeg har købt dette sæt http://www.hobbykaeden.dk/show.php?produktid=182239 og noget flere skinner, jeg købte også nogle roco 61195 skiftespors drev men disse kan jeg ikke få til at virker.

Til at starte med fik jeg afvide at jeg godt kunne bruge bruge kørestrømmen da det kun var en lille bane.

Jeg har lavet det sådan at den ene ledning fra sporet går til midt (sort ledning) benet på drevet og den anden til midt ben på en (on)-off-(on) og de 2 angang fra vippeafbryder går henholdsvis grøn & rød på drevet.

Jeg kan bare ikke få dem til at virke jeg har prøvet kun at have skiftesporsdrevet på alene og jeg har stadig ikke få det til at virke, drevet summer bare.

Er der nogle som har en ide hvad der kan være galt ??

 

Mvh.

Niels

__________________

Niels Læntver
Brande

Like 0 kan lide
Top

Picture

Bent_P

Jyllands hovedstad

Indlæg: 1.303

PB

Du må ikke bruge kørspændingen direkte, find en gammel lystransformator i stedet.

__________________

Hilsen Bent P.

Märklin gennem 40 år, M, K og C-skinner

Like 0 kan lide
Top

Picture

Niels_L

Brande

Indlæg: 17

PB

Tak

 

Skal det vare en AC eller DC transformer ??

__________________

Niels Læntver
Brande

Like 0 kan lide
Top

Picture

jimmyoldtimer

Indlæg: 1.415

PB

Niels_L skrev:

Tak

 

Skal det vare en AC eller DC transformer ??

 

Hej du skal bare have en transformer der har AC udgang,du kan evt købe en billig brugt Fleischmann transformer, der har både DC udgang til analog kørsel ,og AC udgang til lys ,og sporskifte Relæer!

http://www.qxl.dk/pris/modelhobby-rc/skala-h0/fleischmann/vrige/fleischmann-6720-regulering-og-6710-trafonetdel/v/an674913714/

VH

Jmmy

__________________

Jimmy

www.jimmyoldtimerstogside.dk

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.