Picture

smølf

Næsbyhoved-Broby

Indlæg: 57

PB  Blog

PIC programmmer

Hej, jeg har anskaffet mig en PIC programmer gennem e-bay, men jeg har et problem med at ingen af de dev-programmer jeg har prøvet kan genkende den eller overhoved få forbindelse til den. Jeg har kontaktet sælgeren, en kineser, og har fået programmer som skulle virke men det gør de ikke alligevel ( plus at det ene var med vedhæftet keylogger, smart ikk  >) ) så ham har jeg opgivet, det ville være dyrere at sende skidtet retur en at købe ny. Så mit spørgsmål er om der er nogen her med forstand på sådan en fætter, som mæske kunne hjælpe med at få liv i den. Produktet er en K150 USB PIC programmer, eller en variant af samme, ikke helt sikker eftersom der ikke står noget på printet. Det kunne jo være at de IC kredse på printet kunne opdateres, men det har jeg ikke helt styr på eller værktøj til.

Like 0 kan lide
Top

Picture

Ole Vedel

Indlæg: 958

PB  Blog  Hjemmeside

smølf skrev:

Hej, jeg har anskaffet mig en PIC programmer gennem e-bay, men jeg har et problem med at ingen af de dev-programmer jeg har prøvet kan genkende den eller overhoved få forbindelse til den. Jeg har kontaktet sælgeren, en kineser, og har fået programmer som skulle virke men det gør de ikke alligevel ( plus at det ene var med vedhæftet keylogger, smart ikk  >) ) så ham har jeg opgivet, det ville være dyrere at sende skidtet retur en at købe ny. Så mit spørgsmål er om der er nogen her med forstand på sådan en fætter, som mæske kunne hjælpe med at få liv i den. Produktet er en K150 USB PIC programmer, eller en variant af samme, ikke helt sikker eftersom der ikke står noget på printet. Det kunne jo være at de IC kredse på printet kunne opdateres, men det har jeg ikke helt styr på eller værktøj til.

Jeg har leget med en næsten magen til din. Og der sku port stå til 3, Den virkede kun med Com3, ingen forbindelse ved andre.

Har du prøvet det ?

Mvh. Ole Vedel

 

 

Like 0 kan lide
Top

Picture

smølf

Næsbyhoved-Broby

Indlæg: 57

PB  Blog

Hej Ole, jeg har prøvet at forskellige porte, og har fået response på port 3, men kun at den ikke kunne få forventet response fra enheden. (USB er sat op til at bruge port 3).

Like 0 kan lide
Top

Picture

smølf

Næsbyhoved-Broby

Indlæg: 57

PB  Blog

Jeg har (tilsyneladende) fået den op at køre. Det var noget med driversignering i Windows7. kørte samme process som mange gange før med afinstallering og opdatering af driver o.l., men denne gang hjalp det åbenbart. Smile

men den kører på port 4 nu.

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.