Picture

flemming 0704

Pensionist

Indlæg: 9

PB  Blog

ECos 50000

Hej Herinde.

Er der nogen der kan fortælle mig hvad jeg gør forkert når jeg koder et nyt lokomotiv ind i min EcOS. Når jeg lader EcOSen læse dekoderen kommer den frem med DCC 14, men lokomotivet kan hverken kører eller der er lys, hvis jeg så døber den om til Motorola 28 kan den kører og der er lys. jeg husker at kviterer med fluebenet. Hvis EcOSen har været slukket er lokomotivet lavet om til "ny 003", og kan ikke noget som helst. Jeg har døbt lokomotivet til 160 inden jeg har slukket for det hele.

Jeg kører Mærklin og lokoet er 3085 (003 160-9)

Jeg har LUX rensevogn og støvsuger til at være adresse 3

__________________

Hej.

Jeg er ved at bygge mit Märklin anlæg om til digital styrring. Jeg har købt Digikejs modul 4018. Hvordan skal gul og de to blå ledninger monteres på modulet for at det virker. Jeg kan ikke finde Märklin lednings tilslutninger på deres hjemmeside. Jeg har en ESU ECOS central station. jeg har prøvet med et nyt sporskiftedrev, med gul i midten og de to blå i hver sin side, det virkede kun en gang imellem.

Er der nogen der kan løse problemet for mig?

Med venlig hilsen

Flemming

 

 

Like 0 kan lide
Top

Picture

trainmad

Indlæg: 133

PB

flemming 0704 skrev:

Hej Herinde.

Er der nogen der kan fortælle mig hvad jeg gør forkert når jeg koder et nyt lokomotiv ind i min EcOS. Når jeg lader EcOSen læse dekoderen kommer den frem med DCC 14, men lokomotivet kan hverken kører eller der er lys, hvis jeg så døber den om til Motorola 28 kan den kører og der er lys. jeg husker at kviterer med fluebenet. Hvis EcOSen har været slukket er lokomotivet lavet om til "ny 003", og kan ikke noget som helst. Jeg har døbt lokomotivet til 160 inden jeg har slukket for det hele.

Hej Flemming..

Er adressen 160?? Du skriver 'at du har døbt lokomotivet'..

Har du andre lokomotiver i Ecos'en??

Ang. Digikeijs 4018:

Har du husket at dine sporskifte adresser BØR være DCC??

Hvis du har prøvet at kode din 4018, og et-eller-andet er gået galt, kan du få den tilbage på sporet således:

Lad et drev være monteret i den første udgang til sporskifte 1, C, 2.. Blå, Gul, Blå.

Lav et lokomotiv i Ecos, med adr. 9999 DCC 128 køretrin.

Kald dette lokomotiv op.

Vælg Programmer lokomotiv, POM, Programming On main, hovedsporsprogrammering.

Tryk på knap på 4018, rød LED lyser.

CV 47 sættes til nul.

progammering slut

Hvis LED slukker: Tryk på knap på 4018, så LED lyser igen.

Tryk på det sporskifte der skal være det laveste nummer på 4018, LED slukker.

Så skulle den være i vinkel igen.

Ellers må du skrive igen..

__________________

Mvh..

TrainMad..

Ps: Har DU kørt med DIT tog idag??

3-skinne epoke lll, dansk/tysk i det 'fiktive' Lauenburg. Cs1 RELOADED + 2 x Uhl. IB. WDP 2015.2
'Ein leben ohne MODELLBAU, ist defintiv möglich, aber ganz SINNLOS!!!'
Like 0 kan lide
Top

Picture

flemming 0704

Pensionist

Indlæg: 9

PB  Blog

Mange tak for svaret omkring Digikejs 4018, det er i orden nu.

Med hensyn til EcOSen, er problemet ikke løst. Ja jeg har døbt loko til nr 160. Det har jeg gjort inde i billedet, hvor man kan læse nummeret, jeg har skrevet 160 i feltet skriv, og har trykket på læs igen så er værdien 160. Herefter ind i billedet med lys og så videre, og har stillet hastigheden, deefter fluebenet. Når jeg afprøver lokomotivet virker lyset og den kan kører begge veje.

Når jeg så slukker EcOS efter jeg har trykket på stop knappen, og tænder den igen er lokomotivet lige pludselig blevet til ny 003 og der er intet der virker. Jeg har flere lokomotiver indkodet og de bliver ikke ændret, de har stadigvæk nummert de er blevet indkodet med i sin tid. Jeg vil lige bemærke at det er lang tid siden jeg har brugt min EcOS, fordi jeg har bygget banen om til styrring med Windigipet.

Jeg har sat dekoder i M 3003 (Type 24), og den har jeg samme problem med som med M 3085 (003 160-9)

__________________

Hej.

Jeg er ved at bygge mit Märklin anlæg om til digital styrring. Jeg har købt Digikejs modul 4018. Hvordan skal gul og de to blå ledninger monteres på modulet for at det virker. Jeg kan ikke finde Märklin lednings tilslutninger på deres hjemmeside. Jeg har en ESU ECOS central station. jeg har prøvet med et nyt sporskiftedrev, med gul i midten og de to blå i hver sin side, det virkede kun en gang imellem.

Er der nogen der kan løse problemet for mig?

Med venlig hilsen

Flemming

 

 

Like 0 kan lide
Top

Picture

Snuden

Underbetalt kontorsmølf

Haderslev

Indlæg: 492

PB  Blog

flemming 0704 skrev:

Når jeg så slukker EcOS efter jeg har trykket på stop knappen,

Trykker du kun på stop knappen eller holder du den nede indtil EcOSen lukker ned?

__________________

MVH

Morten Strårup

K.P.E.V i Sønderjylland og Nordslesvig 1908 - 1914. DSB epoke 3. Min egen fantasibane: Det Kongelige Sønderjydske Jernbane Selskab KSJS fra 1920 til 1985. Råstoftransporter via jernbanen.

Yngste deltager i Peters garage. - Medlem af MERG.

Like 0 kan lide
Top

Picture

modeljernbane

smed

Indlæg: 343

PB

 Har du tjeket dine bakup batterier i Ecos?

 

Like 0 kan lide
Top

Picture

flemming 0704

Pensionist

Indlæg: 9

PB  Blog

Hej Morten.

Jeg trykker kun på stopknappen, og se at den lyser rød når jeg slukker.

__________________

Hej.

Jeg er ved at bygge mit Märklin anlæg om til digital styrring. Jeg har købt Digikejs modul 4018. Hvordan skal gul og de to blå ledninger monteres på modulet for at det virker. Jeg kan ikke finde Märklin lednings tilslutninger på deres hjemmeside. Jeg har en ESU ECOS central station. jeg har prøvet med et nyt sporskiftedrev, med gul i midten og de to blå i hver sin side, det virkede kun en gang imellem.

Er der nogen der kan løse problemet for mig?

Med venlig hilsen

Flemming

 

 

Like 0 kan lide
Top

Picture

flemming 0704

Pensionist

Indlæg: 9

PB  Blog

Jeg har lige sat nye batterier i, det er nogen der erstatter den type der var deri.

__________________

Hej.

Jeg er ved at bygge mit Märklin anlæg om til digital styrring. Jeg har købt Digikejs modul 4018. Hvordan skal gul og de to blå ledninger monteres på modulet for at det virker. Jeg kan ikke finde Märklin lednings tilslutninger på deres hjemmeside. Jeg har en ESU ECOS central station. jeg har prøvet med et nyt sporskiftedrev, med gul i midten og de to blå i hver sin side, det virkede kun en gang imellem.

Er der nogen der kan løse problemet for mig?

Med venlig hilsen

Flemming

 

 

Like 0 kan lide
Top

Picture

Snuden

Underbetalt kontorsmølf

Haderslev

Indlæg: 492

PB  Blog

flemming 0704 skrev:

Hej Morten.

Jeg trykker kun på stopknappen, og se at den lyser rød når jeg slukker.

Hvis batterierne ikke har været for gode, så bliver din EcOS ikke lukket ordentlig ned og det kunne sagtens forklare det du oplever. Prøv at oprette lokomotivet igen, se at det kører og luk så din EcOS ned ved at holde STOP knappen inde, indtil den selv begynder at lukke ned. Når den er lukket ned, så sluk for strømmen og tænd igen, lokomotivet skulle nu gerne stadig være der.

__________________

MVH

Morten Strårup

K.P.E.V i Sønderjylland og Nordslesvig 1908 - 1914. DSB epoke 3. Min egen fantasibane: Det Kongelige Sønderjydske Jernbane Selskab KSJS fra 1920 til 1985. Råstoftransporter via jernbanen.

Yngste deltager i Peters garage. - Medlem af MERG.

Like 0 kan lide
Top

Picture

flemming 0704

Pensionist

Indlæg: 9

PB  Blog

Hej Morten.

Mange tak for svaret nu fungerer det hele, jeg har kodet begge lokomotiver ind og de kommer op med den værdi jeg har kaldt dem, når jeg starter min EcOS op igen.

Man vist godt sige at det er en fejl fyrre ellers er det bare glemsomhed.

__________________

Hej.

Jeg er ved at bygge mit Märklin anlæg om til digital styrring. Jeg har købt Digikejs modul 4018. Hvordan skal gul og de to blå ledninger monteres på modulet for at det virker. Jeg kan ikke finde Märklin lednings tilslutninger på deres hjemmeside. Jeg har en ESU ECOS central station. jeg har prøvet med et nyt sporskiftedrev, med gul i midten og de to blå i hver sin side, det virkede kun en gang imellem.

Er der nogen der kan løse problemet for mig?

Med venlig hilsen

Flemming

 

 

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.