Picture

kim0449

Indlæg: 20

PB

Roco 62191 BR 10 brænder dekoder af (lokomotivet er solgt)

Hej 

Jeg har købt et super lækkert damplokomotiv Roco 62191 BR 10, med damp og original zimo lyddekoder. Som sagt er lokomotivet købt som brugt, og jeg blev ved købet gjort opmærksom på at dampen ikke virkede. Lokomotivet kører rigtig godt og lyden er superflot,, men når lokomotivet har kørt et par minutter går lyden ud og lokomotivet stopper. Så kan jeg køre videre uden lyd. Hvis jeg afbrudt strømmen, og holder anlægget uden strøm i ca et halvt minut kommer lyden kortvarigt igen.  Jeg bemærkede at tenderen blev så varm i toppen over decoderen at man faktisk brændte fingrene på den. Med dette in mente tog jeg overdelen af tenderen og fik bekræftet at det selvfølgelig var dekoderen som blev overophedet. Min flinke og dygtige forhandler lånte mig en almindelig dekoder uden lyd, aå vi kunne konstatere om det bare var en fejl i den originale zimodekoder, den monterede jeg og desværre stod der røg op af denne dekoder straks der blev skruet op for kørestrømmen. Havde det været et ligegyldigt lok så havde jeg ikke arbejdet videre i eventuelt at finde en løsning, men her er tale om en lækkerbidsken af et lok. Er der nogle gode bud på hvor der mest sandsynligt kan være en kortslutning, eller andre gode råd til fejlfinding, eller fejlmuligheder? Jeg hører meget gerne hvis nogen af Jer har input til mit problem. Skal skynde mig og sige at jeg ikke har nogen konflikt med forhandleren, da jjeg ganske mod hvad jeg normalt gør, gik med til køb uden garanti. 

 

Like 0 kan lide
Top

Picture

jan mx

Indlæg: 91

PB

Hej 

Mit umiddelbare gæt er at motoren er defekt, kan du løsene hovedprintet og derved teste at lysetvirker uden at dekoderen bliver varm?

mvh

Jan

Like 0 kan lide
Top

Picture

kim0449

Indlæg: 20

PB

Hej Jan tak for dit rip, det skal helt klart prøves. Mvh Kim

 

Like 0 kan lide
Top

Picture

Ole Vedel

Indlæg: 953

PB  Blog  Hjemmeside

Dette lok har et specielt print til dynamisk røg.

Prøv at tænde for alle F taster inkl. Lyd og røg, og se om zimo dekoderen bliver varm når lok holder stille.

De fleste nye dekodere vil blot lukke ned hvis motor strømmen bliver for stor.

Jeg tror mere på en "stel" fejl i forhold til det ekstra print.

mvh. Ole Vedel

Like 0 kan lide
Top

Picture

kim0449

Indlæg: 20

PB

Hej Jan tak for dit tip, desværre var det ikke motoren da dekoderen stadig bliver gloende varm uden motoren tilsluttet. Mvh Kim

Like 0 kan lide
Top

Picture

kim0449

Indlæg: 20

PB

Hej Ole selv ved motoren frakoblet bliver dekoderen varm. Mvh Kim

 

Like 0 kan lide
Top

Picture

PTMadsen

Pensionist.

Haderslev

Indlæg: 410

PB

Hej!

Frakoble print i lokomotivet ved at demontere stik til forbindelsen mellem lok og tender. Sæt tenderen på sporet med decoder monteret, er fejlen der stadig, ligger fejlen i tenderen. Er fejlen borte er den at finde i lok.

www.roco.cc/doc/ET/1/DE/62191_9507.pdf

__________________

Venlig hilsen!

Peter Madsen
H0,DCC, Lenz ver.3,6 LH101. Digikeijs. Peco code 75 / Roco Line. http://petermsgarage.blogspot.dk/ 

Like 0 kan lide
Top

Picture

jan mx

Indlæg: 91

PB

Hej

Så er det enten blæsemotor eller røggrnerator der er defekt prøv at fjerne disse en af gangen og se om dekoderen stadig

bliver varm.

Mvh

Jan

Like 0 kan lide
Top

Picture

kim0449

Indlæg: 20

PB

Hej Peter det har jeg gjort og der her blev dekoderen ikke varm, men tænkte at al strømoptag evt. foregår fra hjulene på lok? og derfor har jeg ikke brugt den info til yderligere, men bed du om der også er strømoptag fra hjulene i tenderen? kan oplyse at når det kun er tenderen der står på sporet kan jeg ikke tænde lyset i tenderen, derfor tænkte jeg at der kun er strømoptag i lokomotivet. Måske jeg skulle forsøge en gang mere. Tak for tippet

Like 0 kan lide
Top

Picture

PTMadsen

Pensionist.

Haderslev

Indlæg: 410

PB

Hej!

Hvis du nu åbner reservedelslisten som jeg linker til tidligere, vil du på side 4 finde Pos. 8 = Art. nr. 130798 som er strømoptag på tenderen. Dette vil sige at der er strømoptag på de midterste 2 aksler på tenderen, Derfor, hvis ikke din decoder bliver varm med lok frakoblet er fejlen at finde i LOK. Du skal også med lok frakoblet være i stand til at køre med tender alene idet der er træk på de 2 yderste tenderakseler.

__________________

Venlig hilsen!

Peter Madsen
H0,DCC, Lenz ver.3,6 LH101. Digikeijs. Peco code 75 / Roco Line. http://petermsgarage.blogspot.dk/ 

Like 0 kan lide
Top

Picture

kim0449

Indlæg: 20

PB

Hej igen Peter, jeg har lige forsøgt med stikket til lok frakoblet, jeg kan hverken køre eller lyse når loket er frakoblet. 

Like 0 kan lide
Top

Picture

kim0449

Indlæg: 20

PB

Hej Jan det var desværre det samme med begge disse fra.

 

Like 0 kan lide
Top

Picture

kim0449

Indlæg: 20

PB

Til gengæld har jeg observeret at lyset på loket hjul ikke kan slukke og ligeledes kan lyset i førerkabinen ikke tænde, det skal dog siges at disse funktioner tidlligere har fungeret også imens fejlen med overophedning af dekoderen var til stede.

Like 0 kan lide
Top

Picture

kim0449

Indlæg: 20

PB

Hej alle der har deltaget med venlige tips til fejlfinding, tror snart at jeg sætter lokomotivet billigt til salg, så hvis nogle af Jer er interesseret i at føre projektet til ende så send mig en mail på benteogkim@hotmail.com 

Like 0 kan lide
Top

Picture

jan mx

Indlæg: 91

PB

Hej

Hvor bor du?

mvh

Jan

Like 0 kan lide
Top

Picture

kim0449

Indlæg: 20

PB

Jeg bor på Sydfyn, Vester Skerninge.

mvh Kim

Like 0 kan lide
Top

Picture

jan mx

Indlæg: 91

PB

-

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.