Picture

skou

Maskinmester

Indlæg: 11

PB

Problemer MS2 eller har jeg fire afbrændte decodere

Hej Jeg er lige skiftet til en mobilstation2 efter at have kørt analog tidligere.

jeg kan kun få min epoke scandia skinnebus og triangel motorvogn til at køre (begge DCC), alt andet dvs 2 styk MFX ombyggede enheder og 2 styk delta (tangent typen) udstyrede enheder vil intet, jeg kan ikke finde dem og selv ved manuelt indput virker af loco virker det heller ikke( er mfx ikke sat til 68 som standart?).

hvis jeg sætter loksne til min gamle trafo(nu udstyret med stepdovn trafo så den kun får 220v) kører de  perfekt. kan min gamle blå trafo have brændt decoderen af i alle märklin locomotiverne, da jeg tidligere kørte uden stepdovn, mens heljan og epoke modellers dcc har overlevet, og vil et locomotiv med afbrændt decoder stadig kunne køre analogt og omskifte som normalt ???.

eller kan det ske at der er fejl ved min MS2 boks som lige er købt hos brunning i flensborg og er med software version 2.5 (den er forsøgt resat til fabriks indstillinger ) men intet hjælper. eller kunne det være noget helt fjerde.

 

 

 

 

Like 0 kan lide
Top

Picture

peterw

Ingeniør

Frederiksberg

Moderator

Indlæg: 651

PB

Hej,

Der er et mindre kendt problem med visse versioner af firmwaren på MS2 hvor Mfx og MM loks ikke kører hvis første lok i listen er sat op som DCC lok.

Kunne det evt. være det du oplever?

Mvh

Peter

__________________

Dansk epoke IV - af historiske årsager på 3-skinne. DSB suppleret af lidt privatbane. Uhlenbrock Intellibox, RocRail etc.

Like 0 kan lide
Top

Picture

peterw

Ingeniør

Frederiksberg

Moderator

Indlæg: 651

PB

peterw skrev:

Der er et mindre kendt problem med visse versioner af firmwaren på MS2 hvor Mfx og MM loks ikke kører hvis første lok i listen er sat op som DCC lok.

Kunne det evt. være det du oplever?

Det var tilsyneladende netop dette problem der var årsag i en anden nyere tråd her på sporskiftet.

Hvorom alting er: Når dine loks kan køre analogt er der nærmest statsgaranti for at dekoderne virker. Så får du det ikke til at virke ved at pille ved opsætningen skal du nok regne med en tur forbi forhandleren med MS2'eren.

Mvh,

Peter 

__________________

Dansk epoke IV - af historiske årsager på 3-skinne. DSB suppleret af lidt privatbane. Uhlenbrock Intellibox, RocRail etc.

Like 0 kan lide
Top

Picture

skou

Maskinmester

Indlæg: 11

PB

Hej peter

Tak for svaret, det første lok jeg satte på var et mfx, men det blev sjovt nok registreret som et mm2 lok?!? (märklin 3000 underdel med korrekt ombygningskit)  det undrer mig kraftig men siden kunne jeg ikke komme i kontakt med loket og resten af gangene er det kun dcc lok som har ville registrere selv om jeg har sat ms2 tilbage til fabrks indstillinger hver gang.

 

så må man en tur over grændsen en gang til

 

Like 0 kan lide
Top

Picture

skou

Maskinmester

Indlæg: 11

PB

tjahh så er det prøvet, nu virker delta locoerne men mfx virker fortsat ikke, spørgsmålet er om der er nogen på sydfyn som har et cs eller intelligbox som man kunne prøve dem på

Like 0 kan lide
Top

Picture

skou

Maskinmester

Indlæg: 11

PB

endte med en tur til tyskland. en ny ms2 boxs som stadig kører sw 2,5 men her kunne jeg ligge mfx lokoerne ind manuelt som mm2 så i det mindste kan jeg da køre nu

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.