Picture

Knud den II

Bedemandsassistent

Vejle

Indlæg: 340

PB

Øv!

Hej allesamme.

Har lige købt en Heljan MY 1155. Jeg måtte selv sætte decoder i og det synes jeg nu ikke er det store problem.

For at køre lokomotivet til, satte jeg det på min prøvebane og lod den køre i en halv times tid. Da jeg så ville sætte den til at køre modsat, kørte den også fint de første par omgange og begyndte så pludselig at hakke i svingene, efter et par runder stoppede MYén og så begyndte det at ryge op af kabinettet.

Jeg skyndte mig selvfølgelig at tage den af og i morgen bliver den afleveret der hvor jeg købte den. Jeg er meget spændt på hvad der er sket og hvorfor. Andre der har haft sådanne pudsige oplevelser med denne model?

Det er jo næsten som at være gift!

Mvh

Knud

__________________

Mvh
Knud

 

 

Like 0 kan lide
Top

Picture

Christian3120

Teknisk skole :-)

Indlæg: 342

PB

Hej.

jeg har også Heljans MY 1155, men har dog ikke haft de store problemer med den, borset fra at koblingen er en smule dum.

hilsen chr Laughing out loud

__________________

H0, Digitalt, 2 skinne (DC) Epoke IV og V, Dansk.
MZ 1401 & 1403 & 1461.
MY 1155
IC3 5003
11 godsvogne, 7 passagervogne, og 1 rensevogn ;D

Like 0 kan lide
Top

Picture

moppe

Medarbejder

Indlæg: 5.558

PB  Hjemmeside

"Knud Lauridsen" skrev:
For at køre lokomotivet til, satte jeg det på min prøvebane og lod den køre i en halv times tid. Da jeg så ville sætte den til at køre modsat, kørte den også fint de første par omgange og begyndte så pludselig at hakke i svingene, efter et par runder stoppede MYén og så begyndte det at ryge op af kabinettet.

Er det dekoderen der er død?

Klaus

__________________

Modelbane Europas hjemmeside: http://www.modelbaneeuropa.dk
Modeltog, internet, gratis spambekæmpelse, elektronik og andet: http://www.moppe.dk
Det lette modelbaneforum: http://groups.google.dk/group/dk.fritid.jernbaner.model

Like 0 kan lide
Top

Picture

Knud den II

Bedemandsassistent

Vejle

Indlæg: 340

PB

Jeg ved desværre ikke om det er decoderen der er død, for jeg er ikke så velbevandret i teknisk henseende.

Er der en mulighed for at jeg som ufagmand kan finde ud af det?

Det er nu spændende hvad forhandleren siger til den.

Mvh

Knud

__________________

Mvh
Knud

 

 

Like 0 kan lide
Top

Picture

Willie Garvin

Buschauffør

Indlæg: 765

PB

En dekoder kan formodentlig godt måles på, men som almindelig dødelig, kan du undersøge den, ved at montere den i et lokomotiv, og herefter observere, om det opfører sig efter bogen; fungerer retningsbestemt lys, er alle lyde med og kører det iøvrigt lige godt begge veje?

Hvis ikke, og maskinen iøvrigt er indenfor garantiperioden, må det være en sag for forhandleren.

__________________

Venlig Hilsen Willie Garvin
H0, DC, dk, III-IV, MO, Pr, N, MH, MY, MZ, MA, ML, D, (Br80), CU, CL, CLL, Bn, CM, EH, IB, HD, Pb, Gs, CPS, DH, CP, CC, BD, B,FD, E, KS, Za, Ucs, Hbikks-tt, Gklm, Qf, Ze, Zf, Lgjs, Hbikks, Qr, Qh, Za, WRm, AV, Am, Pm, H

Like 0 kan lide
Top

Picture

Knud den II

Bedemandsassistent

Vejle

Indlæg: 340

PB

Jeg synes det er svært at se på Heljans, tegning, hvordan decoderen skal monteres, jeg spekulerer på, om den kan sættes forkert i!

Lokomotivet er i hvertfald helt dødt og jeg tør ikke begynde at lege med de andre decodere jeg har i andre lokomotiver.

Mvh

Knud

__________________

Mvh
Knud

 

 

Like 0 kan lide
Top

Picture

moppe

Medarbejder

Indlæg: 5.558

PB  Hjemmeside

"Knud Lauridsen" skrev:
Lokomotivet er i hvertfald helt dødt og jeg tør ikke begynde at lege med de andre decodere jeg har i andre lokomotiver.

Du kan altid smide den defekte dekoder over i andre lokomotiver og prøve den af der.

Du kan også altid sætte blindstikket i lokomotivet igen og prøve det af på en analog bane.

Alternativt - bor du i nærheden er du velkommen til at kigge forbi, så skal jeg tage et hurtigt blik på den.

Klaus

__________________

Modelbane Europas hjemmeside: http://www.modelbaneeuropa.dk
Modeltog, internet, gratis spambekæmpelse, elektronik og andet: http://www.moppe.dk
Det lette modelbaneforum: http://groups.google.dk/group/dk.fritid.jernbaner.model

Like 0 kan lide
Top

Picture

Knud den II

Bedemandsassistent

Vejle

Indlæg: 340

PB

Hej Klaus

Tak for tilbudet, men der er lidt langt fra Østfyn til Hammel.

Jeg skal ind til forhandleren senere i dag og så afleverer jeg den der og så må vi se på den.

Mvh

Knud

__________________

Mvh
Knud

 

 

Like 0 kan lide
Top

Picture

pejft

Kurser i modeljernbane hos AOF

Moderator

Indlæg: 2.076

PB  Hjemmeside

"Knud Lauridsen" skrev:
Jeg synes det er svært at se på Heljans, tegning, hvordan decoderen skal monteres, jeg spekulerer på, om den kan sættes forkert i!Lokomotivet er i hvertfald helt dødt og jeg tør ikke begynde at lege med de andre decodere jeg har i andre lokomotiver.MvhKnud

Hvis der er tale om et 8-polet stik, er den eneste konsekvens af en forkert monteret dekoder, at lyset skifter forkert.

Røg ud af et digitalt lokomotiv tyder på sammenbrændt dekoder.

Du skriver, at du selv har monteret den. Der kan jo have været en fejl i dekoderen, eller hjulene på en eller anden måde kører så trægt, at dekoderen overbelastes.

__________________

De bedste modeljernbanehilsener
Peter Topp Engelsted Jonasen

http://www.digitaltog.dk - http://www.kvv73.dk - http://www.jonasen.eu - www.digital-train.com

Like 0 kan lide
Top

Picture

Knud den II

Bedemandsassistent

Vejle

Indlæg: 340

PB

Hej Peter

Forstår jeg det rigtigt, så kan jeg ikke brænde lokomotivet af ved at vende decoderen forkert. Der sker kun det, at lyset "vender" den gale vej i forhold til kørselsretningen!

Jeg var inde ved forhandleren i går, og lokomotivet er nu sendt retur til Heljan så jeg får svar i næste uge omkring hvad der er gået galt.

Så er det sket igen, jeg har fået en HC Andersen MY fra Hobbykæden med en Uhlenbrock decoder til. Da jeg satte decoderen i, kørte den fint, men uden lys. Når jeg så vendte decoderen om, så kom der lys i begge retninger samtidig og decoderen begyndte at lugte. Jeg tog det selvfølgelig fra med det samme, men decoderen er brændt af.

Mvh

Knud

__________________

Mvh
Knud

 

 

Like 0 kan lide
Top

Picture

Gert Frikke

Indlæg: 2.318

PB

Hej!

Jeg har rodet med det fænomen en gang for nogle år siden. Så vidt jeg husker, skyldes det at der er nogle punkter på lokomotivets print, der kortslutter over til metalchassiet. Prøv at se, om ikke det forsvinder når man lige løfter printet op.

Gert

__________________

modeltog - en kopi af virkeligheden på en fantasifuld måde

Like 0 kan lide
Top

Picture

lekru

Indlæg: 100

PB

Jeg har prøvet nøjagtigt det samme. Hele overdelen smeltede og stanken glemmer jeg aldrig. Det var en fejl i lokomotivets print. Jeg fik den repareret uden beregning, dog ville Heljan ikke erstatte decoderen.

__________________

Dansk epoke III.

Like 0 kan lide
Top

Picture

Knud den II

Bedemandsassistent

Vejle

Indlæg: 340

PB

På tirsdag tager jeg den anden Heljan med ned til min sædvanlige togpusher i Odense, så beder jeg ham om at se på den og sætte en ny decoder i. Jeg er meget spændt på hvad han siger til den, om det er en konstruktionsfejl eller noget andet.

Jeg er også spændt på det svar fra den anden togmand i Odense vedr. den Heljan jeg købte hos ham.

Vi er kommet godt i gang med opstillingen på vores bane og vi mangler lige at købe de sidste spor til overdelen, have dem lagt og så lægger jeg et par billeder ud.

Mvh

Knud

__________________

Mvh
Knud

 

 

Like 0 kan lide
Top

Picture

Knud den II

Bedemandsassistent

Vejle

Indlæg: 340

PB

Så fik jeg løst mine problemer.

På bagsiden af det print der ligger hen over motoren, er der kun et lille stykke tape, så printet skal kun rykke sig nogen få millimeter så er der kontakt og decoder er kortsluttet.

Så tak for tippet.

Jeg synes, at det er noget møg at sende en maskine på markedet, hvor der er sparet for måske 5 øre tape. Men nu ved jeg det og andre også, så kan vi jo overveje om Heljans modeller fortjener at stå på vores anlæg. Det er især ærgeligt når vi nu har så få producenter der laver noget dansk.

Mvh

Knud

__________________

Mvh
Knud

 

 

Like 0 kan lide
Top

Picture

Christian3120

Teknisk skole :-)

Indlæg: 342

PB

jeg kan personligt ikke lide Heljans maskiner, jeg har nogle vogne fra dem, og de fungere fint, men jeg har også deres MY 1155, og den er bestemt ikke noget at råbe hurra for Evil

den stopper tit når jeg kører for langsomt, og jeg bliver nød til at skære noget af koblingen af, fordi den går ned på skinnerne og stopper toget Shock Crying

den fatter heller ikke når jeg vil bremse den, FX når jeg skal have vogne på, køre jeg langsomt hen mod vognene, men så går den ud, også giver jeg den et lille skub, også fare den ind i vognene selvom jeg i lang tid har haft multimusen på pause.

men når den så endelig køre på skinnerne er det da et pænt syn Cool

Venlig Hilsen

Christian Laughing out loud :roll:

__________________

H0, Digitalt, 2 skinne (DC) Epoke IV og V, Dansk.
MZ 1401 & 1403 & 1461.
MY 1155
IC3 5003
11 godsvogne, 7 passagervogne, og 1 rensevogn ;D

Like 0 kan lide
Top

Picture

SFJ

Skole

Indlæg: 430

PB

Så ku' man jo ha' købt en fra Roco..... :roll:

__________________

//Miles

En dreng på 13 år med stor interesse for tog.

Fynsk DSB sidebane i epoke III. H0 DC

Like 0 kan lide
Top

Picture

jimmyoldtimer

Indlæg: 1.433

PB

"Christian3120" skrev:
jeg kan personligt ikke lide Heljans maskiner, jeg har nogle vogne fra dem, og de fungere fint, men jeg har også deres MY 1155, og den er bestemt ikke noget at råbe hurra for Evil den stopper tit når jeg kører for langsomt, og jeg bliver nød til at skære noget af koblingen af, fordi den går ned på skinnerne og stopper toget Shock Crying den fatter heller ikke når jeg vil bremse den, FX når jeg skal have vogne på, køre jeg langsomt hen mod vognene, men så går den ud, også giver jeg den et lille skub, også fare den ind i vognene selvom jeg i lang tid har haft multimusen på pause.men når den så endelig køre på skinnerne er det da et pænt syn Cool Venlig HilsenChristian Laughing out loud :roll:

Hej Christian jeg har også en del Heljan Lokomotiver ,husker du at smøre Maskinen,og tilkøre den ved halv hastighed 1/2 time hver vej ,og husk at rense Hjulene med en af de penne man kan få gennemsigtig tråde til Hjulrengøring Husk at have khandsker på ellers kravler det ind under huden + Rense skinnerne Wink

Hilsen

Jimmy

__________________

Mvh Jimmy G

mine Hobby interesser

modelbane hobby/

Hifi Highend Forst./Højtalere Spolebåndoptagere /

Highend Dat/Minidisc/ Casettebåndoptager/

Pladespillere,CD afspillere

Like 0 kan lide
Top

Picture

Knud den II

Bedemandsassistent

Vejle

Indlæg: 340

PB

Kender godt problemet med den MY 1155!

Har købt 2 stk, en MY 1155 og en HCA MY 1150, begge fra Heljan. HCAen er købt ved hobbykælderen og den anden ved BETO i Odense. Ud over problemet med printet, som de begge havde tilfælles, så kører den HCA MY meget bedre end 1155, når jeg ser på hjulene, så er 1155 meget mere beskidt end HCA maskinen. Ellers har jeg samme problemer med den som du beskriver og kun med den 1155!?!

Det undrer mig virkeligt, at 2 maskiner fra samme producent kan være så uensartet.

Videre har jeg 2 stk. BR 140 fra Rocco. De er begge kørt til med en halv time hver vej ved halv fart. Den ene kører med moderat hastighed og den anden drøner afsted som om min svigermor var efter den. Når jeg prøver at skrue ned for den med multimausen, så er der stadig en meget stor forskel selv til de andre maskiner jeg har.

Kim nede i Odense Hobby og Model. kan ikke rigtig svare mig på hvad der er årsag til dette.

Mvh

Knud

__________________

Mvh
Knud

 

 

Like 0 kan lide
Top

Picture

Christian3120

Teknisk skole :-)

Indlæg: 342

PB

ok tak for svar Smile

jeg har godt nok aldig kørt lokomotivet til, men det har jeg heller aldrig gjort ved min Hobbytrade MZ, og den kører meget bedre.

og jeg skal have mine skinner renset Laughing out loud

hilsen chr Laughing out loud :D Laughing out loud

__________________

H0, Digitalt, 2 skinne (DC) Epoke IV og V, Dansk.
MZ 1401 & 1403 & 1461.
MY 1155
IC3 5003
11 godsvogne, 7 passagervogne, og 1 rensevogn ;D

Like 0 kan lide
Top

Picture

jimmyoldtimer

Indlæg: 1.433

PB

"Knud Lauridsen" skrev:
Kender godt problemet med den MY 1155!Har købt 2 stk, en MY 1155 og en HCA MY 1150, begge fra Heljan. HCAen er købt ved hobbykælderen og den anden ved BETO i Odense. Ud over problemet med printet, som de begge havde tilfælles, så kører den HCA MY meget bedre end 1155, når jeg ser på hjulene, så er 1155 meget mere beskidt end HCA maskinen. Ellers har jeg samme problemer med den som du beskriver og kun med den 1155!?!Det undrer mig virkeligt, at 2 maskiner fra samme producent kan være så uensartet.Videre har jeg 2 stk. BR 140 fra Rocco. De er begge kørt til med en halv time hver vej ved halv fart. Den ene kører med moderat hastighed og den anden drøner afsted som om min svigermor var efter den. Når jeg prøver at skrue ned for den med multimausen, så er der stadig en meget stor forskel selv til de andre maskiner jeg har.Kim nede i Odense Hobby og Model. kan ikke rigtig svare mig på hvad der er årsag til dette.MvhKnud

Jeg ved ikke om det hjælper men hvad med hastigheds trinnene 14 28 128 står de rigtigt er decoderen vendt forkert :?:

De bedste toghilsner

Jimmy

__________________

Mvh Jimmy G

mine Hobby interesser

modelbane hobby/

Hifi Highend Forst./Højtalere Spolebåndoptagere /

Highend Dat/Minidisc/ Casettebåndoptager/

Pladespillere,CD afspillere

Like 0 kan lide
Top

Picture

Knud den II

Bedemandsassistent

Vejle

Indlæg: 340

PB

Hej allesammen

Alle mine lokomotiver står på 28 i i køretrin.

Bremslængenden er sat til 3.

Sluthastighed er sat forskelligt, men sådan at de på nær den ene BR 140 alle kører nogenlunde ens i tophastighed.

Hvad bruger I når i skal rense hjul? Og hvordan gør I?

Jeg har lige et spørgsmål til multimausen. Den ene står med lange adresser og har du/I en idee om hvordan jeg får den tilbage på korte adresser, det er såvidt jeg kan se ikke beskrevet i manualen.

Mvh

Knud

__________________

Mvh
Knud

 

 

Like 0 kan lide
Top

Picture

jimmyoldtimer

Indlæg: 1.433

PB

"Knud Lauridsen" skrev:
Hej allesammenAlle mine lokomotiver står på 28 i i køretrin.Bremslængenden er sat til 3.Sluthastighed er sat forskelligt, men sådan at de på nær den ene BR 140 alle kører nogenlunde ens i tophastighed.Hvad bruger I når i skal rense hjul? Og hvordan gør I?Jeg har lige et spørgsmål til multimausen. Den ene står med lange adresser og har du/I en idee om hvordan jeg får den tilbage på korte adresser, det er såvidt jeg kan se ikke beskrevet i manualen.MvhKnud

er det den danske Multimaus manual du har så står der noget på side 9 kik sider igennem omkring side 9 så finder du nok hjælp der!

Nogen bruger en form for børste som de sætter lokomotive på så bliver hjulene renset,

jeg bruger sådan en glas fiber pen, det kan altsammen købes eller bestilles hos en Modelbane forretrning

Hilsen

Jimmy

__________________

Mvh Jimmy G

mine Hobby interesser

modelbane hobby/

Hifi Highend Forst./Højtalere Spolebåndoptagere /

Highend Dat/Minidisc/ Casettebåndoptager/

Pladespillere,CD afspillere

Like 0 kan lide
Top

Picture

Knud den II

Bedemandsassistent

Vejle

Indlæg: 340

PB

Hej Jimmy

Tak skal du have, jeg har bestilt en børste og henter den i morgen.

I aften er jeg inviteret til køreaften i Puffen, så det bliver først i morgen, at jeg får kigget på den vejledning.

mvh

Knud

__________________

Mvh
Knud

 

 

Like 0 kan lide
Top

Picture

jimmyoldtimer

Indlæg: 1.433

PB

"Knud Lauridsen" skrev:
Hej JimmyTak skal du have, jeg har bestilt en børste og henter den i morgen.I aften er jeg inviteret til køreaften i Puffen, så det bliver først i morgen, at jeg får kigget på den vejledning.mvhKnud

Det var da så lidt! Wink Laughing out loud

Hilsen

Jimmy

__________________

Mvh Jimmy G

mine Hobby interesser

modelbane hobby/

Hifi Highend Forst./Højtalere Spolebåndoptagere /

Highend Dat/Minidisc/ Casettebåndoptager/

Pladespillere,CD afspillere

Like 0 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.