Opdateringer

Sporskiftet har i nat fået en større sikkerhedsopdatering, og samtidigt blev der lavet en total-backup.

I den forbindelse er den "tekstbehandling", der bruges, når man skriver indlæg, også blevet opdateret: Programmet hedder TinyMCE, og kører nu i den nyeste udgave i 3.X serien. Der findes også en 4.X serie, men den kan desværre ikke bruges med den nuværende udgave af Drupal. Den nye version af TinyMCE har kørt uden problemer på Sporskiftets testserver i temmelig lang tid, og det er håbet, at den måske kan afhjælpe nogle af de problemer, visse brugere af Android og iPad har oplevet.

Desværre sneg der sig - som så ofte før med IT - et følgeproblem ind, der har gjort, at mange ikke har kunnet skrive indlæg siden i morges. Det viste sig at være et problem med den danske oversættelse af TinyMCE. Problemet skulle være løst nu, så alle igen kan skrive løs.

Like 2 kan lide
Top

Picture

marrix

IT Udvikler

Valby

Indlæg: 338

PB

Godt arbejde som altid - tak for den store indsats med Sporskiftet Smile

Mange hilsner
 - Martin

Like 1 kan lide
Top

Kommentarvisning

Vælg din foretrukne kommentarvisning og klik på "Gem indstillinger" for at aktivere dit valg.